Welcome to the North American Subaru Impreza Owners Club Tuesday September 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-20-2012, 03:49 PM   #1
jadawgis732
Scooby Newbie
 
Member#: 208409
Join Date: Apr 2009
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2012 WRX Sedan
WRB

Default Speedometer/Odometer Question

My speedometer is off, according to my Garmin GPS and an app that uses GPS to track distance traveled over time. When my car's speedometer says 84, I'm actually only traveling 80. 53mph on the dash is only 50mph according to GPS, so naturally I became curious. My questions are:

1. Does the odometer feed off speedometer's reading? If so, were I to travel 80mph (according to GPS) for one hour, would I actually have put 83 miles on my car's odometer?

2. How does the odometer work? If I put bigger tires on the car, would I actually travel farther than my odometer would have me believe?

The vehicle in question is a 2006 Subaru Impreza 2.5i. Thanks for any and all help. And please pardon my NASIOC naivete if this is in the wrong section.
jadawgis732 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.