Welcome to the North American Subaru Impreza Owners Club Tuesday October 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-21-2012, 06:34 PM   #26
SenorDucK
Scooby Specialist
 
Member#: 327511
Join Date: Jul 2012
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
13' WRX 6 Speed
11sec VF52 EL-EWG-E85

Default

Quote:
Originally Posted by fr0st View Post
they will look stupid opening a tranny, changing parts and then putting it back in the car and it still whines...

what then ? there just gonna say it's normal ?
You guys assume the whine is the "normal" gear whine. What if it's louder than what you assume and it is actually failing parts?

we HAVE had a few threads where guys had whine and then had transmission failures after everybody insisted they were being whiny new car buyers.... one of them pretty recently on a 2012 car IIRC. Let me find the link, I thought it was pretty comical the amount of people who just KNEW the whine was normal, up until they found an issue in the transmission.

Without hearing it in person nobody can be certain it is 100 percent normal whine and not something that needs to be addressed. The dealer said it isn't normal and they want to look? Let them as long as you aren't all modded up like some of us
* Registered users of the site do not see these ads.
SenorDucK is offline   Reply With Quote
Old 12-21-2012, 06:39 PM   #27
SenorDucK
Scooby Specialist
 
Member#: 327511
Join Date: Jul 2012
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
13' WRX 6 Speed
11sec VF52 EL-EWG-E85

Default

Quote:
Originally Posted by SenorDucK View Post
You guys assume the whine is the "normal" gear whine. What if it's louder than what you assume and it is actually failing parts?

we HAVE had a few threads where guys had whine and then had transmission failures after everybody insisted they were being whiny new car buyers.... one of them pretty recently on a 2012 car IIRC. Let me find the link, I thought it was pretty comical the amount of people who just KNEW the whine was normal, up until they found an issue in the transmission.

Without hearing it in person nobody can be certain it is 100 percent normal whine and not something that needs to be addressed. The dealer said it isn't normal and they want to look? Let them as long as you aren't all modded up like some of us
ahhhh yes.
here we are: http://forums.nasioc.com/forums/show....php?t=2416166

Make sure to look at all of the replies saying this is normal without anybody actually hearing it for themselves(aside from OP). I like post 15 where we indirectly call the OP whiny because we ASSUME.

turned out this was an issue and wasn't the normal gear whine so many of us know and love
SenorDucK is offline   Reply With Quote
Old 12-21-2012, 07:09 PM   #28
fr0st
Scooby Newbie
 
Member#: 41618
Join Date: Aug 2003
Vehicle:
2008 WRX Hatch
wrb

Default

Quote:
Originally Posted by SenorDucK View Post
ahhhh yes.
here we are: http://forums.nasioc.com/forums/show....php?t=2416166

Make sure to look at all of the replies saying this is normal without anybody actually hearing it for themselves(aside from OP). I like post 15 where we indirectly call the OP whiny because we ASSUME.

turned out this was an issue and wasn't the normal gear whine so many of us know and love


we can only assume it's normal because wtihout hearing it ourselves, we can't say..but if those trannies are known to be whiny, and the OP shows up saying it's whiny and ask if it's normal he will get this kind of reaction.

he needs to show a vid.

Last edited by fr0st; 12-21-2012 at 07:16 PM.
fr0st is offline   Reply With Quote
Old 12-21-2012, 07:22 PM   #29
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Too late for video. Dealer already has car in shop. The started the tear down today.
CrazyOC949 is offline   Reply With Quote
Old 12-21-2012, 07:33 PM   #30
cream1316
Scooby Newbie
 
Member#: 332279
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: QUEENS
Vehicle:
2012 wrx hatch
dark grey metallic

Default

its a normal whine i have it on my 2012 wrx as well since day 1 @11miles on odometer...engine and tranny work fine
cream1316 is offline   Reply With Quote
Old 12-21-2012, 07:33 PM   #31
BigRob74
Scooby Specialist
 
Member#: 305107
Join Date: Dec 2011
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2012 wrx
360/386 E85

Default

Quote:
Originally Posted by CrazyOC949 View Post
Too late for video. Dealer already has car in shop. The started the tear down today.
did you drive the car hard? launch it, powershift, ect?
BigRob74 is offline   Reply With Quote
Old 12-21-2012, 07:46 PM   #32
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Quote:
Originally Posted by BigRob74 View Post

did you drive the car hard? launch it, powershift, ect?
No. I would never do that. I baby my baby. Sometimes I would go WOT, but never launch or power shift
CrazyOC949 is offline   Reply With Quote
Old 12-22-2012, 10:51 PM   #33
shamrocker
Scooby Newbie
 
Member#: 258219
Join Date: Sep 2010
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2011 WRX Limited
WR Blue Pearl

Default

Transmission whine in my car wasn't an issue until I installed the Cobb shift bushings. Then, it was very noticeable. I got used to it, though. I like noise!
shamrocker is offline   Reply With Quote
Old 12-26-2012, 10:48 PM   #34
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Update

Spoke to Bryan at irvine Subaru today. He says some transmission parts came in. He says they still haven't cracked the tranny open. They said they would do it last week. This is getting frustrating. What should I do? He also stated that when they do check it they are going to find out if it really needs the transmission parts or not. Which are 1st and 2nd gear.

Last edited by CrazyOC949; 12-27-2012 at 12:43 AM.
CrazyOC949 is offline   Reply With Quote
Old 12-27-2012, 12:31 AM   #35
sandwich14
Scooby Newbie
 
Member#: 328613
Join Date: Aug 2012
Chapter/Region: SWIC
Location: AZ
Vehicle:
2013 WRX STI
SWP

Default

normal for me. only 2600 miles on it
sandwich14 is offline   Reply With Quote
Old 12-27-2012, 02:44 PM   #36
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Update

Called SOA and spoke to Rich. Explained everything about my situation. Rich opened a case for me and stated he would call me either later on this evening or tomorrow midday. Rich also questioned as to why they are taking so long.

Last edited by CrazyOC949; 12-27-2012 at 03:51 PM.
CrazyOC949 is offline   Reply With Quote
Old 12-27-2012, 03:47 PM   #37
RVA_Ninja
Scooby Newbie
 
Member#: 318219
Join Date: Apr 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza WRX
Obsidian Black Pearl

Default

I bought my first subie and turbo charged car this past summer. At 6 miles on the odometer the tranny whined. iPad always thought it was the turbo spooling in 1st and 2nd gear...until I met an'11 owner and told me about the tranny whine. Seems legitimately normal. Car has 10,xxx on her now. Interested in seeing what you discover.
RVA_Ninja is offline   Reply With Quote
Old 12-27-2012, 03:51 PM   #38
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Quote:
Originally Posted by RVA_Ninja View Post
I bought my first subie and turbo charged car this past summer. At 6 miles on the odometer the tranny whined. iPad always thought it was the turbo spooling in 1st and 2nd gear...until I met an'11 owner and told me about the tranny whine. Seems legitimately normal. Car has 10,xxx on her now. Interested in seeing what you discover.
Yeah, I hope they get everything straightened out.

Last edited by CrazyOC949; 12-27-2012 at 10:42 PM.
CrazyOC949 is offline   Reply With Quote
Old 12-27-2012, 08:01 PM   #39
PraetorianGuard
Scooby Newbie
 
Member#: 230273
Join Date: Nov 2009
Chapter/Region: SCIC
Location: Orange County
Vehicle:
2009 WRX Hatch
OBP Tq'd Stage 1

Default

Quote:
Originally Posted by CrazyOC949 View Post
Rich also questioned as to why they are taking so long.
Because Christmas?
PraetorianGuard is offline   Reply With Quote
Old 12-27-2012, 10:41 PM   #40
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Quote:
Originally Posted by PraetorianGuard View Post

Because Christmas?
I understand that. But he stated that they should've done the tear down right away to find out what parts are needed.
CrazyOC949 is offline   Reply With Quote
Old 12-27-2012, 10:53 PM   #41
garudatwo
Scooby Specialist
 
Member#: 322385
Join Date: Jun 2012
Chapter/Region: Tri-State
Default

Quote:
Originally Posted by PraetorianGuard View Post
Because Christmas?
Christmas is one day off. For something labor based it shouldn't have made a week long difference.
garudatwo is offline   Reply With Quote
Old 12-28-2012, 01:16 AM   #42
Jordisan
Scooby Newbie
 
Member#: 291947
Join Date: Aug 2011
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2008 Impreza WRX
WRB

Default

Evo 1st-2nd whine = baaaad
08+ Subaru 1st-2nd whine= goood

Had a evo a year from today that is now gone due to whine and previous owner destruction(. with 6x,xxx miles

My 08 Rex now 7x,xxx miles same whine little less prevalent running strong. Like others have said its the way the 1,2, gears are cut.
Jordisan is offline   Reply With Quote
Old 12-28-2012, 02:49 AM   #43
Djstorm100
Scooby Newbie
 
Member#: 341828
Join Date: Dec 2012
Default

In for update, reason being I'm looking at a used 11.

Yes evo x whine was bad, also the ring were gap incorrectly.
Djstorm100 is offline   Reply With Quote
Old 12-28-2012, 08:04 AM   #44
WRBoxer11
Scooby Newbie
 
Member#: 278033
Join Date: Mar 2011
Chapter/Region: Tri-State
Location: Central Jersey
Vehicle:
2011 WRX
WRB

Default

1st and 2nd gear whine because racecar.
WRBoxer11 is offline   Reply With Quote
Old 12-28-2012, 03:43 PM   #45
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Update

Got a call from Rich at SOA. Rich stated that he spoke to the service manager Frank. Frank said that the transmission was torn apart yesterday. Frank told Rich that there is a bad wear pattern on the 1st and 2nd gears and that they will be replaced under warranty. Frank told Rich that my car should be ready mid next week due to a mis packaged item they ordered. Thanks for everyone's replies. So it turns out that gears have a manufacturer defect. Thanks everyone for the support.
CrazyOC949 is offline   Reply With Quote
Old 12-28-2012, 03:54 PM   #46
jthatch12
Scooby Specialist
 
Member#: 321715
Join Date: May 2012
Chapter/Region: Tri-State
Location: Philly/SJ
Vehicle:
03 Big 16G WRX
PSM

Default

Quote:
Originally Posted by CrazyOC949 View Post
Update

Got a call from Rich at SOA. Rich stated that he spoke to the service manager Frank. Frank said that the transmission was torn apart yesterday. Frank told Rich that there is a bad wear pattern on the 1st and 2nd gears and that they will be replaced under warranty. Frank told Rich that my car should be ready mid next week due to a mis packaged item they ordered. Thanks for everyone's replies. So it turns out that gears have a manufacturer defect. Thanks everyone for the support.
Good to hear!
jthatch12 is offline   Reply With Quote
Old 12-28-2012, 07:50 PM   #47
killeraxemannic
Scooby Newbie
 
Member#: 322111
Join Date: Jun 2012
Location: Colorado
Vehicle:
2012 Base WRX
Dark Grey

Default

Interesting. My 2012 had some tranny work too. It was grinding from 1st to 2nd. The initial reaction from the dealer was that it was abused but once they got it apart they said there were no signs and that there was a manufacturing defect in the syncro. They ended up replacing the syncro pack as well as 2nd and 3rd gear. 3rd gear was discolored on my car... they could not explain it and it was functioning normally but they replaced it anyways. They also took pictures of the inside of my trans to send to Subaru. They were able to email me the pictures. I can post em up if anyone is interested. I would request your pictures.
killeraxemannic is offline   Reply With Quote
Old 12-28-2012, 08:19 PM   #48
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Quote:
Originally Posted by killeraxemannic View Post
Interesting. My 2012 had some tranny work too. It was grinding from 1st to 2nd. The initial reaction from the dealer was that it was abused but once they got it apart they said there were no signs and that there was a manufacturing defect in the syncro. They ended up replacing the syncro pack as well as 2nd and 3rd gear. 3rd gear was discolored on my car... they could not explain it and it was functioning normally but they replaced it anyways. They also took pictures of the inside of my trans to send to Subaru. They were able to email me the pictures. I can post em up if anyone is interested. I would request your pictures.
Do post the pictures. Please
CrazyOC949 is offline   Reply With Quote
Old 12-28-2012, 08:48 PM   #49
killeraxemannic
Scooby Newbie
 
Member#: 322111
Join Date: Jun 2012
Location: Colorado
Vehicle:
2012 Base WRX
Dark Grey

Default

Here are all the pictures they sent me. Hope they are not too big!



















killeraxemannic is offline   Reply With Quote
Old 12-28-2012, 09:16 PM   #50
CrazyOC949
Scooby Newbie
 
Member#: 330460
Join Date: Aug 2012
Chapter/Region: SCIC
Location: Mssion Viejo, Orange County
Vehicle:
2012 WRX Hatch
Satin White Pearl

Default

Quote:
Originally Posted by killeraxemannic View Post
Here are all the pictures they sent me. Hope they are not too big!
That's interesting. I hope I can get pictures too. I'll have to ask. I wonder what causes this.

Last edited by CrazyOC949; 12-28-2012 at 09:38 PM.
CrazyOC949 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.