Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South East Region Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > South East Region Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-28-2012, 06:01 PM   #576
danisfake
Scooby Newbie
 
Member#: 194663
Join Date: Nov 2008
Chapter/Region: South East
Location: Greenville
Vehicle:
2003 Cobra
Sonic Blue

Default

Anyone know of any good muffler shops around that don't charge an arm and a leg for service? Looking to get a new midpipe without a resonator in it or a relatively smaller one. I would have them use my current mid pipe but the flex joint has a small hole in it.

Thanks!
* Registered users of the site do not see these ads.
danisfake is offline   Reply With Quote
Old 11-28-2012, 06:54 PM   #577
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

My wrx threw a p0303/0302 cyclinder misfire on 2 and 3. she ran beautiful earlier today and right before i filled up at the new sphinx on 14 and 29 in greer now shes bogged down when i get on the throttle im still making boost and idles perfect. also a week or two a ago the tgv code came up the sensor by the turbo i wiggled it and made sure it was tight and the code went away. but if you guys can help that would be awesome im scanning the forums now. thanks!!!
SubyRS03 is offline   Reply With Quote
Old 11-29-2012, 08:36 AM   #578
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by SubyRS03 View Post
My wrx threw a p0303/0302 cyclinder misfire on 2 and 3. she ran beautiful earlier today and right before i filled up at the new sphinx on 14 and 29 in greer now shes bogged down when i get on the throttle im still making boost and idles perfect. also a week or two a ago the tgv code came up the sensor by the turbo i wiggled it and made sure it was tight and the code went away. but if you guys can help that would be awesome im scanning the forums now. thanks!!!
Are you running E85? if so misfire codes are normal.

If not it could be your plugs, injectors or bad gas. Can you pull a learning view?
juanmedina is offline   Reply With Quote
Old 11-29-2012, 08:28 PM   #579
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

Quote:
Originally Posted by juanmedina View Post
Are you running E85? if so misfire codes are normal.

If not it could be your plugs, injectors or bad gas. Can you pull a learning view?
jaun i put some lucas injector cleaner and she runs fine but now i have a pin hole leak some where near the turbo because it was dripping onto the down pipe i could see the drips where they landed but not from. but i could hear it. im not sure if it was oil or coolant didnt get a good smell. its a new turbo under warranty still so most likely isnt it im thinking maybe a line to the turbo or a line near the turbo any thoughts or expiernce with this problem before?
SubyRS03 is offline   Reply With Quote
Old 11-29-2012, 08:36 PM   #580
340Duster
Scooby Specialist
 
Member#: 52314
Join Date: Jan 2004
Chapter/Region: South East
Location: Following the green weenie
Vehicle:
2002 PSM WRX 16G-XT
'13 500 Abarth

Default

Quote:
Originally Posted by SubyRS03 View Post
jaun i put some lucas injector cleaner and she runs fine but now i have a pin hole leak some where near the turbo because it was dripping onto the down pipe i could see the drips where they landed but not from. but i could hear it. im not sure if it was oil or coolant didnt get a good smell. its a new turbo under warranty still so most likely isnt it im thinking maybe a line to the turbo or a line near the turbo any thoughts or expiernce with this problem before?
If it's dripping onto the downpipe it should be burning. If it's sweet it's antifreeze. Keep an eye on your oil and water levels/ gauges in the mean time. You'll have to pull the turbo heat shield to really see anything. on the leak. Also if you get any more blinking CELs post back.
340Duster is offline   Reply With Quote
Old 11-29-2012, 08:47 PM   #581
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

yea i got a lil smoke from the drips and ill keep an eye i havent had any blinking cel's yet. the L pipe under the intercooler has what seems to be a lil oil spray im not to sure i just recently bought this car about a month ago im in the middle of fixing odds and ends. and i know the sweet smell from coolant i could pick up some liquid silver to add to the coolant and fix the pin hole. but if its oil idk saterday ill run it and then jack it up and see if i can see anything. thanks for the tips
_allen
SubyRS03 is offline   Reply With Quote
Old 12-01-2012, 02:20 PM   #582
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

Now i have a a misfire on cyclinder 1 2 3 p0303/302/301 they keep developing. but i have found that the hose to turbo to the intercooler isnt tight and all the way on there and the MAF hose connecting to the intercooler as well isnt all the way on there. ugh!!! im taking off the intercooler to see for a better look.
any comment and tips would be awesome!
SubyRS03 is offline   Reply With Quote
Old 12-01-2012, 04:41 PM   #583
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

ok it is DEFF OIL. The L hose needs to be replaced along with the MAF hose there just worn down i hope that explains my oil leak now for these darn misfire codes.
SubyRS03 is offline   Reply With Quote
Old 12-01-2012, 10:55 PM   #584
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by SubyRS03 View Post
Now i have a a misfire on cyclinder 1 2 3 p0303/302/301 they keep developing. but i have found that the hose to turbo to the intercooler isnt tight and all the way on there and the MAF hose connecting to the intercooler as well isnt all the way on there. ugh!!! im taking off the intercooler to see for a better look.
any comment and tips would be awesome!
Is the car smoking at all from the exhaust? how about from the oil filler cap?
juanmedina is offline   Reply With Quote
Old 12-02-2012, 10:02 AM   #585
340Duster
Scooby Specialist
 
Member#: 52314
Join Date: Jan 2004
Chapter/Region: South East
Location: Following the green weenie
Vehicle:
2002 PSM WRX 16G-XT
'13 500 Abarth

Default

Get the intake leak issues fixed ASAP. The pre-turbo leaks are hard to track down sometimes, but they will make the car run lean.
340Duster is offline   Reply With Quote
Old 12-02-2012, 08:10 PM   #586
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

@jaun no the exhaust doesnt smoke at all. i havent checked the oil cap yet but i will if you guys want to get together and help me scope out everything that would be awesome!! do beer n burgers at someones place.

@340duster i will i plan on getting the L hose first because of my lack of funds im gonna call some junkyards and see if they have it for cheap untill the one comes in from boxer4.

do you guys think after the hoses get replaced itll help fix the misfires?
SubyRS03 is offline   Reply With Quote
Old 12-02-2012, 09:06 PM   #587
340Duster
Scooby Specialist
 
Member#: 52314
Join Date: Jan 2004
Chapter/Region: South East
Location: Following the green weenie
Vehicle:
2002 PSM WRX 16G-XT
'13 500 Abarth

Default

If you have a boost leak (after the turbo) the car basically won't run at all when it boosts. Do you know who tuned the car?
340Duster is offline   Reply With Quote
Old 12-02-2012, 09:40 PM   #588
danisfake
Scooby Newbie
 
Member#: 194663
Join Date: Nov 2008
Chapter/Region: South East
Location: Greenville
Vehicle:
2003 Cobra
Sonic Blue

Default

Quote:
Originally Posted by 340Duster View Post
If you have a boost leak (after the turbo) the car basically won't run at all when it boosts. Do you know who tuned the car?
I thought post turbo leaks (exhaust leaks) were not detrimental to the car and pre turbo leaks would cause maf issues which are bad for the car since metered air is not correctly being measured.
danisfake is offline   Reply With Quote
Old 12-02-2012, 09:55 PM   #589
340Duster
Scooby Specialist
 
Member#: 52314
Join Date: Jan 2004
Chapter/Region: South East
Location: Following the green weenie
Vehicle:
2002 PSM WRX 16G-XT
'13 500 Abarth

Default

Quote:
Originally Posted by danisfake View Post
I thought post turbo leaks (exhaust leaks) were not detrimental to the car and pre turbo leaks would cause maf issues which are bad for the car since metered air is not correctly being measured.
I'm talking about a boost leak between the compressor outlet and the throttle body. If you have a bad enough boost leak the car won't run at all under any real load. Pre turbo (compressor housing) will cause MAF (lean) issues.

A pre turbo exhaust leak will just keep you from hitting target boost, and make your car smell like exhaust.
340Duster is offline   Reply With Quote
Old 12-02-2012, 10:04 PM   #590
danisfake
Scooby Newbie
 
Member#: 194663
Join Date: Nov 2008
Chapter/Region: South East
Location: Greenville
Vehicle:
2003 Cobra
Sonic Blue

Default

Ah okay thanks for the clarification!
danisfake is offline   Reply With Quote
Old 12-05-2012, 02:19 PM   #591
calebtharrell
Scooby Newbie
 
Member#: 242113
Join Date: Mar 2010
Chapter/Region: South East
Location: Brevard (Asheville), NC
Vehicle:
2004 STi, 2008 STi
2002 WRX

Default

The stock hard oil feed line to the turbo is known to get a hairline crack in them. I had to replace mine with a SS line about a month ago because of the crack. So, the oil leak may be coming from that area.
calebtharrell is offline   Reply With Quote
Old 12-06-2012, 09:38 PM   #592
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

ok thanks for the tip!! ill check it out!
SubyRS03 is offline   Reply With Quote
Old 12-06-2012, 10:28 PM   #593
Coppertop8705
Scooby Newbie
 
Member#: 235044
Join Date: Jan 2010
Location: Greenville, SC
Vehicle:
06 WRX
OBP

Default

Quote:
Originally Posted by SubyRS03 View Post
ok thanks for the tip!! ill check it out!
That feed line is a bugger, mine cracked on me twice. First time was a quick braise job, 2nd time I braised that thing real gooooood. If it is cracked you'll see oil pooling up on the center section of the turbo and it will smoke constantly out of the hood scoop.

I'm no expert but I'm happy to look at it if you need another set of eyes on it.
Coppertop8705 is offline   Reply With Quote
Old 12-06-2012, 10:39 PM   #594
340Duster
Scooby Specialist
 
Member#: 52314
Join Date: Jan 2004
Chapter/Region: South East
Location: Following the green weenie
Vehicle:
2002 PSM WRX 16G-XT
'13 500 Abarth

Default

Quote:
Originally Posted by calebtharrell View Post
The stock hard oil feed line to the turbo is known to get a hairline crack in them. I had to replace mine with a SS line about a month ago because of the crack. So, the oil leak may be coming from that area.
That's news to me. I've luckily never ran into that *finds wood to knock on*
340Duster is offline   Reply With Quote
Old 12-07-2012, 06:35 PM   #595
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

Quote:
Originally Posted by Coppertop8705 View Post
That feed line is a bugger, mine cracked on me twice. First time was a quick braise job, 2nd time I braised that thing real gooooood. If it is cracked you'll see oil pooling up on the center section of the turbo and it will smoke constantly out of the hood scoop.

I'm no expert but I'm happy to look at it if you need another set of eyes on it.
Deffinatly! that way we can scope it out and see if anything else needs done. i have my L hose and intake manifold hose coming either tomorrow or monday. my rs didnt have coil packs so this is the first im dealing with them id like to take them off and check em out to see if there ok but dont know what bad ones look like. because my car still has the misfire cel and its bugging the heck out of me!!lol if anyone else would like to join ill buy a case! lol incentive maybe turn this into a work on your subaru meet lol just pm me your number and we'll set something up i really appreciate it!
SubyRS03 is offline   Reply With Quote
Old 12-08-2012, 06:00 PM   #596
SubyRS03
Scooby Newbie
 
Member#: 245297
Join Date: Apr 2010
Chapter/Region: South East
Location: Greer,SC
Vehicle:
2004 WRX vf48 93 oct
WRB

Default

today was the first day i got a blinking check engine and now cobb reads p0303/302/301 and TWO PFFE which i belive are misfires. ive almost got the gas tank drained then to fill up and add some seafoam and see if it helps! *crosses fingers*
SubyRS03 is offline   Reply With Quote
Old 12-11-2012, 09:46 PM   #597
CTS-Vz
Scooby Newbie
 
Member#: 321671
Join Date: May 2012
Default

Hey Guys --- Just picked up a new-to-me 07 STI. This is my third STI (04, 06, now 07) and I'm glad to be back on the Subby sauce! I will probably do a formal member page when I have more time but wanted to give a basic 'hello' to the SC/NC guys...I live in S Charlotte.

07 STI (picked up from FL Subby dealer with 17,896 on odo). Took the car the Motion Lab to get Stage 2 mods plus tune and I pick it up Thurs. look forward to being Subscribed to the thread!

Vz
CTS-Vz is offline   Reply With Quote
Old 12-11-2012, 09:52 PM   #598
snowboarder2587
Scooby Specialist
 
Member#: 322407
Join Date: Jun 2012
Chapter/Region: South East
Location: Greenville SC
Vehicle:
2012 WRX Limited
Plasma Blue Pearl

Default

Quote:
Originally Posted by CTS-Vz View Post
Hey Guys --- Just picked up a new-to-me 07 STI. This is my third STI (04, 06, now 07) and I'm glad to be back on the Subby sauce! I will probably do a formal member page when I have more time but wanted to give a basic 'hello' to the SC/NC guys...I live in S Charlotte.

07 STI (picked up from FL Subby dealer with 17,896 on odo). Took the car the Motion Lab to get Stage 2 mods plus tune and I pick it up Thurs. look forward to being Subscribed to the thread!

Vz
Awesome man!! Welcome back
snowboarder2587 is offline   Reply With Quote
Old 12-14-2012, 01:31 PM   #599
danisfake
Scooby Newbie
 
Member#: 194663
Join Date: Nov 2008
Chapter/Region: South East
Location: Greenville
Vehicle:
2003 Cobra
Sonic Blue

Default

Quote:
Originally Posted by CTS-Vz View Post
Hey Guys --- Just picked up a new-to-me 07 STI. This is my third STI (04, 06, now 07) and I'm glad to be back on the Subby sauce! I will probably do a formal member page when I have more time but wanted to give a basic 'hello' to the SC/NC guys...I live in S Charlotte.

07 STI (picked up from FL Subby dealer with 17,896 on odo). Took the car the Motion Lab to get Stage 2 mods plus tune and I pick it up Thurs. look forward to being Subscribed to the thread!

Vz
Congrats!

How'd the tune go?
danisfake is offline   Reply With Quote
Old 12-26-2012, 06:23 PM   #600
CTS-Vz
Scooby Newbie
 
Member#: 321671
Join Date: May 2012
Default

Went great!! The guys at ML do amazing work. 320 HP and 340 ish Torque I think? Been a couple weeks since I picked it up. The car had weird boost spike before which they fixed and the car feels a lot more reliable. They even heard an exhaust leak and fixed it with a new gasket to the midpipe without me asking for free.
CTS-Vz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subies in Greenville SC meet? LanceGantry South East Region Forum 33 05-25-2009 07:21 PM
Greenville, SC Meet Feb 21st @ 4 PM Noeladams South East Region Forum 98 02-25-2009 07:01 PM
Greenville, SC meet & then eat?? Silver_04_WRX_SC South East Region Forum 45 10-21-2006 07:50 PM
Greenville SCCA meet Mon night Porter South East Region Forum 4 02-13-2001 12:03 AM


All times are GMT -4. The time now is 02:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.