Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-29-2012, 04:24 PM   #1
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default Can't lock/unlock doors

Hi,
I can't lock or unlock the two doors on the driver's side using the the remote button on the key or the power lock/unlock button inside.
I own a Impreza 4 doors, base model and it's only about 3 weeks old.

Anyone has or had the same problem.

Thank you and Happy New Year!
* Registered users of the site do not see these ads.
bettrave is offline   Reply With Quote
Old 12-29-2012, 05:17 PM   #2
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Is it weather related? How cold is it where you live? Can you unlock the doors manually?
sgoldste01 is offline   Reply With Quote
Old 12-29-2012, 05:25 PM   #3
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

i have a dream that one day, we will have a completed profile and more information then again it was only just a dream
aeoporta is offline   Reply With Quote
Old 12-29-2012, 05:46 PM   #4
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

Well, cold, yes.
About 14F (-10C).
But, if it was cold related, all my doors would be affected?
It started by the rear and then the driver.
bettrave is offline   Reply With Quote
Old 12-29-2012, 05:59 PM   #5
tomwi53092
Scooby Newbie
 
Member#: 316315
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Mequon, WI
Vehicle:
2012 Imp HB/Prem/CVT
DCP

Default

Quote:
Originally Posted by bettrave View Post
Well, cold, yes.
About 14F (-10C).
But, if it was cold related, all my doors would be affected?
It started by the rear and then the driver.
I would guess it's moisture related. Perhaps the drivers side was windward when freezing rain or ice was coming down, the wind worked it into the doors and froze the mechanical part that works the lock from the electrical relay. Can you find a heated place to park for a bit to see if unfreezing it would fix it?
tomwi53092 is offline   Reply With Quote
Old 12-29-2012, 10:57 PM   #6
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Does it unlock manually?
sgoldste01 is offline   Reply With Quote
Old 12-29-2012, 11:48 PM   #7
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

Manually, yes.
bettrave is offline   Reply With Quote
Old 12-30-2012, 04:43 AM   #8
ans2k
Scooby Specialist
 
Member#: 315631
Join Date: Apr 2012
Location: Bryant, AR
Vehicle:
2012 Impreza Sport

Default

check the fuses. when i was installing the rear hatch led light, i accidentally touched both wires and it blew a fuse. i forgot which one. but i couldn't lock or unlock my doors with my key fob but i could still lock and unlock the door if i had used my key manually.
ans2k is offline   Reply With Quote
Old 12-30-2012, 09:09 AM   #9
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Bettrave said that his locks are working normally on the passenger's side; it's only the driver's side that's not working.

I'd say that you should probably have this checked out and fixed by the dealer, under warranty. Shouldn't be a big deal.
sgoldste01 is offline   Reply With Quote
Old 12-30-2012, 09:13 AM   #10
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default

Do you by chance have access to a heated garage for a couple of hours just to see if things begin working after that? That may help determine if it is moisture/temperature related.

John
Guzzi 1 is offline   Reply With Quote
Old 12-30-2012, 10:27 AM   #11
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

If it's moisture/temperature related, it would mean that the Impreza isn't well made.
Last night, we had family for a party.
I did a small survey.
Everybody live in my region, so moisture/temperature should affect their car too.
Relsults.
Nissan Versa 2010, Mazda 3 2012, Mazda 3 2008, Toyota Matrix 2011.
None had any problem!
bettrave is offline   Reply With Quote
Old 12-30-2012, 11:11 AM   #12
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default

Quote:
Originally Posted by bettrave View Post
If it's moisture/temperature related, it would mean that the Impreza isn't well made.
Last night, we had family for a party.
I did a small survey.
Everybody live in my region, so moisture/temperature should affect their car too.
Relsults.
Nissan Versa 2010, Mazda 3 2012, Mazda 3 2008, Toyota Matrix 2011.
None had any problem!
I certainly was not trying to blow it off as normal. Only trying to determine why it is happening. If it is moisture or temp related, that could help them in correcting the issue, that's all.

John
Guzzi 1 is offline   Reply With Quote
Old 12-31-2012, 06:04 PM   #13
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

Went to the dealer today.
Something was "unhooked" inside the door.
What? I don't know.
They didn't give much detail and I didn't ask.
I was just happy that it was working.
bettrave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.