Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-25-2012, 03:54 PM   #1
xabre1200
Scooby Specialist
 
Member#: 259591
Join Date: Oct 2010
Location: San Francisco, California
Vehicle:
2011 WRX sedan
WR Blue

Default 2011 WRX chattering clutch issues

I had my clutch and throw out bearing replaced under warranty a couple of weeks ago due a defective throw out bearing causing my clutch pedal to click and squeak. I noticed last night that as I was engaging first gear from a stop that I heard a very distinct chattering or shuddering noise. I only heard the noise in first gear as well. I've heard that our stock clutches can make chattering noises when it's very cold outside so I suppose that could be it but it's never made this noise before.

Another thing I noticed was that when I was slipping the clutch a little more going up a hill from a stop the shudder noise was louder as opposed to moving from first on level ground where the noise was hardly distinct.

Any insight would be great. Thanks
* Registered users of the site do not see these ads.
xabre1200 is offline   Reply With Quote
Old 12-31-2012, 04:06 AM   #2
CatchMyDrift11
Scooby Newbie
 
Member#: 335970
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: Suffolk County, Long Island
Vehicle:
2011 WRX Sportback
Obsidian Black

Default

I have 12,987 mi on my 2011 wrx now. I had the same problem. It happened just last week. I worked a double and stopped at the dealer that morning on my way home. Told them about the noise, they made me an appointment for the next morning. I dropped off my car that night, just so it would be a cold start for them in the morning...... Next day, " Hello Mr.S, we couldn't hear the noise. Everything is in working condition. I am sure it may have happened, but at this time myself and the mechanic took your Subaru for a drive and heard nothing. Your car is ready though and we updated your ECU for the recall."
I was worried it was a throw out bearing, my car has a hard time getting into first gear when cold.(live on long island)
CatchMyDrift11 is offline   Reply With Quote
Old 12-31-2012, 05:49 AM   #3
xabre1200
Scooby Specialist
 
Member#: 259591
Join Date: Oct 2010
Location: San Francisco, California
Vehicle:
2011 WRX sedan
WR Blue

Default

Quote:
Originally Posted by CatchMyDrift11 View Post
I have 12,987 mi on my 2011 wrx now. I had the same problem. It happened just last week. I worked a double and stopped at the dealer that morning on my way home. Told them about the noise, they made me an appointment for the next morning. I dropped off my car that night, just so it would be a cold start for them in the morning...... Next day, " Hello Mr.S, we couldn't hear the noise. Everything is in working condition. I am sure it may have happened, but at this time myself and the mechanic took your Subaru for a drive and heard nothing. Your car is ready though and we updated your ECU for the recall."
I was worried it was a throw out bearing, my car has a hard time getting into first gear when cold.(live on long island)
Hmm, I'm going to try and record it next time because I cant to always hear the noise as well. I'm sorry your dealership didn't warranty your car. I had a similar chattering problem before I had my clutch replaced and it just gets worse and worse until you're hearing it everytime you're taking off from first gear. It's most likely the throw out bearing again
xabre1200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.