Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-01-2013, 12:22 PM   #1
Kennyboy
Scooby Newbie
 
Member#: 337699
Join Date: Nov 2012
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2013 WRX Sedan Prem
DGM

Default New WRX owner

Hello NESIC members. Im new to the forum. I picked up a 2013 WRX sedan in October. I love it. I've wanted a WRX for like 10 years. Finally was in the right situation. Couldnt be happier.
* Registered users of the site do not see these ads.
Kennyboy is offline   Reply With Quote
Old 01-01-2013, 12:31 PM   #2
Mikewrz
*** Banned ***
 
Member#: 311199
Join Date: Feb 2012
Chapter/Region: NESIC
Location: Westfield Massachusetts
Vehicle:
2012 Wrx hatch
Plasma blue

Default

Congrats! surprised I haven't seen you rippin around Pittsfield yet throw me a wave I'm in a plasma blue hatch with neon yellow rims
Mikewrz is offline   Reply With Quote
Old 01-01-2013, 12:50 PM   #3
jbpsubiegirl04
Scooby Newbie
 
Member#: 265080
Join Date: Nov 2010
Chapter/Region: NESIC
Location: Western MA
Vehicle:
2004 WRX wagon
JBP

Default

welcome! I am also in the berkshires. idk if I have seen this car either and I feel like I'm always driving around. black blobeye wagon on pink wheels by winter, teal by summer.
jbpsubiegirl04 is offline   Reply With Quote
Old 01-01-2013, 01:32 PM   #4
toph
Scooby Specialist
 
Member#: 78640
Join Date: Jan 2005
Chapter/Region: NESIC
Location: Lowell, MA
Vehicle:
08 STi SSM 3.5XT-R
15 WRX Limited CBS

Default

Welcome sir. Also from Pittsfield. Drive a silver STi hatch. I'll keep my eyes out for ya.
toph is online now   Reply With Quote
Old 01-01-2013, 02:18 PM   #5
aerosaaber
Scooby Specialist
 
Member#: 33850
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2006 WRX Wagon
WRC Blue

Default

It's a Pittsfield lovefest in here.
I'm always driving around, mostly in northern berkshire county for work.
aerosaaber is offline   Reply With Quote
Old 01-01-2013, 05:02 PM   #6
Kennyboy
Scooby Newbie
 
Member#: 337699
Join Date: Nov 2012
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2013 WRX Sedan Prem
DGM

Default

Wow. I've seen a bunch of other subies around. I've deffinitly seen the black wagon with hot pink wheels. I have a DGM with some silver 5 spokes with Blizzak's for the winter. It also has the vortex generator on the roof. I'm not to sure I like that though. I'm ordering some rally armor mudflaps and a front lip in the near future.
Kennyboy is offline   Reply With Quote
Old 01-01-2013, 07:56 PM   #7
nhmtns
Scooby Guru
 
Member#: 94283
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Mt. Washington Valley, NH
Vehicle:
'05 OBXT Stage 2
Min bil är svart

Default

What are the chances the entire population of Pittsfield would end up posting in the same thread? Crazy!
nhmtns is offline   Reply With Quote
Old 01-01-2013, 10:30 PM   #8
aerosaaber
Scooby Specialist
 
Member#: 33850
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2006 WRX Wagon
WRC Blue

Default

(And I never read posts in NESIC but I clicked on this one)
Weird.
aerosaaber is offline   Reply With Quote
Old 01-02-2013, 02:58 PM   #9
JK1320
Scooby Newbie
 
Member#: 334690
Join Date: Oct 2012
Chapter/Region: NESIC
Location: Salem, NH
Vehicle:
2013 WRX
WR Blue

Default

Anyone with an 11+ having trouble with their bluetooth? Mine was working fine until Monday after the car sat a few days, now I need to re pair it everytime I start the car...

Im out in the Lenox area every now and again, my sister lives out there. I was actually at Teo's on Saturday in Pittsfield. Those hot dogs are redic good...
JK1320 is offline   Reply With Quote
Old 01-02-2013, 03:18 PM   #10
Mikewrz
*** Banned ***
 
Member#: 311199
Join Date: Feb 2012
Chapter/Region: NESIC
Location: Westfield Massachusetts
Vehicle:
2012 Wrx hatch
Plasma blue

Default

Quote:
Originally Posted by JK1320 View Post
Anyone with an 11+ having trouble with their bluetooth? Mine was working fine until Monday after the car sat a few days, now I need to re pair it everytime I start the car...

Im out in the Lenox area every now and again, my sister lives out there. I was actually at Teo's on Saturday in Pittsfield. Those hot dogs are redic good...
Teos is the ****ing best!
Mikewrz is offline   Reply With Quote
Old 01-02-2013, 03:56 PM   #11
Kennyboy
Scooby Newbie
 
Member#: 337699
Join Date: Nov 2012
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2013 WRX Sedan Prem
DGM

Default

Quote:
Originally Posted by JK1320 View Post
Anyone with an 11+ having trouble with their bluetooth? Mine was working fine until Monday after the car sat a few days, now I need to re pair it everytime I start the car...

Im out in the Lenox area every now and again, my sister lives out there. I was actually at Teo's on Saturday in Pittsfield. Those hot dogs are redic good...
Mine does that once and a while. I don't really know why. You shouldn't have to re-sync it. If you turn your car off, and back back on, it will find your device. At least that's what works for me. Do you have an iPhone?
Kennyboy is offline   Reply With Quote
Old 01-02-2013, 04:24 PM   #12
JK1320
Scooby Newbie
 
Member#: 334690
Join Date: Oct 2012
Chapter/Region: NESIC
Location: Salem, NH
Vehicle:
2013 WRX
WR Blue

Default

Quote:
Originally Posted by Mikewrz View Post
Teos is the ****ing best!
I personally destroyed 10 in that sitting, probably could have done an easy 15. First time I have had them fresh, my dad grew up in Dalton so it was always a frozen treat that someone would bring by the house every now and again. Fresh is the best haha
JK1320 is offline   Reply With Quote
Old 01-02-2013, 04:25 PM   #13
JK1320
Scooby Newbie
 
Member#: 334690
Join Date: Oct 2012
Chapter/Region: NESIC
Location: Salem, NH
Vehicle:
2013 WRX
WR Blue

Default

Quote:
Originally Posted by Kennyboy View Post
Mine does that once and a while. I don't really know why. You shouldn't have to re-sync it. If you turn your car off, and back back on, it will find your device. At least that's what works for me. Do you have an iPhone?
Motorola Droid Bionic, I just tried changing the name of my phone in the bluetooth settings on the phone. I will try and resync when I get out of work in a few minutes here. Before I do that I will list all phones on the car and delete them all.
JK1320 is offline   Reply With Quote
Old 01-02-2013, 04:32 PM   #14
Jack
Add Lightness
Moderator
 
Member#: 13699
Join Date: Dec 2001
Chapter/Region: NESIC
Location: Hopkinton, MA
Vehicle:
2007 Lotus Elise
(From General)

Default

My dad brought me out from Westfield back in the late 60's. I still remember the little hot dogs.
Jack is offline   Reply With Quote
Old 01-02-2013, 04:41 PM   #15
Mikewrz
*** Banned ***
 
Member#: 311199
Join Date: Feb 2012
Chapter/Region: NESIC
Location: Westfield Massachusetts
Vehicle:
2012 Wrx hatch
Plasma blue

Default

Quote:
Originally Posted by JK1320 View Post

I personally destroyed 10 in that sitting, probably could have done an easy 15. First time I have had them fresh, my dad grew up in Dalton so it was always a frozen treat that someone would bring by the house every now and again. Fresh is the best haha
Pretty sure my uncle still has the record of like 40 In a sitting haha
Mikewrz is offline   Reply With Quote
Old 01-02-2013, 07:30 PM   #16
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

On my '11 I found it seems to only store 1 phone. So you have to delete the "old" one first. A device name change I think also causes pairing loss.
On my phone (GS3), I have to go to the BT Settings for the device and click it to get it to re-connect. Some ROMs seem to work better than others with this radio. My old DINC would auto-connect 100% all the time. I think its a crappy BT implementation and pray for a f/w update someday.
iamrazor is online now   Reply With Quote
Old 01-06-2013, 04:29 PM   #17
JK1320
Scooby Newbie
 
Member#: 334690
Join Date: Oct 2012
Chapter/Region: NESIC
Location: Salem, NH
Vehicle:
2013 WRX
WR Blue

Default

I deleted all phones from the cars system and renamed my phone in the Bluetooth settings on the phone, paired it again and it works fine again.
JK1320 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.