Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-02-2013, 06:21 PM   #1
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default Need tranny removal help in Falling Waters WV (by hagerstown)

I changed my clutch/flywheel/pressure plate and something must have gone wrong. Im trying to get the transmission out again, but its stuck. I have literally tried everything, and think i just need another hand(s). Is there anyone around that can give me a hand getting this apart? Tonight, tomorrow, early, late whatever. Im trapped here until i get this figured out.

Im in falling waters, the exit before getting into maryland on the 81. very close to highway. Heated garage, everything is setup to pull it apart, just need some help.
* Registered users of the site do not see these ads.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-02-2013, 06:47 PM   #2
Cathexis
Scooby Specialist
 
Member#: 335445
Join Date: Oct 2012
Chapter/Region: MAIC
Location: Mechanicsville
Vehicle:
2012 WRX - BLK STIG
Stg. 2 - 287whp/317wtq.

Default

Quote:
Originally Posted by MyOtherRideIsUrMom View Post
I changed my clutch/flywheel/pressure plate and something must have gone wrong. Im trying to get the transmission out again, but its stuck. I have literally tried everything, and think i just need another hand(s). Is there anyone around that can give me a hand getting this apart? Tonight, tomorrow, early, late whatever. Im trapped here until i get this figured out.

Im in falling waters, the exit before getting into maryland on the 81. very close to highway. Heated garage, everything is setup to pull it apart, just need some help.

Have you tried a floor jack? It's what i used before i got my tranny jack. Less than 50 bucks at Harbor Freight. Hope it helps.
Cathexis is offline   Reply With Quote
Old 01-02-2013, 06:50 PM   #3
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

I have removed it twice before with no problems. This time, it just wont go more than 1/2-3/4" no matter what. wiggling back and forth does nothing. Im at a total loss and freaking out. I had to take this week off of work to get it sorted out.

I have a trans jack, regular jack, strap on engine, engine crane, etc. No matter what combo i try, i cant get it off.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-02-2013, 06:59 PM   #4
atd20
Scooby Newbie
 
Member#: 342179
Join Date: Dec 2012
Chapter/Region: MAIC
Location: Eastern WV
Vehicle:
2010 WRX
Silver

Default

I live in martinsburg but I am outta town till next week if no one can help til then I might be able to at some point. I know you prolly need it sooner.
atd20 is offline   Reply With Quote
Old 01-02-2013, 07:11 PM   #5
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Quote:
Originally Posted by atd20 View Post
I live in martinsburg but I am outta town till next week if no one can help til then I might be able to at some point. I know you prolly need it sooner.

I appreciate it. If it goes into next week, ill have to put the wheels on and tow it to the dealer. I need to get this finished ASAP. At the moment, my car/garage looks like this.

I need help with this stupid tranny!

Last edited by MyOtherRideIsUrMom; 01-02-2013 at 08:39 PM.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-02-2013, 07:14 PM   #6
atd20
Scooby Newbie
 
Member#: 342179
Join Date: Dec 2012
Chapter/Region: MAIC
Location: Eastern WV
Vehicle:
2010 WRX
Silver

Default

Ok well keep me updated and let me know if you still need help next week.
atd20 is offline   Reply With Quote
Old 01-02-2013, 07:43 PM   #7
spintheground
Scooby Specialist
 
Member#: 239638
Join Date: Feb 2010
Chapter/Region: MAIC
Location: VA Beach
Vehicle:
2007 WRX TR UGM
02 MR2 EGM

Default

Quote:
Originally Posted by MyOtherRideIsUrMom View Post
I have removed it twice before with no problems. This time, it just wont go more than 1/2-3/4" no matter what. wiggling back and forth does nothing. Im at a total loss and freaking out. I had to take this week off of work to get it sorted out.

I have a trans jack, regular jack, strap on engine, engine crane, etc. No matter what combo i try, i cant get it off.
My 5 speed would not come off because it was caught on the exhaust housing of my turbo, which was larger than the OEM(it was either a TD05 or TD06). Not sure if this is the case for you, but it's worth a shot.

-Chris
spintheground is offline   Reply With Quote
Old 01-02-2013, 08:13 PM   #8
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Quote:
Originally Posted by spintheground View Post
My 5 speed would not come off because it was caught on the exhaust housing of my turbo, which was larger than the OEM(it was either a TD05 or TD06). Not sure if this is the case for you, but it's worth a shot.

-Chris
I appreciate the suggestion, it just barely clears my turbo, but i havent even gotten to that part yet. Its stuck just off the engine and wont budge. I have pryed, lifted, lowered, jacked, hoisted, pulled, pushed, wiggled. Im totally worn out and out of ideas.


I have a heated garage and the ability to do most things. Air tools, presses, jacks, parts etc. i can definitely return the favor and help with winter car service, etc. At this point, Ill freaking till you a garden in the spring if that's what it takes.

Last edited by MyOtherRideIsUrMom; 01-02-2013 at 08:22 PM.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-02-2013, 08:45 PM   #9
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

I might be able to help you tomorrow night. I have a little experience with subaru's and I work in hagerstown.

jake
KONKILR is offline   Reply With Quote
Old 01-03-2013, 12:11 AM   #10
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Quote:
Originally Posted by KONKILR View Post
I might be able to help you tomorrow night. I have a little experience with subaru's and I work in hagerstown.

jake
I'd really appreciate it if you are free. Just let me know. Ill keep the thread updated incase I fix it or someone else shows up.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 07:43 AM   #11
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

Something to try. Drive the dowel pins that are on either side of the bell housing toward the engine with an air chisel. Sometimes these keep you from seperating the engine and trans.

jake
KONKILR is offline   Reply With Quote
Old 01-03-2013, 09:31 AM   #12
Abnormal
Douchebag Moderator
Moderator
 
Member#: 149626
Join Date: May 2007
Chapter/Region: MAIC
Location: zip22182
Vehicle:
2005 CGM FXT
Rocket Box! :D

Default

I was just about to say check them god damn dowel pins

Also, any ability to peer in there and see if it's caught up on anything?
Abnormal is offline   Reply With Quote
Old 01-03-2013, 10:06 AM   #13
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

The dowel pins are disconnected from the block, its just hanging there. I have tried everything i got to get it the rest of the way off. No dice. The first two times I never had this problem; the tranny slid right off. I have a video scope, but cant see if anything is caught up, it just wont budge.

To sweeten the deal, im prepared to offer bribes just to get someone here to help.
K&N panel (lightly used) and cone filter (new)
GP Moto Elbow for snorkus delete (used)
03 DVC Kicker compvr 15" sub
Rally Armor mud flaps (used with new hardware)
Pink STI high pressure radiator cap
Grimmspeed 3 port boost control solenoid (new)
DEI exhaust wrap (new) (titanium, copper, regular)
A-Piller dual gauge (new painted)

Last edited by MyOtherRideIsUrMom; 01-03-2013 at 10:41 AM.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 10:55 AM   #14
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

Is it a push or pull type trans?

jake
KONKILR is offline   Reply With Quote
Old 01-03-2013, 11:01 AM   #15
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Quote:
Originally Posted by KONKILR View Post
Is it a push or pull type trans?

jake
Push. No need to disconnect the clutch fork. Its also not hung up on anything. New fork and throw out bearing was installed and is "loose"
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 11:59 AM   #16
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

So many people have looked at the thread, and only one offer of help? Anyone driving by on the 81 have a few minutes to stop in? Ill give you parts, work on your car, give you mexican coke, whatever it takes. Im totally burned out from this, my wife wants her spot back, my boss is pissed. I need some help.
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 12:45 PM   #17
Abnormal
Douchebag Moderator
Moderator
 
Member#: 149626
Join Date: May 2007
Chapter/Region: MAIC
Location: zip22182
Vehicle:
2005 CGM FXT
Rocket Box! :D

Default

Quote:
Originally Posted by MyOtherRideIsUrMom View Post
Push. No need to disconnect the clutch fork. Its also not hung up on anything. New fork and throw out bearing was installed and is "loose"
I love posts like this (sorry I'm going to be a dick...)

It is hung up on something. That's why it's not coming off.



You mentioned you recently installed a new TOB and clutch fork? What about a new clutch? How long has the car been driven since those mods?
Abnormal is offline   Reply With Quote
Old 01-03-2013, 12:57 PM   #18
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Quote:
Originally Posted by Abnormal View Post
I love posts like this (sorry I'm going to be a dick...)

It is hung up on something. That's why it's not coming off.



You mentioned you recently installed a new TOB and clutch fork? What about a new clutch? How long has the car been driven since those mods?

Yeah, sorry soooooo frustrated. Im catching **** from every angle. Brand new subaru clutch, flywheel, pressure plate, TOB and fork. I just installed them, drove zero miles, shifter wouldnt shift, tried to remove tranny. F'ed in the A. Im removing the pressure plate bolts now. Maybe the tranny turned a little and got jammed on the clutch. Im totally out of ideas and time. Have to get something figured out. I hope this works
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 01:11 PM   #19
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

I'll bet you didn't have the input shaft lined up when trans was installed. Now the splines are Effed up and dont want to let go.

jake
KONKILR is offline   Reply With Quote
Old 01-03-2013, 01:11 PM   #20
Abnormal
Douchebag Moderator
Moderator
 
Member#: 149626
Join Date: May 2007
Chapter/Region: MAIC
Location: zip22182
Vehicle:
2005 CGM FXT
Rocket Box! :D

Default

OH

See, now if I knew it hasn't MOVED since you lasted installed a clutch...

You ****ed up the splines installing it. Sorry. It happens. Even to me.

You're going to have a bad time... but start prying, your clutch disc is going to need to be replaced... but you might be able with a tiny file and some careful work. Highly unlikely there's any other damage...
Abnormal is offline   Reply With Quote
Old 01-03-2013, 01:12 PM   #21
Abnormal
Douchebag Moderator
Moderator
 
Member#: 149626
Join Date: May 2007
Chapter/Region: MAIC
Location: zip22182
Vehicle:
2005 CGM FXT
Rocket Box! :D

Default

...damnit Jake!
Abnormal is offline   Reply With Quote
Old 01-03-2013, 01:23 PM   #22
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Cripes. should i pry like a bastard (hasnt worked yet) or is the better option to unscrew the pressure plate and take it off as a unit? Am i going to have to have the spline/shaft replaced or can i fix it? Im hoping the clutch takes the damage not the tranny. Please give me some hope
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 01:29 PM   #23
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

Undo the pressure plate and it should come off.

jake
KONKILR is offline   Reply With Quote
Old 01-03-2013, 02:01 PM   #24
MyOtherRideIsUrMom
Scooby Newbie
 
Member#: 159636
Join Date: Sep 2007
Chapter/Region: MAIC
Location: NYC/WV
Vehicle:
2007 WRX WRB-18G EWG
2014 Outback LTD ISM

Default

Started undoing bolts, dont want to drop them into the case and make anything worse. As soon as I find or make a magnetic pickup tool, ill take the rest out and hope it comes out. I really hope the splines arent messed up. Assuming its just the clutch, ill have to try and locate one ASAP
MyOtherRideIsUrMom is offline   Reply With Quote
Old 01-03-2013, 02:29 PM   #25
KONKILR
Scooby Specialist
 
Member#: 3190
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Flintstone,md.
Vehicle:
2000 Impreza RS and
the Suxass racing mobile!

Default

Dont worry over dropping them. You can retreive them once the trans is out.

jake
KONKILR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.