Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-05-2013, 03:10 PM   #1
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default question on how to

Im trying to upload this custom map that was sent to me via email and when i open it to save it, it opens in notepad, then when drag it to my accessport it says its successfully uploaded but when i plug it into my car and click change maps its not there. i had this problem before and i forgot how to solve it, im pretty sure it has to do with how i save it. please help someone.
* Registered users of the site do not see these ads.
subie bro is offline   Reply With Quote
Old 01-05-2013, 03:54 PM   #2
SenorDucK
Scooby Specialist
 
Member#: 327511
Join Date: Jul 2012
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
13' WRX 6 Speed
11sec VF52 EL-EWG-E85

Default

Quote:
Originally Posted by subie bro
Im trying to upload this custom map that was sent to me via email and when i open it to save it, it opens in notepad, then when drag it to my accessport it says its successfully uploaded but when i plug it into my car and click change maps its not there. i had this problem before and i forgot how to solve it, im pretty sure it has to do with how i save it. please help someone.
can you open it in access tuner race and then save it from there changing the extension?
SenorDucK is offline   Reply With Quote
Old 01-05-2013, 04:36 PM   #3
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default

i dont have access tuner race...
subie bro is offline   Reply With Quote
Old 01-05-2013, 05:27 PM   #4
CO11WRX
Scooby Newbie
 
Member#: 304018
Join Date: Dec 2011
Chapter/Region: RMIC
Location: Greenwood Village, CO
Vehicle:
2011 WRX Sedan
TP Stage 1

Default

Quote:
Originally Posted by subie bro View Post
i dont have access tuner race...
I assume you are doing an e tune? I just got done getting tuned by Torqued Performance; before loading any maps I received from them onto my AP, I had to first load the map into Access Tuner Race and then save it (please note that when I did this i did NOT change anything with the map or its filename; I just had to go to the FILE menu, select LOAD MAP and then once its done loading go back to FILE then select SAVE; I didnt mess with the name of the file at all). Once I did that, I could then load the new saved map onto my AP and then flash it to my ECU. I think this could be what you need to do. The Access Tuner Race software can be obtained for free from Cobb. You just have to fill out a form on their site (you will need the serial number of your AP). Once you submit the form, you will receive a download link via email. (I think Cobb says it could take up to 24 hours to receive the link, but I got mine in less than 30 minutes).

EDIT: here is the link to the Subaru Access Tuner Race software (you should see another link on this page which will take you to the request form. I forgot to mention that in order to install the software, you will also need to have your AP on hand; at least I did)

http://www.cobbtuning.com/Subaru-Acc...-p/atr-sub.htm

Last edited by CO11WRX; 01-05-2013 at 05:34 PM.
CO11WRX is offline   Reply With Quote
Old 01-05-2013, 05:58 PM   #5
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default

Quote:
Originally Posted by CO11WRX View Post
I assume you are doing an e tune? I just got done getting tuned by Torqued Performance; before loading any maps I received from them onto my AP, I had to first load the map into Access Tuner Race and then save it (please note that when I did this i did NOT change anything with the map or its filename; I just had to go to the FILE menu, select LOAD MAP and then once its done loading go back to FILE then select SAVE; I didnt mess with the name of the file at all). Once I did that, I could then load the new saved map onto my AP and then flash it to my ECU. I think this could be what you need to do. The Access Tuner Race software can be obtained for free from Cobb. You just have to fill out a form on their site (you will need the serial number of your AP). Once you submit the form, you will receive a download link via email. (I think Cobb says it could take up to 24 hours to receive the link, but I got mine in less than 30 minutes).

EDIT: here is the link to the Subaru Access Tuner Race software (you should see another link on this page which will take you to the request form. I forgot to mention that in order to install the software, you will also need to have your AP on hand; at least I did)

http://www.cobbtuning.com/Subaru-Acc...-p/atr-sub.htm
thanks a lot, yes i am getting e tuned from phatbotti he send me a base map on email and its a ptm file once i click it to save or open it it pops up in notepad with a bung of jiberish and symbols, when i save it to my accessport it says its their but its really not when i try to flash the map. so your saying dont save the map click on it then click search for maps on my ap manger and then save it? also download accesstuner race? im a little confused tell me if im on the right track thanks
subie bro is offline   Reply With Quote
Old 01-05-2013, 07:36 PM   #6
Blusubman
Scooby Newbie
 
Member#: 304059
Join Date: Dec 2011
Chapter/Region: MAIC
Location: Va Beach
Vehicle:
06 WRX
World Rally Blue

Default bla

im 90% sure u need to change the format of the file you trying to install onto the AP of yours. im not to sure what it is at the moment but it would be something of .ptm as the format and you would change it to what ever format the ap use so that way you see it when you try to flash onto your ecu.

let me know if this works
Blusubman is offline   Reply With Quote
Old 01-05-2013, 07:52 PM   #7
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default

Quote:
Originally Posted by Blusubman View Post
im 90% sure u need to change the format of the file you trying to install onto the AP of yours. im not to sure what it is at the moment but it would be something of .ptm as the format and you would change it to what ever format the ap use so that way you see it when you try to flash onto your ecu.

let me know if this works
i know your right but i dont know what you have to change it to, its .ptm right now
subie bro is offline   Reply With Quote
Old 01-05-2013, 08:05 PM   #8
Blusubman
Scooby Newbie
 
Member#: 304059
Join Date: Dec 2011
Chapter/Region: MAIC
Location: Va Beach
Vehicle:
06 WRX
World Rally Blue

Default

right now it would be hard to determine what you have is good because you cannot view it with accesstuner. best thing i can tell you is make sure you follow the directions on how to download and flash the map on to the ecu. did you fill out the app for accesstuner yet? its about 24 to 48 for cobb to respond.
Blusubman is offline   Reply With Quote
Old 01-05-2013, 11:42 PM   #9
CO11WRX
Scooby Newbie
 
Member#: 304018
Join Date: Dec 2011
Chapter/Region: RMIC
Location: Greenwood Village, CO
Vehicle:
2011 WRX Sedan
TP Stage 1

Default

Quote:
Originally Posted by subie bro View Post
i know your right but i dont know what you have to change it to, its .ptm right now
all of my AP maps have been a .ptm file extension. I do believe you will need access tuner race before you can do anything with the custom maps you receive. I think your next step should be to fill out the ATR request form and wait for Cobb to get back to you. They seem to be pretty quick when responding.
CO11WRX is offline   Reply With Quote
Old 01-05-2013, 11:53 PM   #10
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default

i fixed it =)
subie bro is offline   Reply With Quote
Old 01-06-2013, 12:19 AM   #11
CO11WRX
Scooby Newbie
 
Member#: 304018
Join Date: Dec 2011
Chapter/Region: RMIC
Location: Greenwood Village, CO
Vehicle:
2011 WRX Sedan
TP Stage 1

Default

Quote:
Originally Posted by subie bro View Post
i fixed it =)

Good news! How did you fix it if you don't mind me asking?
CO11WRX is offline   Reply With Quote
Old 01-06-2013, 02:36 AM   #12
subie bro
Scooby Newbie
 
Member#: 327229
Join Date: Jul 2012
Chapter/Region: South East
Location: Tampa Florida
Vehicle:
2005 Wrx
OBP

Default

Quote:
Originally Posted by CO11WRX View Post

Good news! How did you fix it if you don't mind me asking?
My turner re sent it and I saved it as a different name and .ptm at the end even tho it was like the same thing lol
subie bro is offline   Reply With Quote
Old 01-06-2013, 10:34 PM   #13
CO11WRX
Scooby Newbie
 
Member#: 304018
Join Date: Dec 2011
Chapter/Region: RMIC
Location: Greenwood Village, CO
Vehicle:
2011 WRX Sedan
TP Stage 1

Default

Quote:
Originally Posted by subie bro View Post
My turner re sent it and I saved it as a different name and .ptm at the end even tho it was like the same thing lol
Right on...glad you got everything worked out!
CO11WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.