Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2013, 01:39 PM   #1
06wrx06
Scooby Newbie
 
Member#: 151590
Join Date: Jun 2007
Vehicle:
2006 WRX
WRX Blue

Default Car just cuts out..

I have never had a peoblem with my car until I had a slight wreck with it... I hit a fallen over tree that was in the road, sent it to a shop and they said they checked it all but Im not sure. Basically I will be riding down the road in say fifth gear and push in the clutch to come to a stop at a stop sign and it will just die. I tested it with the air on and with it off and it does it much more with the air on than with it off. I have a cobb AP on it set to stage 2 and I get one CE light that comes on each time I put gas in it and it tells me that I have a emissions leak that the gas cap is loose or off.. I reset the computer and codes tighten the cap and it goes out.. Not sure if that has anything to do with it but just thought I would throw it all out there so I can get some help on this issue I am having.. Thanks in advance for the help guys..
* Registered users of the site do not see these ads.
06wrx06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.