Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-29-2012, 01:43 PM   #351
yudangorgor
Scooby Newbie
 
Member#: 151107
Join Date: Jun 2007
Location: Toronto
Vehicle:
2011 WRX
SWP

Default

where do i find this radio support?
* Registered users of the site do not see these ads.
yudangorgor is offline   Reply With Quote
Old 11-29-2012, 11:52 PM   #352
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

Go to a site like Crutchfield, they will show you need a Metra bracket to mount the new headunit
Ultimateone is offline   Reply With Quote
Old 11-30-2012, 09:05 AM   #353
ruetzal18
Scooby Newbie
 
Member#: 330542
Join Date: Aug 2012
Chapter/Region: MWSOC
Location: milwaukee
Vehicle:
2013 WRX
SWP

Default

otherwise if you buy off amazon just scroll down to other related products should be in there. On the first page the op states the model # of the metra bracket.
ruetzal18 is offline   Reply With Quote
Old 12-10-2012, 12:18 PM   #354
GM02WRX
Scooby Newbie
 
Member#: 16989
Join Date: Mar 2002
Location: Miami
Vehicle:
2002 WRX
Cobb Stg.2 PSM

Default

Quote:
Originally Posted by CamaroSS View Post
Oh, and my LAST question: the pioneer harness has a yellow wire with a black stripe that is labeled mute. Was I supposed to connect that to anything?

Thanks
For the 'magical' bypass that people are buying up relays and kits for - You can simply move the yellow MUTE wire over ONE slot on the harness and ground it along with the light green PARKING wire. This allows the HU to play movies and use blutooth while driving. Works like a charm.
GM02WRX is offline   Reply With Quote
Old 12-11-2012, 03:58 AM   #355
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by CamaroSS View Post
Oh, and my LAST question: the pioneer harness has a yellow wire with a black stripe that is labeled mute. Was I supposed to connect that to anything?
Quote:
Originally Posted by GM02WRX View Post
For the 'magical' bypass that people are buying up relays and kits for - You can simply move the yellow MUTE wire over ONE slot on the harness and ground it along with the light green PARKING wire. This allows the HU to play movies and use blutooth while driving. Works like a charm.
That trick only applies to Pioneer AVIC models (e.g., AVIC-X940BT). Not AVH models.

And did you notice his post was nearly 7 months ago?

slowhat already answered it for the AVH-P4400BH and similar models...

Quote:
Originally Posted by slowhat View Post
nope, no need to mess with that.

you will not use the mute wire. tape it up.
For AVIC models, I have extra wires with the proper pin you can use instead of needing to relocate the mute wire.

Also, on recent AVICs, you no longer need to ground the HU's parking brake lead -- just the secret bypass wire.

Last edited by SVXdc; 12-16-2012 at 03:02 PM.
SVXdc is offline   Reply With Quote
Old 12-11-2012, 09:53 AM   #356
ixwrxxi
Scooby Newbie
 
Member#: 334215
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: NYC
Vehicle:
2013 WRX Hatch
WRB

Default

Does any know if I can use the OEM Stereo mounting plates for the HU or I will need something like this Metra Subaru Double DIN installation kit?
ixwrxxi is offline   Reply With Quote
Old 12-11-2012, 12:44 PM   #357
ruetzal18
Scooby Newbie
 
Member#: 330542
Join Date: Aug 2012
Chapter/Region: MWSOC
Location: milwaukee
Vehicle:
2013 WRX
SWP

Default

the oem HU has the mounting points built in to the unit so you can't take them off and convert to your other radio. You need metras kit.
ruetzal18 is offline   Reply With Quote
Old 12-15-2012, 11:00 PM   #358
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by ixwrxxi View Post
Does any know if I can use the OEM Stereo mounting plates for the HU or I will need something like this Metra Subaru Double DIN installation kit?
Quote:
Originally Posted by ruetzal18 View Post
the oem HU has the mounting points built in to the unit so you can't take them off and convert to your other radio. You need metras kit.
The 2013's factory radio mounting brackets are removable pieces, in the same way as on previous years. You can use them with an aftermarket HU, or not. See pictures in this post (#24 in that thread). [ADDED: that's a 2012 Impreza, which changed to a different dash design than WRX and STI]

You will need a kit in any case. The factory HU's faceplate is a nonstandard size (8" wide). The kit fills the gaps.

The aftermarket dash kits typically include plastic brackets that you're supposed to use in place of the OEM metal brackets. But some people opt to use the metal brackets for a sturdier mount (and then modify the kit's plastic brackets to hold the kit's fascia piece in place).

Also see this post for pics and info about dash kits.

Last edited by SVXdc; 12-16-2012 at 03:05 PM.
SVXdc is offline   Reply With Quote
Old 12-16-2012, 02:39 PM   #359
IA Performance
NASIOC Vendor
 
Member#: 25194
Join Date: Sep 2002
Chapter/Region: RMIC
Location: Boulder, CO
Vehicle:
2008 Forester XT 5mt
Dark Gray

Default

SVXdc is right on the money. Here are images of assorted JDM AV Panels that are in stock in the USA (unlike Japan Parts).

Silver / Matte Black
Same Silver/Black finish as the USA WRX and STi come with from the factory. The black has a rubber feel and is matte in color.


Silver / Gloss Black
Same as above, but the black is gloss and not the matte rubber finish


Graphite (seems to match 08-09 WRX the best)


Light Silver (matches the silver around the door handles/window switches)


Carbon Fiber (photo coming soon)
3 in stock already

Stephen@iaperformance.com

IA Performance is offline   Reply With Quote
Old 12-16-2012, 02:48 PM   #360
nightdown fox
Scooby Specialist
 
Member#: 309636
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2015 STI LE
WRB on Gold!

Default

^ PM will be sent requesting a quote. Edit: nevermind I'll just order from the site.

Last edited by nightdown fox; 12-16-2012 at 02:54 PM.
nightdown fox is offline   Reply With Quote
Old 12-27-2012, 10:32 AM   #361
UpAbove13
Scooby Newbie
 
Member#: 327272
Join Date: Jul 2012
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2012 WRX
WRB

Default

honestly didnt scroll through 15 pages, just wondering if the satellite radio works with this?
UpAbove13 is offline   Reply With Quote
Old 01-03-2013, 11:32 AM   #362
Jdmoon86
Scooby Newbie
 
Member#: 283328
Join Date: May 2011
Chapter/Region: NWIC
Location: Mukilteo, Washington
Vehicle:
2011 SWP WRX 4-door
TorquedPerformance Stage2

Default

Quote:
Originally Posted by UpAbove13 View Post
honestly didnt scroll through 15 pages, just wondering if the satellite radio works with this?
Not sure what satellite radio you are referencing but it supports hd radio and sirius. Hope this helps. This head unit improves the sound in your car so much. That alone is worth the money.
Jdmoon86 is offline   Reply With Quote
Old 01-04-2013, 09:12 PM   #363
Aronos
Scooby Newbie
 
Member#: 342588
Join Date: Jan 2013
Default

This was hugely helpful in my first installation of my single din deck in my 2012 Impreza. Everything went smoothly.
Aronos is offline   Reply With Quote
Old 01-07-2013, 01:44 AM   #364
ghost911
Scooby Newbie
 
Member#: 342819
Join Date: Jan 2013
Default

i installed my z110bt with the 20 pin harness. the issue i have is that the address, nav settings and few other options on my navi system is not illuminated there for i cant use those options. But the gps works map mode and i can listen to music with my sound system... what is the issue here?
ghost911 is offline   Reply With Quote
Old 01-09-2013, 05:33 PM   #365
cratagus
Scooby Newbie
 
Member#: 187160
Join Date: Aug 2008
Chapter/Region: VIC
Location: coquitlam
Vehicle:
2010 wrx hatch
graphite

Default

i am about to install my 4400 Pioneer and am not sure if it needs a 4 channel amp...can anyone tell me if this unit has enough power on its own or do you need a separate amp?
I am upgrading the front door speakers and adding an underseat sub as well.
thanks
cratagus is offline   Reply With Quote
Old 01-09-2013, 10:16 PM   #366
RockyMtnGT
Scooby Newbie
 
Member#: 127953
Join Date: Oct 2006
Chapter/Region: RMIC
Vehicle:
2012 WRX
Ice Silver Metallic

Default

Whelp my AVH-P4400 just flat died on me driving home tonight. The buttons on the front still light up, but the screen will not come on and the unit itself beeps faintly twice every few seconds like some kind of error code??

I pulled it completely out and checked all the wires, which I soldered and shrink wrapped myself. Checked the fuses as well but no dice- it won't do anything other than light up and beep at me. I am completely at a loss?

I can't find a reference for these units 'beeping' anywhere, not even in the manual. Unit has been flawless until today...Anyone have any ideas on what else it might be?

I just had to replace our main TV in the house for a couple thousand bucks so this is not good timing at all!

TIA!
RockyMtnGT is offline   Reply With Quote
Old 01-10-2013, 08:13 AM   #367
BWX
Scooby Specialist
 
Member#: 236305
Join Date: Jan 2010
Location: South Central.. NY
Vehicle:
2009 2.5i 4dr 5spd
Newport Blue Pearl

Default

Did you try to cut the power completely (break the connection) and then turn it back on, then use a pin to reset it?

My HU has a little pinhole to reset it.. It's not a 4400, it's a "Pioneer AVH-P3300BT DVD Receiver" so maybe yours doesn't.. i'd try that first anyway.
BWX is offline   Reply With Quote
Old 01-10-2013, 09:16 AM   #368
moviet
Scooby Newbie
 
Member#: 341415
Join Date: Dec 2012
Default

the pioneer harness has a yellow wire with a black stripe that is labeled mute. Was I supposed to connect that to anything?
moviet is offline   Reply With Quote
Old 01-10-2013, 09:43 AM   #369
BWX
Scooby Specialist
 
Member#: 236305
Join Date: Jan 2010
Location: South Central.. NY
Vehicle:
2009 2.5i 4dr 5spd
Newport Blue Pearl

Default

Not unless you have a regular 1980's style car-phone.. LOL.
BWX is offline   Reply With Quote
Old 01-10-2013, 10:01 AM   #370
oharao2
Scooby Newbie
 
Member#: 229802
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg FL
Vehicle:
2008 WRX STI
OBP

Default

I ordered the Forrester TomTom Radio bezel from the local Subaru dealer and it was a perfect fit for my Pioneer 4400 and it matches the color of my '08 STI's factory bezel. The part number 66065SC130. It was $64 after taxes and took 3days for the dealer to get in. If you don't have a dealer near by Mastro Subaru has an online site as does Huerberger in Colorado. It looks just like the pict of RockyMtnGT's that the op Posted.

Please note the Tom Tom bezel isnt matted but once installed you would never know it was suppose to be matted. Plus you wont have to worry about it rubbing off.

Last edited by oharao2; 01-10-2013 at 10:06 AM.
oharao2 is offline   Reply With Quote
Old 01-10-2013, 10:04 AM   #371
oharao2
Scooby Newbie
 
Member#: 229802
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg FL
Vehicle:
2008 WRX STI
OBP

Default

Not sure if anyone mentioned this but for the power wire on the bypass i used the Sub control wire as my trigger. It turns on and off with the car so the signal works just like it needs to. When crimping them i added a wire extension so that i will still be able to control my sub once its added.
oharao2 is offline   Reply With Quote
Old 01-10-2013, 03:13 PM   #372
RockyMtnGT
Scooby Newbie
 
Member#: 127953
Join Date: Oct 2006
Chapter/Region: RMIC
Vehicle:
2012 WRX
Ice Silver Metallic

Default

Quote:
Originally Posted by BWX View Post
Did you try to cut the power completely (break the connection) and then turn it back on, then use a pin to reset it?

My HU has a little pinhole to reset it.. It's not a 4400, it's a "Pioneer AVH-P3300BT DVD Receiver" so maybe yours doesn't.. i'd try that first anyway.
I did break the connection pulling the entire stereo out and back in a few times but did not check for a pinhole to do a reset. I will check it out when I get home. Thanks for the heads up!

As my backup plan, is anyone running anything in the AVH-xX5XX series yet? (Looking at a x5500 or AVIC-x940 as a replacement if this thing is bricked)
RockyMtnGT is offline   Reply With Quote
Old 01-10-2013, 04:13 PM   #373
oharao2
Scooby Newbie
 
Member#: 229802
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg FL
Vehicle:
2008 WRX STI
OBP

Default

Quote:
Originally Posted by RockyMtnGT View Post
I did break the connection pulling the entire stereo out and back in a few times but did not check for a pinhole to do a reset. I will check it out when I get home. Thanks for the heads up!

As my backup plan, is anyone running anything in the AVH-xX5XX series yet? (Looking at a x5500 or AVIC-x940 as a replacement if this thing is bricked)
Before you buy anything i would check with Pioneer or the place you purchased it at. They may be able to replace it under warranty or repair it.
oharao2 is offline   Reply With Quote
Old 01-10-2013, 04:15 PM   #374
oharao2
Scooby Newbie
 
Member#: 229802
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg FL
Vehicle:
2008 WRX STI
OBP

Default

Quote:
Originally Posted by ixwrxxi View Post
Does any know if I can use the OEM Stereo mounting plates for the HU or I will need something like this Metra Subaru Double DIN installation kit?
I used the OEM brackets to install mine. Then purchased the Tom Tom Bezel to replace the OEM with an 8" opening. Now it looks like the Head Unit came from the factory with the car.
oharao2 is offline   Reply With Quote
Old 01-10-2013, 08:10 PM   #375
Bobert540
Scooby Specialist
 
Member#: 82281
Join Date: Mar 2005
Chapter/Region: Tri-State
Location: Hershey,PA
Vehicle:
2013 WRX Ltd. Hatch
DGM

Default

Quote:
Originally Posted by oharao2 View Post
I used the OEM brackets to install mine. Then purchased the Tom Tom Bezel to replace the OEM with an 8" opening. Now it looks like the Head Unit came from the factory with the car.
Any pics or install tips on how to use stock bracket?
Bobert540 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch "clicking" in 2012 wrx STIDAWG Transmission (AT/MT) & Driveline 7 03-16-2013 11:22 PM
Where to ground in 2012 wrx hatch? slowhat Car Audio, Video & Security 3 02-24-2012 11:35 PM
pioneer avh-p4000 install in 06sti nation1979 Car Audio, Video & Security 25 02-26-2009 01:47 AM
Pictures of Hid's installed in '02 WRX :) paultg New England Impreza Club Forum -- NESIC 7 12-16-2001 04:22 PM
Found out a short throw shifter wasn't installed in my WRX.. cout Bay Area Impreza Club Forum -- BAIC 5 05-03-2001 05:59 PM


All times are GMT -4. The time now is 09:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.