Welcome to the North American Subaru Impreza Owners Club Wednesday April 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-10-2013, 11:35 PM   #1
OUScooby
Scooby Specialist
 
Member#: 100449
Join Date: Nov 2005
Chapter/Region: SCIC
Location: NoHo
Vehicle:
'04 WRX 307whp278tq
'99 Imp L, '72 MGB

Default Learning View WTF!?!

My car has been running pretty poorly lately. It seemed like it was running really rich, with almost zero torque down low. Pulling away from a stop it felt as if it would if you tried to drive off from a stop in 3rd gear. It would hesitate and hesitate to give you power then eventually it would go. It was also occasionally stall out when coming to a stop. I just got my laptop working again today and so I pulled an LV and was shocked to see this. What could be going on here. Please help me diagnose this.

OUScooby is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.