Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-09-2012, 11:09 PM   #126
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by Brian Vantana View Post
How did you "tweak" it?
I opened the door and pushed the top of the window frame a bit inward (not too much). It was a trial an error process to get it to stop "ticking".
* Registered users of the site do not see these ads.
ST Eye is offline   Reply With Quote
Old 11-11-2012, 09:37 PM   #127
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by ST Eye View Post
I opened the door and pushed the top of the window frame a bit inward (not too much). It was a trial an error process to get it to stop "ticking".
Just along the whole top of the window frame? Is there any particular way I should proceed with this?
pkL is online now   Reply With Quote
Old 11-12-2012, 11:04 AM   #128
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by pkL View Post
Just along the whole top of the window frame? Is there any particular way I should proceed with this?
I braced the door with one hand midway up and used the other hand to manipulate the top of the frame.

Does your noise sound like 'tick tick tick' - almost like Morse code? Does the sound go away when you release the door to the first latch? Mine would, so I ascertained that the noise was coming from the window frame. For troubleshooting purposes, I had the whole interior section removed at one point. I spent a good amount of time trying to fix that noise!
ST Eye is offline   Reply With Quote
Old 11-14-2012, 01:56 AM   #129
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by ST Eye View Post
I braced the door with one hand midway up and used the other hand to manipulate the top of the frame.

Does your noise sound like 'tick tick tick' - almost like Morse code? Does the sound go away when you release the door to the first latch? Mine would, so I ascertained that the noise was coming from the window frame. For troubleshooting purposes, I had the whole interior section removed at one point. I spent a good amount of time trying to fix that noise!
The noise I hear seems to come from the lower portion of the driver's side door near the speaker grille. It is kind of a buzzing staticky sort of noise and it doesn't appear to be the speaker grille though.
pkL is online now   Reply With Quote
Old 11-14-2012, 09:34 AM   #130
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Yeah that is a different noise than mine. It probably is your door card. Maybe removing it and re-installing it would help you?
ST Eye is offline   Reply With Quote
Old 11-14-2012, 11:38 AM   #131
MjSub2.0
Scooby Newbie
 
Member#: 314973
Join Date: Mar 2012
Chapter/Region: BAIC
Location: California
Vehicle:
2012 Impreza Sport
Satin White

Default

Quote:
Originally Posted by pkL

The noise I hear seems to come from the lower portion of the driver's side door near the speaker grille. It is kind of a buzzing staticky sort of noise and it doesn't appear to be the speaker grille though.
I just got that sound too lately.
MjSub2.0 is offline   Reply With Quote
Old 11-15-2012, 04:09 AM   #132
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by ST Eye View Post
Yeah that is a different noise than mine. It probably is your door card. Maybe removing it and re-installing it would help you?
It seems a bit hard to remove, I had tried to remove it in the past with pry tools and it didn't really seem to come off (I was afraid I would snap the clips or tabs if I pulled too hard). I guess it would be a good idea to put in some of that sound deadener I bought if I were to take my door card off and reinstall it.

Last edited by pkL; 11-15-2012 at 04:17 AM.
pkL is online now   Reply With Quote
Old 11-20-2012, 03:17 AM   #133
Nighthawkra
Scooby Specialist
 
Member#: 292655
Join Date: Aug 2011
Location: Sacramento area
Vehicle:
2012 WRX limited
WRB pearl

Default

i snapped the 2 clips pulling off my gauge cluster hood and im going through hell looking for replacements....

does anyone know where to find these?
Nighthawkra is offline   Reply With Quote
Old 11-20-2012, 04:32 PM   #134
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Lining the backs of the A-pillars and speaker grilles with thick foam tape have taken care of most of my loud, annoying rattles and buzzes.

Still have a few less frequent and less loud rattles coming from my knee area, drivers side B-pillar and head rest. I can live with that for now unless they get worse.

Oh yeah, almost forgot the creaky, squeaky drivers seat...
jr0bb5 is offline   Reply With Quote
Old 12-14-2012, 05:18 PM   #135
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default Follow-up

So...with some reservation, i'm deciding to post a follow-up as i can't guarantee my problems are gone, but so far so good after a few days.

so...amidst a lot of busyness at home (newborn baby among other things), with the recall i received in the mail and a small coolant consumption, i went to our local dealer to have the car looked at. along with a long list of items, i mentioned two rattle issues:

- A-pillars (which i had solved with a felt disk and a parking permit stuffed between the pillar and the window)
- my annoying instrument cluster rattle which is temperature dependent (not too warm and not too cold, it's there) as well as misc sounds in the dash which are very intermittent and tolerable.

anyway, after an awful experience with the service advisor up front, i took a test drive with the tech with the expectation that the rattle would be hard to hear since it was a cool morning. yet, shockingly, the tech had very keen ears and could pick up the murmur of my annoying rattle (which on a scale of 1-10 was a 1 that morning while riding with the tech). he said because he heard it, he would investigate.

to make a long story short, he worked hard it and in the end *may* have found it for me. he said there is a bolt which holds the instrument cluster mount to the dash. it itself was tight, but he noticed there was a small gap which allowed play in the dash and he could replicate some sounds by moving the dash/cluster around. so, he ended up sticking a washer between the assembly and the play dissapeared. he said after that fix, he couldn't detect the noise again. i agreed with him, that at least when we drove together afterward, i didn't hear the sound at all.

that was 4 days ago. i admittedly haven't driven much since then and its been relatively cool weather (for CA) but i think there is a greater than 50% chance that he found the problem. at the very least, he fixed something that could have been causing a lot of other misc rattles i have heard since owning the car when i am on the "right rough road."

i'll follow up more if the sound comes back or if i am 100% convinced, it is gone.

but i write this post to offer encouragement that there are a few techs out there who really care about noises the customer brings in. also, he shared his experience with other techs at the dealership since this was a new one to him. he said there seemed to be a design flaw or perhaps, the quality control of panel/part alignment wasn't very good with my car.

anyway, here's at least one positive experience at a dealership. YMMV.

oh, i almost forgot: the A-pillars. i asked kindly if he could come up with a more stealth solution than my fixes: he did...he took apart the A pillars and speaker grills and reinforced everything with foam tape so that there is no longer any play in them.
nubsub is offline   Reply With Quote
Old 12-14-2012, 05:53 PM   #136
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Awesome man! Glad to hear you had a pleasant, successful visit at your dealership! Its good that there are techs that still care about customer satisfaction.

Unfortunately, I've had quite the opposite experiences with my dealership. Every time I have a complaint or concern, it always gets dismissed by the techs. Even the service reps are rude and act like they could care less.

There are still a couple more dealerships in my state that I'm considering trying out just to see how their customer service is.

Last edited by jr0bb5; 12-14-2012 at 06:13 PM.
jr0bb5 is offline   Reply With Quote
Old 12-14-2012, 11:48 PM   #137
hi5.0
Scooby Newbie
 
Member#: 340456
Join Date: Dec 2012
Location: Honolulu, Hawaii
Vehicle:
2013 Impreza

Default

Too much hard plastic = too many chances for squeaks, rattles, buzzes to develop. Plan to bring my car in to the dealer because it sounds like the front door panels are rattling/buzzing while driving over rough sections of pavement. Currently has less than 80 miles on the odometer.
I suspect the upper part of the door panels just below the window since there is some "give" all along that section and putting pressure on the area makes the noise go away. The lower B-pillar trim is suspect too. BTW, the rear doors have less "play" in the panels.

For those who have removed their door card(s)/panel, is it held on only by push pins (no bolts/screws?) and is it completely made out of plastic or is there something like fiberboard underneath? Sadly, my 20-year old Mustang's doors feel better put together. Guess I better start looking for foam tape or felt if the dealer is unable to take care of it.
hi5.0 is offline   Reply With Quote
Old 12-20-2012, 06:18 PM   #138
hi5.0
Scooby Newbie
 
Member#: 340456
Join Date: Dec 2012
Location: Honolulu, Hawaii
Vehicle:
2013 Impreza

Default

Just came back from the dealer. Service writer present during a ride along - unable to duplicate the noises. Right. Wasted a day off from work and and the noises decided to show up on the way home. Oh well.
hi5.0 is offline   Reply With Quote
Old 01-14-2013, 11:26 AM   #139
kero
Scooby Specialist
 
Member#: 94299
Join Date: Aug 2005
Chapter/Region: Tri-State
Vehicle:
2000 2.5 RS Sedan
SRP

Default

Guys,

I have a 2013 premium sedan and I have this very annoying rattle coming from what seams to be the speedo/rpm gauge area.

I have 1500 miles on it as of right now. Got it with 3 miles.

It seems to happen on or about 2000-2500rpm range. It drives me absolutely nuts.

Anyone experience this?

Sounds more like a clicking than a rattle.

From post above, this seems to be the one I have

he said there is a bolt which holds the instrument cluster mount to the dash. it itself was tight, but he noticed there was a small gap which allowed play in the dash and he could replicate some sounds by moving the dash/cluster around. so, he ended up sticking a washer between the assembly and the play dissapeared. he said after that fix, he couldn't detect the noise again. i agreed with him, that at least when we drove together afterward, i didn't hear the sound at all.
kero is offline   Reply With Quote
Old 01-14-2013, 09:40 PM   #140
vwgti123
Scooby Newbie
 
Member#: 335945
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: West Islip NY
Vehicle:
2013 Sport Limited
Satin White Pearl

Default

Quote:
Originally Posted by kero View Post
Guys,

I have a 2013 premium sedan and I have this very annoying rattle coming from what seams to be the speedo/rpm gauge area.

I have 1500 miles on it as of right now. Got it with 3 miles.

It seems to happen on or about 2000-2500rpm range. It drives me absolutely nuts.

Anyone experience this?

Sounds more like a clicking than a rattle.

From post above, this seems to be the one I have

he said there is a bolt which holds the instrument cluster mount to the dash. it itself was tight, but he noticed there was a small gap which allowed play in the dash and he could replicate some sounds by moving the dash/cluster around. so, he ended up sticking a washer between the assembly and the play dissapeared. he said after that fix, he couldn't detect the noise again. i agreed with him, that at least when we drove together afterward, i didn't hear the sound at all.
I have 2013 CVT and hear the exact same noise at low throttle and in the same place rpm wise.. almost like the tach or the speedo.. very annoying and more of a consisntent whine than a rattle, kinda like a constant vibration. When i bring my car in I will suggest the findings found here.. any other input would be appreciated. ty
vwgti123 is offline   Reply With Quote
Old 01-15-2013, 12:58 PM   #141
kero
Scooby Specialist
 
Member#: 94299
Join Date: Aug 2005
Chapter/Region: Tri-State
Vehicle:
2000 2.5 RS Sedan
SRP

Default

vwgti123: Yes, exactly the same exact problem as you describe and I also have the CVT. Sometimes I think it's coming directly from the tach. It drives me mad as the sound is there everyday and all day.

Please update as it's the type of noise that I don't want to hear for years.
kero is offline   Reply With Quote
Old 01-22-2013, 04:38 PM   #142
grog71
Scooby Newbie
 
Member#: 228279
Join Date: Oct 2009
Default

I have the same problem in my 12 premium. The rattles are one of the things I hate about this car. Can never duplicate when I take it to the dealer.
grog71 is offline   Reply With Quote
Old 01-24-2013, 12:20 PM   #143
kero
Scooby Specialist
 
Member#: 94299
Join Date: Aug 2005
Chapter/Region: Tri-State
Vehicle:
2000 2.5 RS Sedan
SRP

Default

Interestingly enough, the gauge pod cluster or tach ticking or rattle is reproduceable 100%. I happens every day, whenever car is driven between 2000 and 2500RPM.

I am just waiting as my car is new and don't want anyone messing with it so quickly.
kero is offline   Reply With Quote
Old 01-27-2013, 05:52 PM   #144
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

I have this rattle for the last few weeks, couldn't figure it out..turned out to be my rally armor mud flaps, the inside bracket was just loose enough that it was bouncing off the wheel well.

5/32" vaccuum cap fit perfectly over the screw and puts just enough tension in the bracket so it is snug now! Cheap and easy fix!

Now to tackle those a pillars

Last edited by flyboy1100; 01-27-2013 at 11:16 PM.
flyboy1100 is offline   Reply With Quote
Old 01-27-2013, 06:22 PM   #145
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Quote:
Originally Posted by flyboy1100 View Post
I have this rattle for the last few weeks, couldn't figure it out..turned out to be my rally armor mud flaps, the inside bracket was just like enough that it was bouncing off the wheel well.

5/32" vaccuum cap fit perfectly over the screw and puts just enough tension in the bracket so it is snug now! Cheap and easy fix!

Now to tackle those a pillars
Was this the front or rear flaps?
aeoporta is offline   Reply With Quote
Old 01-27-2013, 11:15 PM   #146
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by aeoporta View Post

Was this the front or rear flaps?
Front flaps. If the rears were taking I don't think I would hear it. The only rattles I can hear now are the a pillars
flyboy1100 is offline   Reply With Quote
Old 01-28-2013, 12:58 PM   #147
WStrembitsky
Scooby Newbie
 
Member#: 323877
Join Date: Jun 2012
Location: Edmonton, Alberta
Vehicle:
2012 Impreza Limited
DGM

Default

Quote:
Originally Posted by flyboy1100 View Post

Front flaps. If the rears were taking I don't think I would hear it. The only rattles I can hear now are the a pillars
Fortunately the A pillar rattles are easy to fix. The console area rattles which I luckily don't have seem like they'd be much harder to fix.
WStrembitsky is offline   Reply With Quote
Old 02-06-2013, 12:00 PM   #148
werks04
Scooby Newbie
 
Member#: 201804
Join Date: Feb 2009
Chapter/Region: MAIC
Location: Virginia Beach
Vehicle:
2012 Impreza WRX
WRB

Default

I cant stand the rattles. I cant wait for warmer weather when they all go away. Both A-pillars and tweeter covers rattle over every bump. Every single time the chassis absorbs energy the annoying plastic "tick" is guaranteed. Its such a disappointment that Subaru could let this slide.

How this got past quality and testing is beyond me. Is this the first car Subaru has manufactured and sold? No one thought to test the car for vibrations and rattles in cold climate setting? With how much time I spend on the interior of car while traveling (about 100%) one would think top priority would have been given to this area of quality.

The car is about 99.99966% complete. After I go to lowes and buy some foam tape to prevent cold on cold plastic rubbing and vibrations, the car will be about 100%. On the other hand, I am grateful I could take part in the manufacturing and final testing of my WRX!
werks04 is offline   Reply With Quote
Old 02-06-2013, 12:32 PM   #149
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by WStrembitsky View Post

Fortunately the A pillar rattles are easy to fix. The console area rattles which I luckily don't have seem like they'd be much harder to fix.
I can't figure out what to put where
flyboy1100 is offline   Reply With Quote
Old 02-14-2013, 06:07 PM   #150
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Anyone see the official fix for the key hole off center? It is the stick on felt pads you put on the bottom of a chair so it won't scratch a floor. Lol.
flyboy1100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Impreza thread A_Pointy_Rock Impreza Forum 23376 Yesterday 10:56 PM
('11-'14) 2012 Impreza Owners - MPG Thread! Rdizzle Impreza Forum 5511 10-07-2014 09:53 PM
2012 Impreza 2.0i Gas Mileage Thread Benchmark General Community 934 10-08-2013 02:49 PM
2012 Impreza cabin rattles Bsmitty5913 General Community 14 05-05-2012 09:52 PM
FS : Thule Baserack/locks/bike carriers. 08+ Imprezas (and others!) Redneck Ricer NESIC Private Classifieds 4 08-07-2011 11:07 PM


All times are GMT -4. The time now is 05:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.