Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-16-2013, 12:08 PM   #1
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default Car shuts off randomly when engaging clutch.

So here's my issue, I have a 2013 wrx and every once in awhile, after the car is completely warm and has been driving for a long time, the car will idle out when I press the clutch in. If I shift up or down this won't happen, it only happens if I press in the clutch and roll with it engaged. The car has a catless DP, a Cobb intake, a turbo xs 50/50 hybrid BOV, and is pro tuned. Oh, and this only happens maybe once a month and after i shut the car off and start driving it again it runs fine and does not shut off. Any input would be greatly appreciated.
* Registered users of the site do not see these ads.
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:09 PM   #2
xluben
Scooby Guru
 
Member#: 261612
Join Date: Oct 2010
Location: Minneapolis, MN
Vehicle:
2012 Forester 2.5X
2002 WRX Sedan

Default

Boost leak. Could be related to the BOV not sealing at idle, or could be another leak source.
xluben is online now   Reply With Quote
Old 01-16-2013, 12:09 PM   #3
Cards2323
Scooby Specialist
 
Member#: 142868
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2014 BRZ LIMITED
Satin White Pearl

Default

The BOV has to be leaking....
Cards2323 is offline   Reply With Quote
Old 01-16-2013, 12:21 PM   #4
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by xluben View Post
Boost leak. Could be related to the BOV not sealing at idle, or could be another leak source.
But if it's a leak of any kind wouldn't it be consistent?
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:21 PM   #5
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by Cards2323 View Post
The BOV has to be leaking....
If the BOV is leaking how to I stop it? Lol
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:32 PM   #6
jthatch12
Scooby Specialist
 
Member#: 321715
Join Date: May 2012
Chapter/Region: Tri-State
Location: Philly/SJ
Vehicle:
03 Big 16G WRX
PSM

Default

Maybe you're just not very good at driving stick and you're stalling
jthatch12 is offline   Reply With Quote
Old 01-16-2013, 12:36 PM   #7
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by jthatch12 View Post
Maybe you're just not very good at driving stick and you're stalling
Lol thanks for the input but that wouldn't make sense for the simple fact that the car idles out while the clutch is engaged.
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:40 PM   #8
imprezafreak3
Scooby Newbie
 
Member#: 184136
Join Date: Jul 2008
Chapter/Region: Tri-State
Location: Upstate,NY
Vehicle:
2013 WRX
PBP

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post
If the BOV is leaking how to I stop it? Lol
take it off and use it as a paper weight . BOV's are useless and do more harm than good, throw your stocker back on and that should fix your problem.
imprezafreak3 is offline   Reply With Quote
Old 01-16-2013, 12:42 PM   #9
jthatch12
Scooby Specialist
 
Member#: 321715
Join Date: May 2012
Chapter/Region: Tri-State
Location: Philly/SJ
Vehicle:
03 Big 16G WRX
PSM

Default

Upgrade to a older metal BPV on a 02-05 wrx
jthatch12 is offline   Reply With Quote
Old 01-16-2013, 12:43 PM   #10
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by imprezafreak3 View Post

take it off and use it as a paper weight . BOV's are useless and do more harm than good, throw your stocker back on and that should fix your problem.
Yeah I would love to do that but wouldn't that mean id
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:44 PM   #11
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post

Yeah I would love to do that but wouldn't that mean id
Sorry I dropped my phone lol. Wouldn't that mean I would need to get the car retuned?
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:45 PM   #12
jthatch12
Scooby Specialist
 
Member#: 321715
Join Date: May 2012
Chapter/Region: Tri-State
Location: Philly/SJ
Vehicle:
03 Big 16G WRX
PSM

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post
Sorry I dropped my phone lol. Wouldn't that mean I would need to get the car retuned?
You don't tune for a BOV or BPV. The only way you can run a BOV safely is running a Speed Density rom where the MAP sensor is the main sensor and the MAF isn't really used at all. Therefore the metered air isn't expected to be recirculated
jthatch12 is offline   Reply With Quote
Old 01-16-2013, 12:50 PM   #13
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by jthatch12 View Post

You don't tune for a BOV or BPV. The only way you can run a BOV safely is running a Speed Density rom where the MAP sensor is the main sensor and the MAF isn't really used at all. Therefore the metered air isn't expected to be recirculated
But I always see people freaking about running BOVs without a tune on here...
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:51 PM   #14
jthatch12
Scooby Specialist
 
Member#: 321715
Join Date: May 2012
Chapter/Region: Tri-State
Location: Philly/SJ
Vehicle:
03 Big 16G WRX
PSM

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post
But I always see people freaking about running BOVs without a tune on here...
Trust me when I say you cannot tune for a BOV.

But if you really want to keep that thing.... which I don't recommend, at minimum get a new BPV gasket to ensure thats no part of the leaking issue
jthatch12 is offline   Reply With Quote
Old 01-16-2013, 12:53 PM   #15
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by jthatch12 View Post

Trust me when I say you cannot tune for a BOV.
It's not that I don't trust you lol. Ill have to throw the stocker back on and see if the problem fixes itself. Thank you.
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 12:58 PM   #16
WMCCook29
Scooby Specialist
 
Member#: 152685
Join Date: Jun 2007
Chapter/Region: NESIC
Location: Boston
Vehicle:
2005 VF34 WRX Wagon
WRB

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post
But I always see people freaking about running BOVs without a tune on here...
That's because they don't know what they're talking about...
WMCCook29 is offline   Reply With Quote
Old 01-16-2013, 01:08 PM   #17
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by WMCCook29 View Post

That's because they don't know what they're talking about...
So you agree that I do not need a retune if I put my stock BPV back on?
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 01:32 PM   #18
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

luan87us is offline   Reply With Quote
Old 01-16-2013, 02:16 PM   #19
WMCCook29
Scooby Specialist
 
Member#: 152685
Join Date: Jun 2007
Chapter/Region: NESIC
Location: Boston
Vehicle:
2005 VF34 WRX Wagon
WRB

Default

Quote:
Originally Posted by 13_DGM_Hatch View Post
So you agree that I do not need a retune if I put my stock BPV back on?
If your BOV was working properly (i.e. not leaking) at the time of the original tune, then I agree that you do not need a retune when switching back to the stock BPV.
WMCCook29 is offline   Reply With Quote
Old 01-16-2013, 02:38 PM   #20
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by WMCCook29 View Post

If your BOV was working properly (i.e. not leaking) at the time of the original tune, then I agree that you do not need a retune when switching back to the stock BPV.
Ok thank you.
13_DGM_Hatch is offline   Reply With Quote
Old 01-16-2013, 02:38 PM   #21
13_DGM_Hatch
Scooby Newbie
 
Member#: 331661
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Utica, New York
Vehicle:
2013 Impreza WRX
Dark Grey Metallic

Default

Quote:
Originally Posted by luan87us View Post
Already have, great info but doesn't really answer my question.
13_DGM_Hatch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.