Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-21-2013, 12:53 PM   #1
ElSpa
Scooby Newbie
 
Member#: 196674
Join Date: Dec 2008
Location: Bucharest, Romania
Default Trying to find what's wrong - knock correction advance

Hi guys,

I recently bought a 2004 JDM 2.0 STI with stock tune, AEM intake, HKS bov, full Sebring exhaust, TwinDisc HKS clutch. The spark plugs are new.

I made some logs to check the car out and found something strage....when it makes boost (10psi+) it starts knock correction +7 and climbs up to +10....but doesn't light up any engine code.....
It does this with the MAF pugged or unplugged, with the stock map and with a stage1 map that I had from me previous 2002 STI.

What else can I check can I check to see what's wrong beside the maf sensor ?

Thanks !

Last edited by ElSpa; 01-21-2013 at 01:02 PM.
ElSpa is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.