Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-27-2013, 02:52 PM   #1
ksantarina
Scooby Newbie
 
Member#: 314667
Join Date: Mar 2012
Chapter/Region: SCIC
Location: LA
Vehicle:
2012 STi
SWP

Default 2012 Stage 1 93 SF Data Logging Review Please? Thanks!

Hi all,

Just loaded the SF Intake and loaded the OTS Stage 1 93 + SF Map on my 2012 STi with 13500 miles. I have about ~80 miles on the tune before pulling some logs last night.

Other than the intake, I have the Nameless Performance Axleback which I don't think should have any implications on the logs .

I have about 7 pulls logged from 3k - redline in S# mode and 3rd gear. They've been compiled into a single google doc sheet below.

https://docs.google.com/spreadsheet/...1lNd0p3NkJmZmc

Based on my initial analysis, I'm not seeing any feedback knock in any of the seven logs which I would assume is a good sign. AF learning jumps around a bit, which should settle as the tune runs through more miles. I'm within target boost without overboosting, so no LWG map necessary right now.

Anything else I'm overlooking? I'm pretty new to interpreting logs and as always, feedback is always appreciated. Hopefully I'll continue expanding my knowledge with the help of your comments.

Thanks again for all your help!
ksantarina is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.