Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-27-2012, 01:27 PM   #26
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

Hello!

today i went to delivery my wagon for repair, and right now they call me and they believe my wrx, only need a new suspencion and bumper??

They will put the new suspencion, and next they will see if the car stay good, if not they ask for the other parts.

i think is strange, only a new suspencion, and the wheel is like that??

cheers
* Registered users of the site do not see these ads.
Eppo is offline   Reply With Quote
Old 12-27-2012, 02:07 PM   #27
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Quote:
Originally Posted by Eppo View Post
im starting to get alarm with this noise too, its not the idler ac pulley, because i put a new one a few miles ago.where is the vid: strange noise after car hit me on the rear of my wrx?? - YouTube
Could be fuel dampers on the fuel line between the fuel filter anf firewall...

Could be timing belt...

I would remove the acc belts and see if the noise is still there... if it sounds like it's eminating from the timing belt cover on the front of the motor, you've got serious issues...
Aaron'z 2.5RS is offline   Reply With Quote
Old 12-27-2012, 02:08 PM   #28
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Just so you know, with Photobucket, if you use the IMG link, you get a FULL picture here...

Aaron'z 2.5RS is offline   Reply With Quote
Old 12-27-2012, 02:09 PM   #29
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

..........
Aaron'z 2.5RS is offline   Reply With Quote
Old 12-27-2012, 02:15 PM   #30
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

Thanks Aaron,z! right know the wagon is in the shop, but wend i got it back, i will see what is goin on....its strange, because i put a new ac pulley a few miles ago.

My tires are only like that in the outside lines, in inside they are ok

cheers
Eppo is offline   Reply With Quote
Old 12-27-2012, 02:21 PM   #31
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

My timing belt was replaced in a few miles too, and wend i put my ac pulley, i check it, and was finne..... but with the impact of the acident, i dont know if something is afect in the motor.....its weird, and in the shop they tell me, the impact was in the rear, and because that, they dont will pay anything in the motor ?? i,m in a fu***** country =/
Eppo is offline   Reply With Quote
Old 12-27-2012, 02:30 PM   #32
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

last night, with a screwdriver, i tried to listing were is the noise coming, and it apears me its coming from the ac unit? i really dont know, but i hope its nothing really bad... what a crishtmas i have this year =/
Eppo is offline   Reply With Quote
Old 12-27-2012, 05:04 PM   #33
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

and this one is really drive me crazy......only apend in a cold run of the motor. this is a sensor fail? oil pump? the oil is in the correct level, i dont have any less of oil...

this apend me the day after the colision...

http://www.youtube.com/watch?v=IS_ky...ature=youtu.be

Last edited by Eppo; 12-27-2012 at 05:51 PM.
Eppo is offline   Reply With Quote
Old 01-17-2013, 09:28 AM   #34
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

Hello!

Today i went to the shop to see the work! They still waiting for the suspension, because she come from Japan, they dont have here in Portugal!

The work in the body "was" finish", but wend i see the car, i desagree, because the left light its not ok....i,m very abset because the long time i,m waiting for the car, and now this result....

http://s29.beta.photobucket.com/user...49477968955089
left light (left was the damage area):
http://s29.beta.photobucket.com/user...18062037060968

right light:
http://s29.beta.photobucket.com/user...21193398311991

left panel:

http://s29.beta.photobucket.com/user...74426156695227

http://s29.beta.photobucket.com/user...35240805922197

Last edited by Eppo; 01-17-2013 at 09:38 AM.
Eppo is offline   Reply With Quote
Old 01-17-2013, 09:39 AM   #35
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

sorry because i dont know how to put the images directly
Eppo is offline   Reply With Quote
Old 01-17-2013, 10:38 AM   #36
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

the left light its outside almost 1 cm than the right one......
Eppo is offline   Reply With Quote
Old 01-18-2013, 10:04 PM   #37
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

and i almost sure, to see the wheel like that, its not only the suspencion like they say.... i,m afraid of the lateral links get bend...... and if they are, there is more like 1 month of no wrx fun for me :/ the parts are on japan... sometimes i hate my country
Eppo is offline   Reply With Quote
Old 02-01-2013, 12:49 PM   #38
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

Hello! Almost 1 month later, the suspencion arrive from japan, and the shop install the component, and the wheel stay like the same...

Now they tell me, they order the rear left wheel spindle knuckle hub, and the trailing arm because they are bent.

My suspect now( i told to the guys of the shop), are the lateral links are bent, but they tell me they arent..... this realy get me mad, because they are atached directly to the spindle knuckle hub.....

what are your opinions please?
Eppo is offline   Reply With Quote
Old 02-11-2013, 04:44 PM   #39
Eppo
Scooby Newbie
 
Member#: 102436
Join Date: Dec 2005
Chapter/Region: International
Location: Portugal
Vehicle:
2003 WRX
silver

Default

almost 2 months later, finally i have my wagon back!!!!

was one new dumper, suspencion, trailing arm and the spindle knuckle hub. The lateral links dont bent. Finally my baby is in home!!

http://s29.beta.photobucket.com/user...70171.jpg.html
Eppo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.