Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-31-2013, 12:32 AM   #1
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default 2011 Wrx Stage 1 Logs

I got a 2011 wrx with catback and turbosmart hybrid bov set to vent to atmosphere. i just flashed cobb stage 1 and everything looked good. After a couple days my A/F learning 1 started fluctuating between values when car is idling or in gear but no throttle is being applied. It has been gradually increasing over the past days, its gotten as high as 3.91 and as low as -.8. Can you guys take look, n tell what might be going on.

Hear are my 3rd gear pulls from when i first flashed and then the other ones.

https://docs.google.com/spreadsheet/...4TGRtQXc#gid=0

https://docs.google.com/spreadsheet/...LOFFQWmc#gid=0

https://docs.google.com/spreadsheet/...CWU52REE#gid=0
* Registered users of the site do not see these ads.
JOHN2011WRX is offline   Reply With Quote
Old 01-31-2013, 12:36 AM   #2
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

oh yea its running ACN91 MTv300
JOHN2011WRX is offline   Reply With Quote
Old 01-31-2013, 08:31 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by JOHN2011WRX View Post
I got a 2011 wrx with catback and turbosmart hybrid bov set to vent to atmosphere. i just flashed cobb stage 1 and everything looked good. After a couple days my A/F learning 1 started fluctuating between values when car is idling or in gear but no throttle is being applied. It has been gradually increasing over the past days, its gotten as high as 3.91 and as low as -.8. Can you guys take look, n tell what might be going on.

Hear are my 3rd gear pulls from when i first flashed and then the other ones.

https://docs.google.com/spreadsheet/...4TGRtQXc#gid=0

https://docs.google.com/spreadsheet/...LOFFQWmc#gid=0

https://docs.google.com/spreadsheet/...CWU52REE#gid=0
You'll need to set the permissions to public in order for anyone to view the logs.

A/F Learning 1 can move around quite a bit. There are actual 4 values that make up this monitor, with 1 of the 4 being applied at any given time (based on airflow). As long as you are within around +/- 5%, you are fine. If you are well outside of that at any time (say +/- 8% or worse), then there's most likely some kind of fueling related issue.

Bill
Cobb Tuning is offline   Reply With Quote
Old 01-31-2013, 06:11 PM   #4
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

JOHN2011WRX is offline   Reply With Quote
Old 01-31-2013, 09:36 PM   #5
bluemax189
Scooby Specialist
 
Member#: 137405
Join Date: Jan 2007
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2011 WRX
20g

Default

still not viewable.
bluemax189 is offline   Reply With Quote
Old 02-01-2013, 12:32 AM   #6
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

JOHN2011WRX is offline   Reply With Quote
Old 02-01-2013, 01:43 AM   #7
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

The logs are now available. Can you please review
JOHN2011WRX is offline   Reply With Quote
Old 02-01-2013, 08:37 AM   #8
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by JOHN2011WRX View Post
Everything looks good in this log. Enjoy!

Bill
Cobb Tuning is offline   Reply With Quote
Old 02-01-2013, 02:30 PM   #9
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

Quote:
Originally Posted by Cobb Tuning View Post
Everything looks good in this log. Enjoy!

Bill
THANKS FOR LOOKING.
THE A/F LEARNING IS GOING UP. ALSO WHEN AT IDLE FOR ABOUT 5-10 MINUTES IT CAN GO UP TO 7.0-9.0 BUT AS SOON AS I STEP ON THROTTLE IT GOES BACK BELOW 3.0.

I DID ANOTHER 3RD GEAR PULL.



https://docs.google.com/spreadsheet/...3cGhsMEE#gid=0
JOHN2011WRX is offline   Reply With Quote
Old 02-01-2013, 02:42 PM   #10
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by JOHN2011WRX View Post
THANKS FOR LOOKING.
THE A/F LEARNING IS GOING UP. ALSO WHEN AT IDLE FOR ABOUT 5-10 MINUTES IT CAN GO UP TO 7.0-9.0 BUT AS SOON AS I STEP ON THROTTLE IT GOES BACK BELOW 3.0.

I DID ANOTHER 3RD GEAR PULL.



https://docs.google.com/spreadsheet/...3cGhsMEE#gid=0
Can you get a log showing the 7-9% A/F Learning 1? In this log (and the other one) there are not those more extreme values.

Bill
Cobb Tuning is offline   Reply With Quote
Old 02-01-2013, 07:08 PM   #11
JOHN2011WRX
Scooby Newbie
 
Member#: 290367
Join Date: Aug 2011
Location: so cal/la puente
Vehicle:
2011 wrx
silver

Default

TURNED CAR ON AND LET IDLE FOR ABOUT 5 MIN
https://docs.google.com/spreadsheet/...4SjVnRmc#gid=0

AFTER IDLING FOR ABOUT 10 MIN, A/F LEARINING WAS AROUND 10 WHEN I GIVE IT THROTTLE IT STARTS TO GO DOWN
https://docs.google.com/spreadsheet/...uaEJDOVE#gid=0

TOOK THE CAR FOR A DRIVE THIS IS 1-3RD GEAR
https://docs.google.com/spreadsheet/...VNU9NX2c#gid=0
JOHN2011WRX is offline   Reply With Quote
Old 02-02-2013, 09:46 AM   #12
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by JOHN2011WRX View Post
TURNED CAR ON AND LET IDLE FOR ABOUT 5 MIN
https://docs.google.com/spreadsheet/...4SjVnRmc#gid=0

AFTER IDLING FOR ABOUT 10 MIN, A/F LEARINING WAS AROUND 10 WHEN I GIVE IT THROTTLE IT STARTS TO GO DOWN
https://docs.google.com/spreadsheet/...uaEJDOVE#gid=0

TOOK THE CAR FOR A DRIVE THIS IS 1-3RD GEAR
https://docs.google.com/spreadsheet/...VNU9NX2c#gid=0
You are running the stock intake, correct?

I would say that you probably have an intake tract leak. This lets in unmetered air that causes the car to go lean and therefore A/F Learning 1 increases to compensate (in this case +10% is extreme). Your best bet is to get a pressure or smoke test of the intake tract done. This can be done by various shops (although I would try to stick to a Subaru performance shop). If you have an air compressor, you can also build your own pressure test rig (search for DIY pressure test here on Nasioc).

If you find a leak and fix it, then reset your car's ECU via the function found in the troubleshooting menu of the Accessport. Then do additional data logging to confirm. A/F Learning 1 is actually determined from 4 stored values that are determined/applied based on different airflow ranges -> A/F Learning 1 A,B,C,D. You can view all these at once by simply logging them or viewing via live data (so you won't have to actually drive to hit all 4 ranges).

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.