Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-11-2013, 04:47 AM   #1
volcom0749
Scooby Specialist
 
Member#: 151436
Join Date: Jun 2007
Chapter/Region: NESIC
Location: Deerfield, NH
Vehicle:
2011 wrx
black

Default Car in gear but won't move

This morning I went to leave and my car would not move

I had the gear in 1st and the e-brake disengaged

The engine would just rev up and the vehicle would not go anywhere

Almost like the e-brake was still engaged

I checked the ground to see if I had an item blocking my tires but could not see anything

I then revved up and the rpm's got to about 3500 and I heard a huge clunk and my vehicle was now moving

Everything after appeared fine..gears were shifting fine, no vibration, nothing

It was 12 degrees out...could that have been something? Maybe not letting my vehicle warm up long enough?

2011 wrx stage 2

And I baby it..I can't see the clutch already going.........?
* Registered users of the site do not see these ads.
volcom0749 is offline   Reply With Quote
Old 02-11-2013, 04:59 AM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

the parking brake froze and was struck on or the brakes were frozen

happens....no big deal
Uncle Scotty is offline   Reply With Quote
Old 02-11-2013, 05:41 AM   #3
FCmaniac
Scooby Specialist
 
Member#: 142029
Join Date: Feb 2007
Chapter/Region: Tri-State
Location: Lehigh Valley, PA
Vehicle:
2013 Forester
2008 350z, 1991 Miata BRG

Default

^^ this

I've had e brakes frozen on before
FCmaniac is offline   Reply With Quote
Old 02-11-2013, 05:43 AM   #4
nhmtns
Scooby Guru
 
Member#: 94283
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Mt. Washington Valley, NH
Vehicle:
'05 OBXT Stage 2
Min bil är svart

Default

If only all threads could be this concise and to the point. No drama, no stupidity, just a question and an answer.
nhmtns is offline   Reply With Quote
Old 02-11-2013, 05:49 AM   #5
volcom0749
Scooby Specialist
 
Member#: 151436
Join Date: Jun 2007
Chapter/Region: NESIC
Location: Deerfield, NH
Vehicle:
2011 wrx
black

Default

Quote:
Originally Posted by nhmtns View Post
If only all threads could be this concise and to the point. No drama, no stupidity, just a question and an answer.
^^ I agree


Thanks a lot guys, really appreciate it
volcom0749 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.