Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-10-2013, 02:38 PM   #1
michaeld1992
Scooby Newbie
 
Member#: 339302
Join Date: Nov 2012
Chapter/Region: Tri-State
Location: Connecticut
Vehicle:
2008 Outback
Silver

Default Front wheels not spinning?

I have a 2000 legacy 5 speed. I got stuck in my driveway today and only the rear wheels were spinning. I have no clue what is happening. I do have 16" wheels with bigger tires and stock is 15" could that be the prob? Pretty pissed because I bought the car for the AWD
* Registered users of the site do not see these ads.
michaeld1992 is offline   Reply With Quote
Old 02-11-2013, 01:46 PM   #2
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Changing the size of the rims & tires should have no negative effects as long as all 4 are the same size (like 205/55-16) and similar wear.

I did a "plus 1" on my wifes 99 Impreza L wagon a few years ago. Went from 15" steelies to 16" aluminum rims. Tires were sized to get an original tire OD.

I would get your car checked out.
Charlie-III is offline   Reply With Quote
Old 02-11-2013, 02:17 PM   #3
Patrick Olsen
NASIOC Supporter
 
Member#: 120
Join Date: Jul 1999
Chapter/Region: AKIC
Location: Where the Navy sends me...
Vehicle:
1997 Legacy 2.5GT
QuickSilver Metallic

Default

You have an open front diff, an open rear diff, and a pretty weak viscous limited slip center diff. If the rear tires are on a really slick surface, the center diff just won't be able to transfer enough torque to the front wheels to do anything.

You can try lightly applying the brakes as the wheels are spinning - that will put some load on the spinning rear wheels and possibly get more torque to the front wheels.

It's possible you have a bad center diff, but it's more likely that you're just expecting the AWD system to operate in a way that it's not designed to operate. The AWD setup you have is very simple and is typically effective, but it's not a truck 4WD system with locking diffs, so there are limitations.

And as Charlie said, changing from 15" to 16" wheels has absolutely nothing to do with this.
Patrick Olsen is offline   Reply With Quote
Old 02-17-2013, 03:07 PM   #4
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Pat, thanks for the reply.

Michael, if you have ABS, you can do a "poor mans TCS" by applying a bit of brake so the ABS see's the speed difference and "unlocks" the stopped wheels while "braking" the spinning wheels allowing better power balance.

BTW, crappy tires are crappy tires, AWD or not.

Not picking, just letting you know.
Charlie-III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.