Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-11-2013, 06:07 PM   #1
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default Is this normal for a 2012 Impreza?

I was clearing snow out of the wheel wells when I noticed this. Photo is from the drivers side, behind the front wheel. What I noticed was the part that looks like a spline that goes into the body. Is it normal to look like this?




I am asking because I have not noted this before and am not very fimilar with the car yet, first Subaru we have ever owned.

This was in my driveway and the passanger side looked the same. Went to my in-laws and the passanger side had closed up. So I am thinking its suppose to be this way. Sitting right now I can see the the same thing on both sides of the car.

I have been driving it all weekend and haven't noticed anything odd, but with all the snow and poor road conditions I am not sure if something happened.
* Registered users of the site do not see these ads.
brapple is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-11-2013, 06:16 PM   #2
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default

Well I just took a look at it again, and it appears that this is normal. Can anyone confirm?
brapple is offline   Reply With Quote
Old 02-11-2013, 09:53 PM   #3
cjbigcog
Scooby Newbie
 
Member#: 297020
Join Date: Oct 2011
Default

Went out and checked mine ('11 hatch). Looks like yours except mine has grease all over it.
cjbigcog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.