Welcome to the North American Subaru Impreza Owners Club Monday May 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-14-2013, 09:58 AM   #1
lemming
NASIOC Supporter
 
Member#: 250066
Join Date: Jun 2010
Chapter/Region: NWIC
Location: Duvall, WA
Vehicle:
'06 Forester XT
'03 Rustang V6T, '13 GT

Default 6MT swap front axle issues

I searched and couldn't quite find what I am looking for.

I am trying to do a "budget" 6MT swap (using an auto transmission driveshaft and an R160) into a 2006 Forester XT. I am using a JDM V7 STi transmission.

When I got the transmission, the axle stubs had already been removed. I replaced the seals with ones intended for a later-model STi, so it should now take male axles rather than the stub/female axle design.

However, I am having problems because my Forester XT axles will not seat and "lock" into the transmission. They slide in just fine, but I can pull them back out with very little effort, so I don't think the circlip is snapping in to the groove inside the transmission. I think the inner ends of my axles either have the wrong taper, or the dust cup is interfering with the retainer "sun dials".

1. Is there any way I can modify my axles so they will seat and seal properly?
2. Failing that, what axles can I use? Can I just get anything intended for an '05-07 WRX, or do I need something specific?

My axles look like these ones: http://www.autopartswarehouse.com/de...QA1667281.html
lemming is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.