Welcome to the North American Subaru Impreza Owners Club Sunday October 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-15-2013, 06:53 PM   #1
scoobynoobEMT
Scooby Specialist
 
Member#: 199206
Join Date: Jan 2009
Chapter/Region: South East
Location: Ft Stewart, GA
Vehicle:
2002 WRX wagon EJ257
PSM

Default STI engine in WRX wont start

Hello all! Just installed an EJ257 STI engine into my 2002 WRX. I used the WRX harness and ECU, left the AVCS disconnected, swapped over the 2002 WRX TGV's, intake manifold, and Throttle body.

I have fuel, spark, compression (it's a BRAND NEW, ZERO mile engine), and air.. But the engine wont start. I can use starting fluid and it will start for a second or two, but then will immediately die out. If starting fluid isn't used then it will only turn over.

Any ideas, or advice on what could be wrong..?
scoobynoobEMT is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.