Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-18-2013, 10:52 AM   #1
animalcrackers
Scooby Newbie
 
Member#: 271364
Join Date: Jan 2011
Chapter/Region: SWIC
Location: Tucson
Vehicle:
2002 and 2006 WRX
AW - OPB

Default High pitch sound from speakers as I accelerate?

So I just hooked up my pioneer deck, hifonics amp, and kenwood 12" sub. My friend did the wiring harness on the deck as I wired everything to the back of the car and battery.

Everything sounds good when the engine isn't on but as soon as you turn the car on a high pitch whining sound comes from the speakers and as the rpms go up, so does the sound I can pretty much tell people i have a kenny bell.

My friend said it was caused by the remote/power wire being with the speaker wires but I rewired so everything was separate and nothing. What could be causing this? Is it alternator whine?

Thank u
animalcrackers is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.