Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-07-2011, 12:34 AM   #1
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default stuck in fifth gear...

so after a long two days of problems the ppg 5mt is in the car. after going for a 30 mile highway cruise i went to pull it out of fifth gear to slow down on the exit ramp and sure as **** its stuck in fifth gear.

the clutch will disengauge so the engine idles down and everything. connections are good below. just wont pull out of fifth gear even if i pull sorta hard.

called the guy i bought ti from and he said i need to pull the side bolts off and pull a little spring and ball out of it. use a flathead to pop it over out of fifth and repalace that little spring since its prob worn out.

Keep in mind the ppg gearset and syncros only have 500 miles on them prior to me buying and the trans is a 03 5mt with 60k miles on it. shifter forks have 20k miles on them but are oem.

Trans is filled with redline shockproof gear lube and all of my shifts were soft as ever. hard to believe with the ppg but after install my engine is not running at all but thats a different thread to deal with. and needless to say she got flat bedded home yesterday evening.

anyways any ideas woudl be great or should i just do what the guy told me to do since its happened to him before. just would like some other members imput as well.

problem was worn springs which caused the ball not to push into the fork rod and hold it in place. fixed with three new springs for dealership. thank gosh!
* Registered users of the site do not see these ads.

Last edited by WhiteBgeye02; 11-09-2011 at 05:52 PM.
WhiteBgeye02 is offline   Reply With Quote
Old 02-07-2011, 05:39 PM   #2
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default

any ideas? i got the plug and spring and ball out but it wont pop over unless i am trying the wrong hole....
WhiteBgeye02 is offline   Reply With Quote
Old 02-08-2011, 06:18 PM   #3
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default

well no luck and no advice so i am going to pull it tonight/tom morn.
WhiteBgeye02 is offline   Reply With Quote
Old 08-07-2012, 09:04 PM   #4
NICKNICK
Scooby Newbie
 
Member#: 328442
Join Date: Aug 2012
Default

Did you ever figure it out? What happened?

Mine got stuck in fifth, and it "fixed" itself when they put it on a lift. once the wheels were off the ground and the tension was out of the driveline, it was OK...

i hope it doesn't happen again.
NICKNICK is offline   Reply With Quote
Old 08-07-2012, 10:00 PM   #5
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default

there are three balls in the side of the trans under three 10mm bolts. they line up vertically. they have a spring pushing on them and stick into the side of the shifter forks in triangle shaped slots. when you shift the ball slides out of the one notch and moves to the next one on the fork so it doesnt let it pop out basically. idk why mine ever did it but i made the springs longer by stretching them a bit after applying heat. only like 1cm in lenght and then put them back. this way when i am shifting out of a gear the ball slides into the middle slot ont he shifter fork i just pulled out of and doesnt get stuck part way sliding in while i go to the next
WhiteBgeye02 is offline   Reply With Quote
Old 02-11-2013, 09:06 AM   #6
666stars
NASIOC Supporter
 
Member#: 221364
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2002 Wrx EJ207 Ver 8
Wrb Dccd 5 speed now!

Default

Same thing just happened to my car. Dealer rebuilt the trans and added a dccd housing to my 5 speed. they took it out for a test drive and 1-4 gears shifted perfect. they went to shift into fifth and when they did it wouldnt come out of gear .I just went by the dealer and asked the guy if he replaced those 3 springs on the rebuild, he said no. So he's checking them now.

Last edited by 666stars; 02-11-2013 at 10:00 AM.
666stars is online now   Reply With Quote
Old 02-11-2013, 03:01 PM   #7
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default

yeah pull them out and it should help release it. if not the rear section needs to be taken off so the shift fork from 3/4 becomes unstuck partway so the 5/r fork can slide out of gear. i have yet to have a problem. knock on wood in the past two years now.
WhiteBgeye02 is offline   Reply With Quote
Old 02-11-2013, 04:19 PM   #8
666stars
NASIOC Supporter
 
Member#: 221364
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2002 Wrx EJ207 Ver 8
Wrb Dccd 5 speed now!

Default

This piece up top is stuck for some reason, it's really actually touching the shift fork.
666stars is online now   Reply With Quote
Old 02-11-2013, 04:23 PM   #9
666stars
NASIOC Supporter
 
Member#: 221364
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2002 Wrx EJ207 Ver 8
Wrb Dccd 5 speed now!

Default

Also the mechanic says the housing that I'm using to add dccd is different and it doesn't have a piece inside to stop the part from spinning.
Wrx housing has two pieces cast below the plastic part
666stars is online now   Reply With Quote
Old 02-11-2013, 04:24 PM   #10
666stars
NASIOC Supporter
 
Member#: 221364
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2002 Wrx EJ207 Ver 8
Wrb Dccd 5 speed now!

Default

Phase 1 case doesn't have those castings
666stars is online now   Reply With Quote
Old 02-18-2013, 10:20 PM   #11
WhiteBgeye02
Scooby Specialist
 
Member#: 224785
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: neenah
Vehicle:
2005 wrx-jdm207
i went black...

Default

looks like you found your problem. idk what that thing is for exactly but maybe it can be eliminated to work with your trans. maybe fine a blown up version of the phase 1 trans and see what its got there. might need a diff end piece.
WhiteBgeye02 is offline   Reply With Quote
Old 02-18-2013, 11:04 PM   #12
666stars
NASIOC Supporter
 
Member#: 221364
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2002 Wrx EJ207 Ver 8
Wrb Dccd 5 speed now!

Default

The phase one looks like this
666stars is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
135i outruns Cayman in Fifth Gear comparison test terps Off-Topic 70 02-21-2008 12:52 AM
04sti tops out in fifth gear between 5000- 5500rpm? splitsec Factory 2.5L Turbo Powertrain 17 10-30-2005 08:38 PM
HELP, car stuck in 4th gear and won't roll with clutch in silver arrow Transmission (AT/MT) & Driveline 10 12-22-2004 08:57 PM
High Pitched noise in fifth gear flyinwrx Factory 2.0L Turbo Powertrain 10 03-24-2004 01:00 PM
CEL cruising in fifth gear kdogpenny1 Newbies & FAQs 8 02-13-2004 12:01 AM


All times are GMT -4. The time now is 09:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.