Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-22-2013, 12:20 AM   #1
VTL
Scooby Newbie
 
Member#: 345791
Join Date: Feb 2013
Chapter/Region: International
Location: Venezuela
Vehicle:
07 GD
Grey

Default How to install remote start Viper 5904

Hi guys

I want to know if someone has already this installed on their car and can help me.
I dont know how to program the command and the wires to make the remote start work.

Some help please?
* Registered users of the site do not see these ads.
VTL is offline   Reply With Quote
Old 02-22-2013, 01:15 AM   #2
blessthekellen
Scooby Specialist
 
Member#: 273859
Join Date: Feb 2011
Chapter/Region: W. Canada
Location: Alberta.
Vehicle:
MY98
WRX

Default

Hah.
Goodluck.
If you have no experience with wires or remote starter/alarms, please do not just wing and attempt this. Pay a professional.
blessthekellen is offline   Reply With Quote
Old 02-22-2013, 01:34 AM   #3
AWDmonk
Scooby Newbie
 
Member#: 271442
Join Date: Jan 2011
Chapter/Region: MWSOC
Location: Green Bay, Wi
Vehicle:
2006 Impreza 2.5i
CGM

Default

http://www.bulldogsecurity.com/

I use this when I install remote start systems. It'll tell you what wires are what under the dash. After that, just read the directions from your kit and it should be pretty straight forward.





*I am not a professional and take no responsibility if you cause an electrical fire and burn your car to the ground.
AWDmonk is offline   Reply With Quote
Old 02-22-2013, 11:54 AM   #4
VTL
Scooby Newbie
 
Member#: 345791
Join Date: Feb 2013
Chapter/Region: International
Location: Venezuela
Vehicle:
07 GD
Grey

Default

its been done by a professional but the instructions are pretty vague, the only think that isent working properly is the remote start but the rest is fine
VTL is offline   Reply With Quote
Old 02-28-2013, 10:48 PM   #5
treefan
Scooby Newbie
 
Member#: 176856
Join Date: Apr 2008
Chapter/Region: NESIC
Location: boston
Vehicle:
02 wrx wagon
white

Default

Why don't you bring it back to the professional to get it fixed. There should be a warranty if installed by a professional.
treefan is offline   Reply With Quote
Old 03-06-2013, 11:22 AM   #6
VTL
Scooby Newbie
 
Member#: 345791
Join Date: Feb 2013
Chapter/Region: International
Location: Venezuela
Vehicle:
07 GD
Grey

Default

not so easy like that, Im in venezuela and for what I see you need also to configure the control for a manual car and I cant do this configuration :/ looks like it dosent work or Im doing something wrong
VTL is offline   Reply With Quote
Old 03-06-2013, 01:07 PM   #7
morse9443
Scooby Newbie
 
Member#: 325412
Join Date: Jul 2012
Chapter/Region: NESIC
Location: Winchester, MA
Vehicle:
2012 WRX
OBP Stg 2

Default

This is a difficult install on a manual car. Do you have the bypass? You need to lose a key to it to make the remote start work on a manual.

Keep searching. There has to to be some install guidelines somewhere. The professional installer I use took 8 HOURS to install mine.
morse9443 is offline   Reply With Quote
Old 03-06-2013, 02:15 PM   #8
klarowe
Scooby Specialist
 
Member#: 284753
Join Date: Jun 2011
Chapter/Region: Tri-State
Location: Colonie, NY
Vehicle:
2004 WRX STI
World Rally Blue

Default

Because it is a manual transmission, they most likely disabled the remote start feature. There are multiple additional connections to make in order for it to work properly and safely. I agree with everyone here... pay a professional.

Morse: 8 hours ?!?!?!?! I own my own install business and have already done probably 4 or 5 new wrx's this season... and none of them took me over 3 hours. And even the 3 hour install was a full alarm with multiple sensors and additional options... and the first one I did. The last one I did (just a basic remote start / keyless entry) was done in about 1.5 hours.
klarowe is offline   Reply With Quote
Old 03-06-2013, 03:36 PM   #9
Modfydsubi
Scooby Newbie
 
Member#: 310974
Join Date: Feb 2012
Chapter/Region: SCIC
Location: Corona, CA
Vehicle:
2011 WRX
BLK

Default

The remote should tell you why it is not remote starting. When you press the remote start button, the alarm should beep and vibrate a certain amount of times telling you what is preventing it from starting. Most times, the alarm is not connected for remote starting simply because it is a liability for stick shift cars to have remote start function. The nuetral safety switch could be not grounded or the switch not plugged in, or it may be turned off. Even programming of the alarm could be an issue. I wouldnt know until you give us more info. I will tell you this though, if you never had him hook up the remote start from the beginning, you have alot more work to do. There is a module to bypass the chip in the key for the vats system. Two of which are available: DEI 556U which uses your stock key in order to similate correct resistance to start the vehicle OR DEI XpressKit which acts as a key when wired in place of the vats key system. Im telling you now, if installed incorrectly, the car WILL NOT start.....just know what you're getting yourself into.
Modfydsubi is offline   Reply With Quote
Old 06-22-2013, 06:56 AM   #10
tiozes
Scooby Newbie
 
Member#: 360195
Join Date: Jun 2013
Default

Hi I am Spanish and nobody here this type of alarm installed.

I installed the viper and everything works fine except the remote start.

There is no way to make it work always gives me the error of toggle switch off but it's all connected and the switch is ok, I've tried everything and not to do, always gives the same error.

regards
tiozes is offline   Reply With Quote
Old 06-23-2013, 01:49 AM   #11
Steven17s
Scooby Newbie
 
Member#: 356852
Join Date: May 2013
Chapter/Region: MWSOC
Location: Brookfield, WI
Vehicle:
2013 WRX
Pearl White

Default

If your installer only installed the alarm portion of this unit, it will take just as long to install the remote start functions (Ignition wires, immobilizer bypass, clutch bypass, parking brake wire, neutral safety switch, brake wire, tachometer wire, hood switch, etc.). On top of that it will also need to be programmed to work in manual mode to safely use. I would follow everyone elses advice and pay to have the work completed if you have never done this before. Good luck!
Steven17s is offline   Reply With Quote
Old 06-23-2013, 05:33 AM   #12
crystalgreysti
Scooby Specialist
 
Member#: 233085
Join Date: Dec 2009
Chapter/Region: SCIC
Location: Santa Barbara
Vehicle:
2007 sti
cgm

Default

So ived been thinking of getting this for my 07 sti. Im a noob in this area whats bad about installing it on a manual transmission?
crystalgreysti is offline   Reply With Quote
Old 06-23-2013, 07:53 AM   #13
tiozes
Scooby Newbie
 
Member#: 360195
Join Date: Jun 2013
Default

I have installed all the cables and everything works fine, but no way to activate the remote start, always appears the toggle swich off and tachometer is not programmed with the cars rpms.
tiozes is offline   Reply With Quote
Old 06-23-2013, 08:00 PM   #14
wrxeter
Scooby Newbie
 
Member#: 134734
Join Date: Dec 2006
Chapter/Region: SCIC
Location: IE
Vehicle:
2013 WRX SE
Tangerine Orange Peel

Default

Quote:
Originally Posted by crystalgreysti View Post
So ived been thinking of getting this for my 07 sti. Im a noob in this area whats bad about installing it on a manual transmission?
There's nothing bad about it. It's just the complexity of installing it on an auto vs a manual.

A manual has to be wired to make sure the remote start will only engage if the car is not in gear, tricks the ECU into thinking the clutch is pressed, bypasses the transponder, makes sure the engine isn't already running, and that the hood is closed.
wrxeter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.