Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-09-2013, 07:14 PM   #1
05stidriver20
Scooby Newbie
 
Member#: 241680
Join Date: Mar 2010
Default got a stage 3 log

can someone check out my stage 3 log. mods are on a 04wrx. vf39 sti tmic, sti pinks, full turbo back exhaust.
thanks
bryan

https://docs.google.com/file/d/0B1MB...it?usp=sharing
* Registered users of the site do not see these ads.
05stidriver20 is offline   Reply With Quote
Old 03-10-2013, 12:12 AM   #2
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Your screen name and the car do not seem to match, I was expecting a STi and was wondering what your stage 3 was.

I assume this is a 3rd gear pull; you did not mention anything about the gear you were in and speed is not in the log to let us know otherwise.

Your DAM is only 12, it should be 16. There is nothing specific I see in this log to explain why it is only 12. I would reset the ECU and see where DAM goes to after some driving. After the reset it will be 8, but if you check the sticky in Engine Management for Re-mapped ECU Learning Trick you can get it quickly up to 16.

How long has it been since you last reset your ECU or flashed a map to the ECU?

You have boost creep; your WDC goes to zero at 5818 RPM! I do not think I have ever seen this on a 2 liter VF39. It is possible that there is a problem with your WG system preventing it from opening all the way causing the boost creep. Check the WG arm and see if anything is binding it and if it moves freely through its entire range. You should not have boost creep on a 2 liter VF39, there must be some mechanical binding or something blocking WG movement.

What DP do you have?
jebjkey is offline   Reply With Quote
Old 03-10-2013, 07:26 PM   #3
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
MHI-TF06-18K

Default

Quote:
Originally Posted by jebjkey View Post
You have boost creep; your WDC goes to zero at 5818 RPM! I do not think I have ever seen this on a 2 liter VF39.
They do creep, especially with intake/exhaust/cold temp.
This is from years ago. 04WRX, Air temp 32F, Cobb OTS map.
Airboy is offline   Reply With Quote
Old 03-11-2013, 11:23 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by 05stidriver20 View Post
can someone check out my stage 3 log. mods are on a 04wrx. vf39 sti tmic, sti pinks, full turbo back exhaust.
thanks
bryan

https://docs.google.com/file/d/0B1MB...it?usp=sharing
Hi Bryan,

For these stage 3 maps, the DAM should start out at 12 for the 91/93 octane maps and 8 for the 91ACN map, so the DAM at 12 is not a concern - just hasn't yet learned up to the max value of 16.

You have a pretty good boost spike and boost is uncontrollable at high RPM. You may be experiencing boost creep (especially if you have a catless exhaust) or you may have a problem with your boost control hardware:
http://www.cobbtuning.com/Technical-...es-s/70674.htm

Bill
Cobb Tuning is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.