Welcome to the North American Subaru Impreza Owners Club Saturday August 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-10-2013, 11:02 PM   #1
97ej22e
Scooby Newbie
 
Member#: 327710
Join Date: Jul 2012
Chapter/Region: NESIC
Location: Sanford, Maine
Vehicle:
1999 Impreza OBS
Green

Default Ran different amount of tread depths.. uh oh?

Ok so I bought a 99 Impreza OBS 5 speed last week and the tires that were on it all had the same tread style but the front tires had far less tread than the rears. I immediately swapped to my wheels that have matching tread style and depth. Is there anything I should probably check? The transmission seems to be fine but I wonder if it may have hurt the rear diff. I do at times get "jumping" from the rear when I let out the clutch but it's only from a dead stop and not all the time either. Maybe time to swap to an RS rear diff?
97ej22e is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.