Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-02-2013, 10:58 PM   #1
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default Steering straight...

Hi,
We previously owned a Corolla.
We now own a 2013 Impreza.

It seems that we a little problem steering the car straight on the highway.
The car seems to wave from right to left a little a bit.
We went to the dealer and they said everything was fine and we were told that's because we are not used to the steering of a Subaru...
A friend of mine tried and had the same problem.

Could it be us?
If not, what could it be and waht to tell the dealer to check?
Any ideas?

Thank you.
* Registered users of the site do not see these ads.
bettrave is offline   Reply With Quote
Old 03-03-2013, 12:15 AM   #2
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

I've noticed the same kind of thing, but I'd call it more of a nuisance than a problem. The Impreza seems to be very sensitive to crosswinds. One person on the forum claimed that installing a strut tower brace improved the situation. You could also have your alignment checked.

On a side note: Some owners of the new Ford Focus had bad / improperly installed steering racks which caused issues during highway travel. The car would begin to move in one direction, the driver would correct, and then the car would over-correct in the other direction. Very dangerous on slippery roads.

The Subaru isn't has bad as that, but it does seems to demand constant corrections.
Rememo is offline   Reply With Quote
Old 03-03-2013, 01:52 AM   #3
hi5.0
Scooby Newbie
 
Member#: 340456
Join Date: Dec 2012
Location: Honolulu, Hawaii
Vehicle:
2013 Impreza

Default

I notice mine "wanders" a bit too - and have also noted it is quite affected by crosswinds.
How old is the Corolla? I only ask because this is the first car I've owned with EPS - electric power steering. Generally don't care for it since it doesn't give as much feedback compared to hydraulic power steering found on older cars that I'm used to. Still, Subaru's version is tons better than the first EPS-equipped car I sampled (Saturn ION) which was utter crap.
hi5.0 is offline   Reply With Quote
Old 03-03-2013, 02:08 AM   #4
lymphomaniac
Scooby Specialist
 
Member#: 334451
Join Date: Oct 2012
Chapter/Region: VIC
Location: YVR
Vehicle:
2013 Impreza2.0i CVT
DGM (sedan)

Default

Mine is definitely squirrelly under wind gusts. We had some winds come through the Vancouver / Vancouver Island area last weekend, and my car was just begging to go with the wind.

Doesn't take much either. Obviously, at highway speeds, if the wind gusts are like 50-80 km/hr (30-50 MPH for our neighbours to the south), it's to be expected... although some of the wind gusts that my car was navigating in (navigating with? ) were apparently closer to 15-30 km/hr (10-20 MPH).

EDIT: Not that it matters or could be even remotely related, but this post reminds me to have my alignment checked the next time I get it serviced. I completely forgot to do that at the first service (after delivery).
lymphomaniac is offline   Reply With Quote
Old 03-03-2013, 08:53 AM   #5
M45
Scooby Newbie
 
Member#: 333446
Join Date: Sep 2012
Chapter/Region: NESIC
Vehicle:
2013 Impreza SL CVT
DGM

Default

I haven't noticed any issues. maybe I haven't experienced any serious cross-winds on the highway yet.
M45 is offline   Reply With Quote
Old 03-03-2013, 10:22 AM   #6
gravitylover
Scooby Newbie
 
Member#: 334328
Join Date: Oct 2012
Location: Mahopac NY
Vehicle:
2013 XV Crosstrek
Khaki

Default

My XV is obviously going to be more affected by wind than the Imp because it sits a bit higher but you have to expect any car with as much surface area on the side as these and a narrow track to be negatively affected in moderate to heavy winds. This has been a problem a bunch of times but nothing I didn't expect or can't live with.

There is also a pretty good chance that your tires are "tramlining." If the pavement isn't perfect many tires like to follow every contour in the road especially if the pressure isn't perfect. Winter tires are generally more prone to tramlining, did your car do the same thing with the stockers?
gravitylover is offline   Reply With Quote
Old 03-03-2013, 12:21 PM   #7
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Assuming it pulls when there is no wind as wind will make your car move
1: make sure your tires are at proper psi
2: make sure tires are balanced
3: have an alignment performed

done
aeoporta is offline   Reply With Quote
Old 03-03-2013, 06:53 PM   #8
John451
Scooby Newbie
 
Member#: 321966
Join Date: Jun 2012
Location: Sydneys South, Australia
Vehicle:
2012 Impreza 2.0i H
Black Pearl

Default

Quote:
Originally Posted by Rememo View Post
I've noticed the same kind of thing, but I'd call it more of a nuisance than a problem. The Impreza seems to be very sensitive to crosswinds.
Interesting, have also noticed my '12 Imprezas steering feels a little weird at highway speeds ie 60 to 70 mph. I'd say it always feels a vague straight ahead at Freeway speeds a bit like a Playstation wheel but when the car is buffeted by cross winds the vagueness translates to the cars nerviness because its harder to precisely adjust for the cars movement.

When my wife drives she thinks it's scary because her previous car a Mazda 6 was completely stable in similar conditions on the same often used Highway.
John451 is offline   Reply With Quote
Old 03-03-2013, 07:06 PM   #9
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

@ hi5.0
It was a 2006 Corolla.

@ aeoporta
Except for tire pressure, I'll have to pay...
I went to dealer and since someone did a road test and found nothing abnormal, they won't do anything further.

I experience that even when there is no wind.
Could a EPS needs calibration?
bettrave is offline   Reply With Quote
Old 03-03-2013, 07:29 PM   #10
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Well if no one has suggested this the stock yoko could be the cause. Dealership might check to see if alignment is out but if its not the alignment then it's those tires. Some ppl like them others like myself do not neither car has them so we would need more input from ppl with these tires also check how they are wearing
aeoporta is offline   Reply With Quote
Old 03-03-2013, 10:36 PM   #11
PA452
Scooby Newbie
 
Member#: 346220
Join Date: Feb 2013
Vehicle:
2013 Impreza Premium
MT Dark Gray Metallic

Default

I haven't gotten my Impreza yet, I'm still stuck on the CVT vs MT decision. But this is a timely thread. My parents recently got an Impreza and I took it for a test drive today. I noticed this same thing at high speeds. It was sort of breezy today, but I don't think that's what was causing this. As others said, I just felt like I was having to constantly correct. Not a huge problem, but it was a bit of an annoyance and under certain circumstances I can see it being a little worrisome.
PA452 is offline   Reply With Quote
Old 03-03-2013, 11:16 PM   #12
John451
Scooby Newbie
 
Member#: 321966
Join Date: Jun 2012
Location: Sydneys South, Australia
Vehicle:
2012 Impreza 2.0i H
Black Pearl

Default

Quote:
Originally Posted by aeoporta View Post
Well if no one has suggested this the stock yoko could be the cause. Dealership might check to see if alignment is out but if its not the alignment then it's those tires.
Personally I don't think its the Tires or alignment as it doesn't seem to be a problem for ours at all below 50mph and only seems to get vague from 60mph up, I'm wondering if its a software problem ( think most likely) where Subaru has over deadend the " on center " feel or an aerodynamic problem ( less likely ) where the cars front gets lighter from lift ?
John451 is offline   Reply With Quote
Old 03-04-2013, 08:46 AM   #13
M45
Scooby Newbie
 
Member#: 333446
Join Date: Sep 2012
Chapter/Region: NESIC
Vehicle:
2013 Impreza SL CVT
DGM

Default

do you guys that are noticing an issue have the yokohama tires? i'm not sure if they deliver these cars with something else...
M45 is offline   Reply With Quote
Old 03-04-2013, 08:52 AM   #14
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

well I don't have this steering issue with my two imp, both currently have on winter tires.
Also the base imp does not have rear sway which MIGHT play a role here

For anyone with the imp base version do you also notice the steering pull when driving above 60mph? (with stock tires)


For anyone with the imp above base version do you also notice steering pull when driving above 60mph? (with stock tires)
aeoporta is offline   Reply With Quote
Old 03-04-2013, 09:04 AM   #15
foghelmut
Scooby Newbie
 
Member#: 328414
Join Date: Aug 2012
Location: South Jersey
Vehicle:
2012 Impreza SP 5MT
obsidian pearl black

Default

Mine gets blown around by the wind a lot. On calm days, I can let go of the steering wheel and the car wont move an inch side to side.
foghelmut is offline   Reply With Quote
Old 03-04-2013, 10:34 AM   #16
Waterlogged
Scooby Newbie
 
Member#: 294791
Join Date: Sep 2011
Location: Seattle, WA
Vehicle:
2012 Impreza Sport

Default

My steering seemed to improve after installing the 19mm rear sway bar. Could be my imagination but I didn't notice it as much afterwards.
Waterlogged is offline   Reply With Quote
Old 03-04-2013, 01:01 PM   #17
jsteg
Scooby Specialist
 
Member#: 329271
Join Date: Aug 2012
Chapter/Region: South East
Location: Lady's Island, SC
Vehicle:
2012 Impreza Limited
Ice Silver Metallic

Default

Quote:
Originally Posted by foghelmut View Post
Mine gets blown around by the wind a lot. On calm days, I can let go of the steering wheel and the car wont move an inch side to side.
^^This--same boat here, although even in strong winds it's not bad enough for me to feel uncomfortable or that it's dangerous.
jsteg is offline   Reply With Quote
Old 03-04-2013, 01:41 PM   #18
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by jsteg View Post
^^This--same boat here, although even in strong winds it's not bad enough for me to feel uncomfortable or that it's dangerous.
Agreed. But someone earlier thought that maybe an upgrade to a 19mm (STI) rear sway bar may have improved this symptom. I'd be curious to know if others with the upgraded RSB feel that the car tracks better in the wind. And, I suppose, I'd be curious to know if those with the base Impreza (which has no RSB at all) find that the car wanders badly in the wind when compared to those of us with the stock (16mm) RSB.
sgoldste01 is offline   Reply With Quote
Old 03-04-2013, 06:45 PM   #19
PA452
Scooby Newbie
 
Member#: 346220
Join Date: Feb 2013
Vehicle:
2013 Impreza Premium
MT Dark Gray Metallic

Default

So the Premium models come with a RSB and the base models do not?

The Impreza that I noticed this with was a base model.
PA452 is offline   Reply With Quote
Old 03-04-2013, 07:16 PM   #20
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by PA452 View Post
So the Premium models come with a RSB and the base models do not?

The Impreza that I noticed this with was a base model.
Yes, the base has no RSB, and my Sport Premium has a stock 16 mm RSB. The STI RSB is 19 mm, and this is what many people upgrade to.
sgoldste01 is offline   Reply With Quote
Old 03-09-2013, 10:41 PM   #21
bettrave
Scooby Newbie
 
Member#: 340852
Join Date: Dec 2012
Chapter/Region: E. Canada
Location: Montreal, Canada
Vehicle:
2013 Impreza "base"
White

Default

I have winter tires: Gislaved
What is RSB?

Should I do a alignment check for my problem?
Is it possible that electronic steering needs a calibration?
bettrave is offline   Reply With Quote
Old 03-10-2013, 07:53 AM   #22
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

RSB = Rear Stabilize Bar

Since your Impreza is a base model, you don't have one. My Sport Premium has a 16 mm RSB, and many people upgrade to the STI's 19 mm RSB. You could try to find someone with a Sport Impreza that upgraded from 16 mm to 19 mm, as he would have a 16 mm bar that he doesn't need anymore.

Or, if it was me, I'd upgrade a base Impreza directly to the STI's 19 mm bar. They only cost approximately $100. Actually, a base Impreza owner would have to pay a bit more than that, as you don't have any end links on your base, so you would need those components too. But that would be true in order for you to install someone's old 16 mm bar too, so it's all a wash.
sgoldste01 is offline   Reply With Quote
Old 03-10-2013, 04:59 PM   #23
tenaciousZ
Scooby Newbie
 
Member#: 342279
Join Date: Jan 2013
Location: Pacific NW
Vehicle:
2012 Impreza Sport
DGM

Default

Quote:
Originally Posted by gravitylover View Post
.

There is also a pretty good chance that your tires are "tramlining." If the pavement isn't perfect many tires like to follow every contour in the road especially if the pressure isn't perfect. Winter tires are generally more prone to tramlining, did your car do the same thing with the stockers?
I think "tramlining" might be what I'm experiencing when I traverse certain draw bridges with the metal grating.. my impreza sport premium pulls every which way, and its frankly sorta scary. any one else have this sort of issue? I have the stock Yoko's and no suspension mods yet.
tenaciousZ is offline   Reply With Quote
Old 03-11-2013, 09:22 AM   #24
dstroy
Scooby Specialist
 
Member#: 283711
Join Date: May 2011
Chapter/Region: NESIC
Location: Newport
Vehicle:
2012 STI sedan
Black with scratches

Default

If it tries to steer itself when your foot is on the gas, it's just the awd.
dstroy is offline   Reply With Quote
Old 03-11-2013, 09:45 AM   #25
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by dstroy View Post
If it tries to steer itself when your foot is on the gas, it's just the awd.
Huh?
sgoldste01 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.