Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-07-2013, 04:45 PM   #201
WhatTurboLag?
Scooby Specialist
 
Member#: 243992
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Morton Grove, Illinois
Vehicle:
2006 WRX TR
WRB

Default

I can't stand aftermarket radios. Oh well looks like mine is staying
* Registered users of the site do not see these ads.
WhatTurboLag? is offline   Reply With Quote
Old 03-07-2013, 04:51 PM   #202
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

Just ordered the Forester CP635U1 radio! Next is to start deciding which/how to set up a rear view cam
Subie FA20 is offline   Reply With Quote
Old 03-07-2013, 04:57 PM   #203
jeffoppido
Scooby Newbie
 
Member#: 272559
Join Date: Feb 2011
Chapter/Region: SCIC
Location: San Deigo, CA
Vehicle:
2011 Impreza 2.5
Blue

Default

Quote:
Originally Posted by SNE2040 View Post
Just ordered the Forester CP635U1 radio! Next is to start deciding which/how to set up a rear view cam
not that hard. tie into the reverse lamps for the switch somehow.. mount somehow.. boom.
jeffoppido is offline   Reply With Quote
Old 03-07-2013, 06:22 PM   #204
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

i thought it was bad to tie into reverse for power (according to what i read up on)
Subie FA20 is offline   Reply With Quote
Old 03-08-2013, 06:01 PM   #205
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

Got it today. Easy install.

Audio quality is definitely better and louder. I can finally read my ipod music tracks (that are longer).

Next step is to get a backup cam. Any suggestions on which?
Subie FA20 is offline   Reply With Quote
Old 03-09-2013, 09:19 PM   #206
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by jeffoppido View Post
Quote:
Originally Posted by SNE2040 View Post
Just ordered the Forester CP635U1 radio! Next is to start deciding which/how to set up a rear view cam
not that hard. tie into the reverse lamps for the switch somehow.. mount somehow.. boom.
Quote:
Originally Posted by SNE2040 View Post
i thought it was bad to tie into reverse for power (according to what i read up on)
Powering your camera from the reverse lights signal is fine on the Forester CP635U1, Impreza/Crosstrek CM631UD, and OEM Kenwood Navi (w/ 7" touchscreen, DVD-based maps).

It is the new OEM Fujitsu Ten nav (w/ SD card map data) that won't work properly with a camera powered from your reverse lights. The FT nav must see the camera's video signal each time the HU boots. So you'll need to use either the HU's 6 Volt camera power supply pin, or the car's 12V Accessory power. (or design a circuit that powers the camera for a short period when you first turn on ACC, and also whenever you shift into reverse)
SVXdc is offline   Reply With Quote
Old 03-09-2013, 09:52 PM   #207
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

Quote:
Originally Posted by SVXdc View Post
Powering your camera from the reverse lights signal is fine on the Forester CP635U1, Impreza/Crosstrek CM631UD, and OEM Kenwood Navi (w/ 7" touchscreen, DVD-based maps).

It is the new OEM Fujitsu Ten nav (w/ SD card map data) that won't work properly with a camera powered from your reverse lights. The FT nav must see the camera's video signal each time the HU boots. So you'll need to use either the HU's 6 Volt camera power supply pin, or the car's 12V Accessory power. (or design a circuit that powers the camera for a short period when you first turn on ACC, and also whenever you shift into reverse)
What cam do you recommend? Do i just need your 8 pin harness?
Subie FA20 is offline   Reply With Quote
Old 03-12-2013, 04:21 PM   #208
MackDaddy
Scooby Newbie
 
Member#: 15451
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: Lewis Center, OH USA
Vehicle:
2013 XV Crosstrek
Desert Khaki - CVT

Default

If anyone knows of a unit up for sale, or has one they'd like to sell shoot me a PM. I've already been on car-part, and have a multitude of eBay watch lists going.

Thanks so much!
Jim
MackDaddy is offline   Reply With Quote
Old 03-12-2013, 04:28 PM   #209
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

Quote:
Originally Posted by SNE2040 View Post
What cam do you recommend? Do i just need your 8 pin harness?
Sony Reverse cam is good.
luan87us is offline   Reply With Quote
Old 03-12-2013, 04:32 PM   #210
tangledweb
Scooby Newbie
 
Member#: 348234
Join Date: Feb 2013
Default

Quote:
Originally Posted by MackDaddy View Post
If anyone knows of a unit up for sale, or has one they'd like to sell shoot me a PM. I've already been on car-part, and have a multitude of eBay watch lists going.

Thanks so much!
Jim
Which unit are you looking for?

I just took the OEM navigation head unit out of my 2009 Forester. I've not yet gotten around to taking some pictures and putting it on Ebay.

This is not my picture, but it is this Kenwood made model
tangledweb is offline   Reply With Quote
Old 03-12-2013, 04:37 PM   #211
MackDaddy
Scooby Newbie
 
Member#: 15451
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: Lewis Center, OH USA
Vehicle:
2013 XV Crosstrek
Desert Khaki - CVT

Default

Not interested in a Navi head Tangledweb.. but thanks for the offer!
MackDaddy is offline   Reply With Quote
Old 03-13-2013, 11:05 PM   #212
jeffoppido
Scooby Newbie
 
Member#: 272559
Join Date: Feb 2011
Chapter/Region: SCIC
Location: San Deigo, CA
Vehicle:
2011 Impreza 2.5
Blue

Default

Here's my stereo install!


jeffoppido is offline   Reply With Quote
Old 03-14-2013, 05:08 PM   #213
Jmhm17
Scooby Newbie
 
Member#: 224097
Join Date: Sep 2009
Chapter/Region: NESIC
Location: Clinton, Ma.
Vehicle:
2012 WRX Hatch - DGM
Stage 1 - Tuned by Bren

Default

Quote:
Originally Posted by tangledweb View Post
Which unit are you looking for?

I just took the OEM navigation head unit out of my 2009 Forester. I've not yet gotten around to taking some pictures and putting it on Ebay.

This is not my picture, but it is this Kenwood made model
how much? and will is plug and play with a 2012 wrx?
Jmhm17 is offline   Reply With Quote
Old 03-14-2013, 07:29 PM   #214
tangledweb
Scooby Newbie
 
Member#: 348234
Join Date: Feb 2013
Default

Quote:
Originally Posted by Jmhm17 View Post
how much? and will is plug and play with a 2012 wrx?
What's the going rate for one in VGC? $500 for unit, optionally +$50 for set of 3 map DVDs, optionally +$100 for satellite radio module and antenna? I'll pay paypal and shipping or you can haggle if you want to do cash and local pickup.

I'm not that keen to go digging for the GPS antenna when a $10 generic one should work, and I'm not that keen to go digging for the wiring that goes from the satellite antenna along the roof-liner and down the A-pillar so you'll need those.

When was the WRX change year? I assume it is plug and play from 2008 to 2011 or 2012 but I'd need to look into it.
tangledweb is offline   Reply With Quote
Old 03-14-2013, 08:40 PM   #215
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

Waiting for the harness to come in for the backup cam, then I'll be installing one shortly afte
Subie FA20 is offline   Reply With Quote
Old 03-19-2013, 01:53 AM   #216
Subie FA20
NASIOC Supporter
 
Member#: 72195
Join Date: Oct 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2015 WRX
WRB Limited

Default

Brief writeup:

Ended up picking up a Rydeen DUO backup camera locally from a seller. I'm using the Forester CP635U1 Headunit

Install was pretty easy. I have a 2012 WRX sedan

1: took off trunk carpeting
2: took off rear plate light rim (from inside trunk, its 2 nuts that hold the trim)
3: came with a camera template. placed it on, drilled one hole and put in the camera, followed by tightening it down.
4: run wire through the hole where the plate lights go through (had to cut the grommet to slide the wire through for a tight fit)
5: run the wire to the front of the car: i ran it through trunk, through pass. rear seat trim all the way down the pass. sill (note: it's a PITA to remove the sill covers. i cracked one). Took off the pass. side kick panel (door side) and ran wire through there, across and behind glove box, into the radio.
6: removed the radio. installed SVXdc's harness to back of my radio. I got the 8 pin (http://ae64.com/Rear-camera-8-pin.htm) with the additional wire for the reverse gear signal ($2 additional and needed)
7: the camera has a nice feature. you don't need to run power to your reverse llights, it's tapped off the head unit. (i have CP635U1). See below:
8: The additional wire, reverse gear signal, plugs into the OEM 16-pin harness that plugs in the radio. You extend that wire (i used 18ga wire) to the passenger side kick panel area (same way you routed the camera wire, but reverse). There is a Br-Y (Brown/yellow) wire. You T-Tap it (vampire clip). The same wire (rear signal wire) that you attached to the 16-pin plug, you T-Tap (vampire clip) the camera wire (the camera has a power wire leading off of the Yellow/Video RCA) into the rear signal wire.
9: the 8-pin SVXdc harness has a Ground wire. I cut the end off and T-Tapped it into the Radio's GROUND wire
10: the Camera also has an extra set of power wires (ground/power) near the camera. I didn't use those. I cut the ends off, taped off and hid it. As said before, this combination that i have, i didn't need to use any additional power source.
11: You're done! Turn the ACC on the car, turn the radio on, put the car in reverse and make sure it works. Put everything back together and enjoy!

Sorry i didn't take any pictures. I decided to do this outside when it started snowing and ended up finishing it up in the garage of my job that night (freezing temperature). So unfortunately i just hustled and got it done.
Subie FA20 is offline   Reply With Quote
Old 03-20-2013, 02:15 PM   #217
tsigeoff
Scooby Newbie
 
Member#: 314721
Join Date: Mar 2012
Chapter/Region: Tri-State
Location: South Jersey
Vehicle:
2012 WRX Limited
SWP

Default

Jsut picked one of these up. European model number straight out of a 2012 forester. the rear plug config and pin out is exactly the same as the US version. hope it fits
tsigeoff is offline   Reply With Quote
Old 03-20-2013, 02:42 PM   #218
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

Quote:
Originally Posted by tsigeoff View Post
Jsut picked one of these up. European model number straight out of a 2012 forester. the rear plug config and pin out is exactly the same as the US version. hope it fits
Shouldn't be a problem if it's the same HU lol.

But y'all are crazy spending $300-$400 on these thing cuz I spent $400 on this :



MAJOR sound improvement. I can hear bass now!!!
luan87us is offline   Reply With Quote
Old 03-22-2013, 07:42 PM   #219
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by SNE2040 View Post
...

10: the Camera [Rydeen DUO] also has an extra set of power wires (ground/power) near the camera. I didn't use those. I cut the ends off, taped off and hid it. As said before, this combination that i have, i didn't need to use any additional power source.
That means you're providing the ground to the camera via the RCA video cable, through my harness to the OEM HU. I recommend that you do use the camera's ground lead near the camera. Connect it to a nearby bolt to bare metal, the way they tell you to do in their installation instructions.
SVXdc is offline   Reply With Quote
Old 03-27-2013, 05:46 PM   #220
jeffoppido
Scooby Newbie
 
Member#: 272559
Join Date: Feb 2011
Chapter/Region: SCIC
Location: San Deigo, CA
Vehicle:
2011 Impreza 2.5
Blue

Default

OK for those of you that have this unit - whenever i use the bluetooth feature and i verbalize a command (like "Call Bill!") it only shows the number.. however as i'm programming the unit it shows that i can also have a name attached so the name and number would show.. or say if "bill" calls, it only shows a number... i know theres got to be a way to show a name. Anyone done it yet?
jeffoppido is offline   Reply With Quote
Old 03-27-2013, 09:35 PM   #221
feakara1
Scooby Newbie
 
Member#: 302220
Join Date: Nov 2011
Location: Harrison
Vehicle:
2011 Sti
Swp

Default

Are you using an iPhone?
feakara1 is offline   Reply With Quote
Old 03-27-2013, 10:45 PM   #222
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by jeffoppido View Post
OK for those of you that have this unit - whenever i use the bluetooth feature and i verbalize a command (like "Call Bill!") it only shows the number.. however as i'm programming the unit it shows that i can also have a name attached so the name and number would show.. or say if "bill" calls, it only shows a number... i know theres got to be a way to show a name. Anyone done it yet?
i don't think there is
flyboy1100 is offline   Reply With Quote
Old 03-27-2013, 11:29 PM   #223
jeffoppido
Scooby Newbie
 
Member#: 272559
Join Date: Feb 2011
Chapter/Region: SCIC
Location: San Deigo, CA
Vehicle:
2011 Impreza 2.5
Blue

Default

Quote:
Originally Posted by flyboy1100 View Post

i don't think there is
Yah I went through and clicked on everything (accidentally deleted my phone out of it in the process) and couldn't find anything

And yes, using the iphone5
jeffoppido is offline   Reply With Quote
Old 03-28-2013, 07:50 AM   #224
feakara1
Scooby Newbie
 
Member#: 302220
Join Date: Nov 2011
Location: Harrison
Vehicle:
2011 Sti
Swp

Default

The reason I believe is because with the iPhone you can not transfer your phonebook to the radio via Bluetooth.
feakara1 is offline   Reply With Quote
Old 03-28-2013, 09:13 AM   #225
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by feakara1 View Post
The reason I believe is because with the iPhone you can not transfer your phonebook to the radio via Bluetooth.
It sounds like he is programming manually, and wondering why it will only display the number and not the name even though both are displayed.

It is design flaw imho and has nothing to do with choice of phone
flyboy1100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : 04-07 STi Turboback with hardware/new OEM Subaru gasket SubeDooS SCIC Private Classifieds 1 04-14-2011 04:05 PM
FS : OEM Radios, LW Crank Pulley, Forester Armrest and Rims johnpaulm1208 Tri-State Area Private Classifieds 1 04-06-2011 11:32 PM
Default Brand new never been installed Cobb/Stoptech 332mm BBK for sale mug23 Suspension/Brakes/Handling 3 06-26-2008 01:35 PM
Problems installing 07 radio with aux input and sat radio tuner into an 04 WRX? ScoobyNubieToo! Car Audio, Video & Security 3 02-11-2008 09:26 AM
FS:NY EGT Guage, Rims/Tires 4x100, Rims 5x100, OEM Radio, Forester Tires singincanary Private 'For Sale' Classifieds 5 08-30-2005 09:50 PM


All times are GMT -4. The time now is 08:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.