Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-16-2013, 11:30 AM   #326
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Yep it does. SOA does this to donkeys...
* Registered users of the site do not see these ads.
79letour is offline   Reply With Quote
Old 03-16-2013, 01:24 PM   #327
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by 79letour View Post
Yep it does. SOA does this to donkeys...
I don't understand...are you calling me a donkey?
gregorz4 is offline   Reply With Quote
Old 03-16-2013, 02:21 PM   #328
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by alphaproject View Post
With news like that from Greg....wow....you really, really lose hope don't ya.... That just sucks donkey balls.
Major donkey balls. Instead of a new short block I hope to try and get a full new engine...some kind of trade in deal...or at best, a brand new 13 impreza(I haven't found any evidence of any 13s consuming oil). I've always wanted a Subaru, so it really sucks this is the experience I get to deal with when buying a brand new car. I consider myself one of the Subaru "fanboys" but now I'm really put off by this and don't know what to do. I don't want to sell my problem to someone else, So, I hope they deal with this in a proper manner. I will be patient...but not as patient as before.
gregorz4 is offline   Reply With Quote
Old 03-16-2013, 02:43 PM   #329
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by gregorz4 View Post
(I haven't found any evidence of any 13s consuming oil).
Mine is currently down 3/4 of a quart after 2800 miles. I don't think anything was changed on the 2.0 engines in 2013.

Break-in usage? Maybe, but I've never had that happen to any of the other (many) new cars I've owned.

I'm maintaining a spreadsheet of the consumption, outside temperatures, and what type of driving I was during before each check.

Unfortunately, I usually ride a motorcycle when the weather warms up, so I won't be able to reach a conclusion as quickly as I'd like.
Rememo is offline   Reply With Quote
Old 03-16-2013, 04:00 PM   #330
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by aeoporta View Post
That's my impreza in 4 years
gregorz4 is offline   Reply With Quote
Old 03-16-2013, 05:16 PM   #331
subaru222
Scooby Guru
 
Member#: 92967
Join Date: Aug 2005
Chapter/Region: SCIC
Location: socal
Vehicle:
2009 wrx hatch
dark grey metallic

Default

Man iam getting worried now:/
subaru222 is offline   Reply With Quote
Old 03-16-2013, 08:16 PM   #332
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by subaru222 View Post
Man iam getting worried now:/
Alot of people are absolutely fine with their cars and dont have these problems. few people have a serious problem. Others look for problems to be had and complain more than most.



No need to worry about a problem that isnt there.
auskip07 is offline   Reply With Quote
Old 03-16-2013, 10:22 PM   #333
antifeik
Scooby Newbie
 
Member#: 329212
Join Date: Aug 2012
Location: NE
Default

So 2013's don't have this problem? New here, thanks in advance.
antifeik is offline   Reply With Quote
Old 03-16-2013, 10:34 PM   #334
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by antifeik View Post
So 2013's don't have this problem? New here, thanks in advance.
See post 329
Rememo is offline   Reply With Quote
Old 03-17-2013, 08:38 PM   #335
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by gregorz4 View Post
I don't understand...are you calling me a donkey?
No- was implying that the staff at soa orally stimulate goats... Lol
79letour is offline   Reply With Quote
Old 03-17-2013, 08:43 PM   #336
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by gregorz4 View Post
Major donkey balls. Instead of a new short block I hope to try and get a full new engine...some kind of trade in deal...or at best, a brand new 13 impreza(I haven't found any evidence of any 13s consuming oil). I've always wanted a Subaru, so it really sucks this is the experience I get to deal with when buying a brand new car. I consider myself one of the Subaru "fanboys" but now I'm really put off by this and don't know what to do. I don't want to sell my problem to someone else, So, I hope they deal with this in a proper manner. I will be patient...but not as patient as before.
Man, patience is right.
I lost my patience with a rattle today, the buzzing of the plastic over/arpund the gauges. So I hammer-fisted the top of the dash, and havent heard a rattle since...
Rare that anger solves an issue!
79letour is offline   Reply With Quote
Old 03-17-2013, 09:06 PM   #337
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by 79letour View Post
No- was implying that the staff at soa orally stimulate goats... Lol
hah, got it.
I cant say that they do, but I know they need to speak to customers like human beings. Every time I ask them something it seems like they have a list of stupid answers written somewhere that doesn't even relate to what I asked. I guess they need to say something even if it doesn't make sense.
gregorz4 is offline   Reply With Quote
Old 03-17-2013, 10:26 PM   #338
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Nothing irritated me more than their scripted answers.
79letour is offline   Reply With Quote
Old 03-27-2013, 06:28 PM   #339
cookcle
Scooby Newbie
 
Member#: 306704
Join Date: Jan 2012
Default

Add another one to the oil consumption issues. It started happening around 16000 miles if I recall correctly. I had to put a Qt in and thought it was odd. Then, around 18500 I had to put another one in. I got my oil changed at 19500 and started an oil consumption test. When I went in at 21000 they had to add 1/2 Qt. Now at 23000 my oil light just came on again(that happens if its a Qt low, right?)

I'm going in tomorrow to have it measured and topped off. I'm pretty worried after reading through most of this thread..I bought this car because I drive high miles and wanted AWD plus good MPG. I'm getting the good MPG (33 average, I drive mainly highway). But If I have to make up for my gas savings by adding 3 Qts of oil inbetween changes..I won't be saving at all.

What are the requirements for Subaru to acknowledge it as a problem? Over a Qt every 1200 is what I read somewhere in here, is that true? I feel like I should not be using any oil at this point. I used to have a 99 Audi A4 with 160k that used less oil!
cookcle is offline   Reply With Quote
Old 03-27-2013, 06:30 PM   #340
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

1 quart per 1200 miles is correct.
ST Eye is offline   Reply With Quote
Old 03-27-2013, 06:49 PM   #341
cookcle
Scooby Newbie
 
Member#: 306704
Join Date: Jan 2012
Default

Quote:
Originally Posted by ST Eye View Post
1 quart per 1200 miles is correct.
I have a "burning" feeling that at the end of my consumption test it will be chalked up as normal. I'd agree...if the car had maybe 120k+ on it.
cookcle is offline   Reply With Quote
Old 03-27-2013, 07:22 PM   #342
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

cookle,
what type of transmission does this car have, and model year and trim.

thanks
aeoporta is offline   Reply With Quote
Old 03-27-2013, 09:03 PM   #343
cookcle
Scooby Newbie
 
Member#: 306704
Join Date: Jan 2012
Default

Quote:
Originally Posted by aeoporta View Post
cookle,
what type of transmission does this car have, and model year and trim.

thanks
Manual Sport Premium 5dr

A majority of my mileage is highway, like 80-85% I'd guess.
cookcle is offline   Reply With Quote
Old 03-28-2013, 08:26 AM   #344
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My manual Premium gets the good mpg's too, while burning around a quart per 2000-3000 miles.
79letour is offline   Reply With Quote
Old 03-28-2013, 09:44 AM   #345
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

I still find it insane that they say its technically fine to burn 1qt/1200 miles. If you stick to their OCI, you could add more than 6qt's of oil and still be deemed "normal".
Angelus911 is offline   Reply With Quote
Old 03-28-2013, 10:07 AM   #346
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by Angelus911 View Post
I still find it insane that they say its technically fine to burn 1qt/1200 miles. If you stick to their OCI, you could add more than 6qt's of oil and still be deemed "normal".
At least after putting 6 quarts back in you won't have to go for any more oil changes
gregorz4 is offline   Reply With Quote
Old 03-28-2013, 10:11 AM   #347
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

People are not "fine" with burning that much and neither is Subaru. That's why if you do a consumption test and it turns out you consume that much oil you'll get a short block. SOA goes by the industry standard.

Should I have gotten a new engine for both of my Honda Preludes as well as my previous STI because it consumed 1qt every 2k miles? Not trying to take SOA's side or start an argument, but you have to draw the line somewhere.
ST Eye is offline   Reply With Quote
Old 03-28-2013, 10:34 AM   #348
cookcle
Scooby Newbie
 
Member#: 306704
Join Date: Jan 2012
Default

Quote:
Originally Posted by ST Eye View Post
People are not "fine" with burning that much and neither is Subaru. That's why if you do a consumption test and it turns out you consume that much oil you'll get a short block. SOA goes by the industry standard.

Should I have gotten a new engine for both of my Honda Preludes as well as my previous STI because it consumed 1qt every 2k miles? Not trying to take SOA's side or start an argument, but you have to draw the line somewhere.
I can't tell whose side you're on from that response....

I had the consumption done today, another qt was added after 2000 miles. The tech said it looks like my oil light comes on when its about 3/4 low. I found it strange how he said "my light", like its different for my car and not standard.

Also the guy at counter mentioned that he heard of a firmware update that corrected an issue with the low light coming on too early, but thought it was only for 2013s (he wasn't the usual Subaru guy, I didnt ask the tech about it).

If this continues for the life of the car I will be putting a qt in every 1500-2k, meaning 3 to 4 additional qts between changes. Gregorz has a point, do I even need to ever change it?

They again mentioned that 1qt every 1200 is "normal" for an internal combustion engine. Why on previous cars did I never have to add additional oil? I've got 2 more checks to go before my test is complete. At which point I presume I'll be swept under the rug.
cookcle is offline   Reply With Quote
Old 03-28-2013, 10:54 AM   #349
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

I wouldn't say 1qt per 1200 is normal per se, however it is not out of the ordinary. I can attest because of the vehicles I mentioned in my previous post. Was I happy about it when I had those cars? No, but I knew that Honda and Subaru wouldn't change my motor for that rate of consumption. With regards to which side I'm on? Of course the consumer side, however I also know that companies have to put some sort of metric with the rate of consumption. If the metric were 1 quart for every 2k miles, then they would be going out of business, as cars sometimes do this.

Perhaps I am used to cars consuming oil? I know it's a pain and you feel like you have a POS, I get that. But car companies simply cannot make a car that doesn't consume oil for every car they make. Good luck with your consumption test, I hope things work out for you. As I told 79letour, drive the car hard to try to consume more oil (giving it severe conditions as stated in the manual). It can only help you out with meeting the threshold.
ST Eye is offline   Reply With Quote
Old 03-28-2013, 11:15 AM   #350
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

I respectfully disagree, I wouldnt abuse the car in the hopes that it would "burn enough". I would think a better way of swaying it would be to just leave it idling till it burns a quart, then it doesn't have all the miles/abuse on it.
I feel your pain, oil-burners!
79letour is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Impreza RS burning oil @ 60K miles? OneDailyShot Service & Maintenance 6 05-19-2010 02:20 PM
fs: ej22 longblock from 2000 impreza burns oil bad xionide NWIC Private Classifieds 1 10-06-2009 05:04 PM
1993 Subaru Impreza burning oil at idle after oil change Joe Pollock Service & Maintenance 3 08-15-2005 11:15 PM


All times are GMT -4. The time now is 02:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.