Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-17-2013, 08:07 PM   #1
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default fuel gone crazy

Ok guys maybe you can help me. Im no expert tuner but i do know my way around the utec and tuning it. So that being said lets talk fuel.

The car is an 02 wagon it has all the bolt ons for a stage4 car, full mod list below. The car supposedly has modded blues in it. So i loaded up the stage 4 map set everything and the cars idle is way off. It will go as high as 17.7 then drop to 10.0 and just keep doing that. Then it will stay around 13.xx then keep going up and down again. Did a pull and idc went up to 100%. So i made corrections with the scaling but no matter what i cant get them stable. We have changed maf, iac, but nothing. Boost and timing is right on but fuel is crazy. Just for reference i set the stock inj size at 500 and utec at 730, ive tried 420 and 650, and just about everything in between. Ive about came to conclusion that its bad inj. In stock mode the car will not idle well either and runs lean, very lean. Can anyone give some input.

2 side notes

1. Did a pull down low below 4000rpm the car was pig rich and above it would start to level out then go lean by 6k.

2. The stock bcs is not hooked up in anyway. The hallman bc is the only thing controlling boost.

Mod list

Vf39
Tbe brand unknown
Perrin air intake stock size
Modded blues ?
Sti tmic
Txs uppipe
Aftetmarket header brand unknown
Hallman bc that you can control from inside
* Registered users of the site do not see these ads.
spoolinred is offline   Reply With Quote
Old 03-17-2013, 10:56 PM   #2
sidewayz
Scooby Specialist
 
Member#: 5810
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: Easton PA
Vehicle:
2001 S366 2.5RS

Default

Idle issue points to either maf or bad inejctor scaling. Pull under boost shows massive boostleak/bad injector scaling. Set oem inj size to 420 and new size to 800. If they are modded stocks they are flowing around that.
sidewayz is offline   Reply With Quote
Old 03-17-2013, 11:14 PM   #3
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default

Ok thanks i will try that, if not that i have another set i can try.

This is my buddies car which he just got a few weeks ago. He is the third owner. The previous owner claims it had been tuned. But didnt know what was used bc to tune it. But it would have to of been opensource. If the car was tuned with opensource should the car be flashed back to stock or would it matter?
spoolinred is offline   Reply With Quote
Old 03-18-2013, 01:45 PM   #4
Honest Bob
Scooby Specialist
 
Member#: 94698
Join Date: Aug 2005
Chapter/Region: Tri-State
Location: Easton, PA
Vehicle:
2005 30R Wagon
CGM

Default

Yes the car should be flashed back to stock if you want to use the utec to tune the car otherwise your are messing with a whole lot of unknowns from the open source tune. That could very well be causing the issues your experiencing.
Honest Bob is offline   Reply With Quote
Old 03-18-2013, 02:21 PM   #5
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default

Yeah it could be. Only reason i haven't tried to check was bc i thought since the utec took control at a certain variable it wouldn't matter except for idle, or am i thinking wrong?
spoolinred is offline   Reply With Quote
Old 03-18-2013, 02:25 PM   #6
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default

Oh one other thing, i dont have a tactrix cable yet but i do have another ecu from my 03 wrx. Would it hurt to try the 03 computer on the 02 car until i got a cable to flash?
spoolinred is offline   Reply With Quote
Old 03-19-2013, 10:14 AM   #7
Honest Bob
Scooby Specialist
 
Member#: 94698
Join Date: Aug 2005
Chapter/Region: Tri-State
Location: Easton, PA
Vehicle:
2005 30R Wagon
CGM

Default

The Utec uses what's on the ecu as its base point, an 03 ecu will work fine on an 02.
Honest Bob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.