Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-25-2013, 06:05 PM   #1
03wrxBC
Scooby Newbie
 
Member#: 337930
Join Date: Nov 2012
Default 2003 wrx datalog AF learning 1 high negatives??

i was doing some datlogs and i noticed the my af learning 1 is in the hight negatives up untill about 3500 rpm is this a boost leak?
any help or input would be great.
thanks guys!!

https://docs.google.com/spreadsheet/...3c&output=html

https://docs.google.com/spreadsheet/...lE&output=html
* Registered users of the site do not see these ads.
03wrxBC is offline   Reply With Quote
Old 03-25-2013, 06:09 PM   #2
03wrxBC
Scooby Newbie
 
Member#: 337930
Join Date: Nov 2012
Default

sorry i forgot to mention its a 2003 wrx with a cobb stage 2 91 oct ots map
only mods are 3" cobb turbo back exhaust and a cobb short ram intake.
03wrxBC is offline   Reply With Quote
Old 03-25-2013, 06:53 PM   #3
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: F L O R I D A
Vehicle:
2002 USDM WRX
WRB

Default

ecu is trying to take fuel away to achieve target afr..
jaxscuby is offline   Reply With Quote
Old 03-25-2013, 07:27 PM   #4
03wrxBC
Scooby Newbie
 
Member#: 337930
Join Date: Nov 2012
Default

comparing other peoples logs to mine. I could not find any with af Learning 1 numbers like mine. Is it something to worrie about?
03wrxBC is offline   Reply With Quote
Old 03-25-2013, 08:18 PM   #5
neurosis05
Scooby Newbie
 
Member#: 230265
Join Date: Nov 2009
Chapter/Region: MWSOC
Location: Omaha, Ne
Vehicle:
2005 WRX stage II
Black

Default

Sorry to switch gears on ya but I did some logs for AF sensor 1 Ratio and imported into a spreadsheet and the layout looks wrong, everything is lumped together. Did I import this into the spreadsheet wrong? Here's a link to my thread. 3rd comment down. Thanks
http://forums.nasioc.com/forums/show....php?t=2484597
neurosis05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.