Welcome to the North American Subaru Impreza Owners Club Saturday November 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-01-2013, 01:57 PM   #1
six3jag
Scooby Newbie
 
Member#: 81540
Join Date: Feb 2005
Chapter/Region: TXIC
Location: Bryan, Tx
Vehicle:
02 WRX
Black

Default Engine bouce or drivetrain slack

Its been a while since i've posted but i am in need of some opinions on a problem with my aging 2002 wrx. I noticed on a high way trip that while in first gear in traffic i could no longer control the engine bounce that comes from lightly increasing the throttle at low rpms. I also notice that after engine breaking in 5th gear for a while when i come back on to the throttle a bit harder i get the same engine jerk or bounce. I have been driving this car for a long time and have never experienced this in 5th gear. I also have a bit harder of a time coming off the clutch in first now. I mean even though i have been driving this car for 9 years i have started stalling it occasionally.

My thoughts were that this is a problem with the motor mounts or transmission mount, and that my engine was winding up like a spring and then when it hits its limits of travel it suddenly unloads the stored energy into the drive train. I have never really seen this problem with anyone else on the forum though.

Is there a good test for the engine mounts?
Does anyone have any other ideas as to the cause of something like this?

Thanks.
six3jag is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.