Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-28-2013, 08:48 PM   #451
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Yeah, customizable, but even the large gauges don't seem substantial enough to read very easily. Dashcommand has a much cleaner gauge display but Torque is so much more editable. Right now I'm having a problem where Torque is a massive piece of **** and won't recognize that the USB OBD connection has been killed. Overall I like the app, but if I can't solve this it's pointless.
* Registered users of the site do not see these ads.
voltic is offline   Reply With Quote
Old 03-28-2013, 08:51 PM   #452
mechatricity
Scooby Specialist
 
Member#: 290592
Join Date: Aug 2011
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 & 06 WRX Wagons
'15 WRX 6MT CWP

Default

Quote:
Originally Posted by voltic View Post
Yeah, customizable, but even the large gauges don't seem substantial enough to read very easily. Dashcommand has a much cleaner gauge display but Torque is so much more editable. Right now I'm having a problem where Torque is a massive piece of **** and won't recognize that the USB OBD connection has been killed. Overall I like the app, but if I can't solve this it's pointless.
Fair enough. I use ultraminimalistred, i like that one quite a bit.
mechatricity is offline   Reply With Quote
Old 03-28-2013, 08:56 PM   #453
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Got my N7 stuck in a bootloop doing testing with the E10...

Is anyone else running USB OBD?
voltic is offline   Reply With Quote
Old 03-29-2013, 05:50 AM   #454
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Got my N7 out of the boot loop. My fault, bad USB port on my PC. This DAC sounds great... I actually have a few DACs around and this one is one of the better ones. Can't wait to hear it in the car.
voltic is offline   Reply With Quote
Old 03-29-2013, 03:10 PM   #455
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Quote:
Originally Posted by mechatricity View Post
Fair enough. I use ultraminimalistred, i like that one quite a bit.
Thanks for the tip, that gauge set is much easier to read than the others.
Just got the DAC hooked up and messed with where I had things plugged in. Torque recognizes the OBD reader every time now, but for some reason after 5-10 minutes, it stops getting readings, or if I hit the task switcher button and/or exit the app while leaving it running, it also stops getting readings.
voltic is offline   Reply With Quote
Old 03-29-2013, 03:18 PM   #456
mechatricity
Scooby Specialist
 
Member#: 290592
Join Date: Aug 2011
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 & 06 WRX Wagons
'15 WRX 6MT CWP

Default

Quote:
Originally Posted by voltic View Post
Thanks for the tip, that gauge set is much easier to read than the others.
Just got the DAC hooked up and messed with where I had things plugged in. Torque recognizes the OBD reader every time now, but for some reason after 5-10 minutes, it stops getting readings, or if I hit the task switcher button and/or exit the app while leaving it running, it also stops getting readings.
Does OTG polling not work in the background? Can't tell if it's an OTG driver issue or a torque issue.
mechatricity is offline   Reply With Quote
Old 03-29-2013, 04:26 PM   #457
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

I think it's a Torque issue. DashCommand continues working fine when I'm in Spotify. Also yes I uninstalled DashCommand before Torque, I only keep 1 installed at a time just in case of stupid conflicts.
voltic is offline   Reply With Quote
Old 03-29-2013, 11:57 PM   #458
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Need some help, 08+ guys. Trying to nail down this communication issue. What is the OBD Protocol your Torque reports?
voltic is offline   Reply With Quote
Old 04-01-2013, 09:32 PM   #459
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

So my N7 battery finally died. I have the fastboot mod done so it starts automatically when charging. My tablet rebooted about 10 times before it finally came up without shutting back down immediately. Not sure what to do about this, I already have a low battery (5%) Tasker profile that dims the screen to minimum and switches airplane mode on. Hmm.
voltic is offline   Reply With Quote
Old 04-02-2013, 02:48 PM   #460
debbinkm
Scooby Newbie
 
Member#: 227167
Join Date: Oct 2009
Location: San Diego, CA
Vehicle:
2011 WRX 5dr
Silver

Default

I'm currently looking into a power solution too - seems like with the USB hub, DAC and flash drive the tablet is using more amps than it is receiving. My solution ideas so far include 1) taking the tablet out (super easy with my setup) and charging every once in a while, 2) add external power to the USB hub so that peripherals are not stealing power from the N7, or 3) add more power (amps) to the source, so that it powers all peripherals and still has ~2A at the N7 connector. For the moment I'll use solution 1, not a big deal. I'll be keeping an eye out here to see if anybody has input as well.
debbinkm is offline   Reply With Quote
Old 04-02-2013, 03:18 PM   #461
onsit
Scooby Specialist
 
Member#: 292225
Join Date: Aug 2011
Chapter/Region: MAIC
Location: N Bethesda, MD
Vehicle:
08 VF52 WRX
OBP

Default

Quote:
Originally Posted by voltic View Post
So my N7 battery finally died. I have the fastboot mod done so it starts automatically when charging. My tablet rebooted about 10 times before it finally came up without shutting back down immediately. Not sure what to do about this, I already have a low battery (5%) Tasker profile that dims the screen to minimum and switches airplane mode on. Hmm.
Seems like your nexus failed to go into deepsleep, when you were using it? I just dont see how you were able to deplete the batteries... Especially if its charging on a 3A current.

Take the nexus out, and let it charge on its own.
onsit is offline   Reply With Quote
Old 04-02-2013, 08:44 PM   #462
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

3A is shared between the N7 and hub, so we'll call it a 2A charger since I have two devices on it (500mA x 2 max). It seems to fully discharge over two days or so of not charging. Not sure what would prevent it from sleeping properly.
voltic is offline   Reply With Quote
Old 04-03-2013, 02:45 AM   #463
Sn0wKing
Scooby Newbie
 
Member#: 341560
Join Date: Dec 2012
Chapter/Region: International
Location: London, UK
Vehicle:
2011 STi
WRB

Default

Hey Zedix, your setup is pretty awesome. Big kudos on spending the time fabricating and making everything work. I did have a few questions though:

One, did you ever find a solution for if you could still run another USB port for a external device? Say I'm riding with someone and they have a song they want to let me hear, is there a way to run the whole set up while leaving a USB port free that's available to plug and play?

Also with that set up would the second USB port automatically override the n7 or would you have to manually stop the n7? I ask just because you have everything wired to pretty much work together. Would that second USB be another input or more of an overlapping input?


Onsit, I like your set up as well. However, my only question is what radar are you using in that last picture? LOL
Sn0wKing is offline   Reply With Quote
Old 04-06-2013, 07:37 PM   #464
Jras32
Scooby Newbie
 
Member#: 345714
Join Date: Feb 2013
Chapter/Region: International
Location: Jamaica
Vehicle:
2007 Impreza 20s JDM
Dark Metallic Gray

Default

Looking into this as well using a much cheaper Nuqleo 7 tab. One question for now....what media app is recommended to play music from the tablet. I would like something that has an on-screen volume control thats large enough to change while driving.
Jras32 is offline   Reply With Quote
Old 04-06-2013, 07:40 PM   #465
debbinkm
Scooby Newbie
 
Member#: 227167
Join Date: Oct 2009
Location: San Diego, CA
Vehicle:
2011 WRX 5dr
Silver

Default

I've been using PowerAmp and like it. The controls are plenty large (and there are screen swipe gestures), only thing is the volume takes a few clicks to get to.
debbinkm is offline   Reply With Quote
Old 04-06-2013, 08:05 PM   #466
Jras32
Scooby Newbie
 
Member#: 345714
Join Date: Feb 2013
Chapter/Region: International
Location: Jamaica
Vehicle:
2007 Impreza 20s JDM
Dark Metallic Gray

Default

The "Music Player" app on my Samsung s3 looks like it would be perfect. However its a samsung only app and not available in the play store.
Jras32 is offline   Reply With Quote
Old 04-13-2013, 10:05 PM   #467
trevd
Scooby Newbie
 
Member#: 353352
Join Date: Apr 2013
Default

Quote:
Originally Posted by voltic View Post
So my N7 battery finally died. I have the fastboot mod done so it starts automatically when charging. My tablet rebooted about 10 times before it finally came up without shutting back down immediately. Not sure what to do about this, I already have a low battery (5%) Tasker profile that dims the screen to minimum and switches airplane mode on. Hmm.
Hi, You can always boot into the fastboot first and switch the mod off, holding the volume down button while powering up should do it, it should have enough juice to do that
trevd is offline   Reply With Quote
Old 04-15-2013, 02:29 PM   #468
wchopki
Scooby Newbie
 
Member#: 353526
Join Date: Apr 2013
Default

That looks amazing! I might have to try that when I get a little extra cash flow
wchopki is offline   Reply With Quote
Old 04-19-2013, 10:17 PM   #469
zzzaxxx
Scooby Newbie
 
Member#: 161682
Join Date: Oct 2007
Location: Albuquerque, NM
Vehicle:
2003 wrx
psm

Default

Has anyone done this in an older model?
Sorry, if this has been posted...I just haven't seen it...Looking at this, makes me contemplate N7 in double din location and deck in the clock pod location (yup that old of a model ) - as I don't have steering wheel controls and would need access to volume, source, etc.
Sorry for NOOB question
zzzaxxx is offline   Reply With Quote
Old 04-19-2013, 11:37 PM   #470
idobref
Scooby Newbie
 
Member#: 191040
Join Date: Oct 2008
Location: Las Vegas, NV
Vehicle:
2005 Subaru Sti
Black

Default

I've been doing something else that works better for me.
I use the Pioneer Appradio2 headunit and just mirror evertything from my phone to the actual headunit screen.
It is a bit more expensive than the nexus 7, but in my opinion is a bit better, it also offers FM radio, and Ipod connectivity, Bluetooth and its a headunit so installations is easier.









as far as i now it only works with android phones. there might be something about iphones too...
idobref is offline   Reply With Quote
Old 04-20-2013, 11:45 PM   #471
Charlie626
Scooby Newbie
 
Member#: 339554
Join Date: Dec 2012
Chapter/Region: SCIC
Location: 626
Vehicle:
2013 Impreza WRX
Ice Silver Metallic

Default

I picked up a Nexus 7 yesterday and I plan to do the install in a couple of weeks. Subbing to your thread for later use.
Charlie626 is offline   Reply With Quote
Old 04-24-2013, 05:39 PM   #472
cm26484
Scooby Newbie
 
Member#: 284582
Join Date: Jun 2011
Chapter/Region: South East
Location: Orlando
Vehicle:
2011 WRX
Dark Grey Metallic

Default

I wanted to update everyone on my install and how everything has been working. I have had the nexus7 installed for over 3 months now, and I love it. I only have one problem, and it is a major issue. Now that it is getting hotter in florida, my N7 will auto turn off because of the heat and not boot back up until a reasonable temperature is reached. My interior temp today was over 100 and it took 15 minutes for the N7 to turn on.

Just something for everyone to keep in mind, and this won't be an issue for most people but with the florida sun this is an issue.

I might mod my AC vent to allow direct airflow to the N7 to help it cool off once my car is running.
cm26484 is offline   Reply With Quote
Old 04-26-2013, 11:38 PM   #473
w0ng3r
Scooby Newbie
 
Member#: 305528
Join Date: Jan 2012
Chapter/Region: BAIC
Location: San Francisco
Vehicle:
2011 WRX
Black

Default

Quote:
Originally Posted by cm26484 View Post
I wanted to update everyone on my install and how everything has been working. I have had the nexus7 installed for over 3 months now, and I love it. I only have one problem, and it is a major issue. Now that it is getting hotter in florida, my N7 will auto turn off because of the heat and not boot back up until a reasonable temperature is reached. My interior temp today was over 100 and it took 15 minutes for the N7 to turn on.

Just something for everyone to keep in mind, and this won't be an issue for most people but with the florida sun this is an issue.

I might mod my AC vent to allow direct airflow to the N7 to help it cool off once my car is running.
just install some small fans in the back? if you can find space for them
w0ng3r is offline   Reply With Quote
Old 04-30-2013, 11:47 AM   #474
Tail24
Scooby Newbie
 
Member#: 355047
Join Date: Apr 2013
Default

How hard was it to set it back deep like that?
Tail24 is offline   Reply With Quote
Old 04-30-2013, 12:00 PM   #475
dcwiker05
Scooby Newbie
 
Member#: 227864
Join Date: Oct 2009
Chapter/Region: Tri-State
Location: Ephrata PA
Vehicle:
1995 Impreza L WRX
Aegean Blue Metallic

Default

Quote:
Originally Posted by idobref View Post
I've been doing something else that works better for me.
I use the Pioneer Appradio2 headunit and just mirror evertything from my phone to the actual headunit screen.
It is a bit more expensive than the nexus 7, but in my opinion is a bit better, it also offers FM radio, and Ipod connectivity, Bluetooth and its a headunit so installations is easier.


as far as i now it only works with android phones. there might be something about iphones too...

How's that with lag and such? Do you touch the head unit to make the actions happen or the phone and the head unit mirrors it? It looks like it says about server does it always need Internet to work? I see the USB so I would assume it's via that? I'm thinking this may be a better option for me due to heat and battery issues but I don't want a laggy pos. Also does it have its own storage or is all of the phone storage?
dcwiker05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.