Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-02-2013, 08:08 AM   #10
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

Quote:
Originally Posted by singletracker View Post
Has anyone experienced the OEM Nav HU for a 2012 WRX crashing/restarting? Mine will crash 0-5 times, usually after 30 seconds or so, starting when I start the car. Eventually it settles down, but it's still annoying. I think it's related to the Bluetooth connection process, as it didn't happen until I changed my phone from an iPhone 4S to a 5 (which uses a different BT system.)
If it doesn't do that with your iPhone 4s or other bluetooth than I think it might be related to iphone 5 bluetooth connection.
luan87us is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock head unit information -- pin-outs, aux inputs, and more SVXdc Car Audio, Video & Security 50 03-12-2014 11:27 AM
Question about factory head units nsnguyen Car Audio, Video & Security 7 04-30-2004 02:26 PM
Question about using head unit to power back speakers STI-o-MY Car Audio, Video & Security 0 12-01-2003 03:06 PM
question about my head unit creature546 Car Audio, Video & Security 1 10-03-2002 07:48 PM


All times are GMT -4. The time now is 12:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.