Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-03-2013, 10:43 PM   #1
rushdylan
Scooby Specialist
 
Member#: 337170
Join Date: Nov 2012
Location: hesperia, California
Vehicle:
2003 wrx
silver

Default still having trouble with my sti bugeye swap

so i picked up a 2006 ej257 complete motor. put my wrx intake, wiring harness, tgv, injectors on it and im awaiting to drop it in. only problem is i keep seeing something about a cam sensor bracket and im trying to figure this out as soon as i can so i can get the part before my planned completion of my project which is this friday. i can overnight the parts if i have to, i just need to get this car working, BAD! if anybody has some input on this, its greatly appreciated. im having trouble getting a solid answer from any forum. help!
* Registered users of the site do not see these ads.
rushdylan is offline   Reply With Quote
Old 04-03-2013, 11:46 PM   #2
dictoresno
Scooby Specialist
 
Member#: 139816
Join Date: Feb 2007
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2002 WRX, VF34 swap
WRB

Default

what do you mean you keep seeing something about a cam sensor bracket? posts on line show you may need a different one?
dictoresno is offline   Reply With Quote
Old 04-04-2013, 01:10 AM   #3
rushdylan
Scooby Specialist
 
Member#: 337170
Join Date: Nov 2012
Location: hesperia, California
Vehicle:
2003 wrx
silver

Default

heres a link to the how to thread that im reading. notice in the first post he claims a cam sensor bracket is needed to complete the setup.
http://forums.nasioc.com/forums/show....php?t=1585448

and heres a couple links to the bracket

http://www.torquesolution.com/product-p/ts-su-203.htm

http://www.rallysportdirect.com/Cosw...-front-of-head
rushdylan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.