Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-07-2013, 07:55 PM   #1
WindyCity_Scooby
Scooby Newbie
 
Member#: 282543
Join Date: May 2011
Chapter/Region: SCIC
Location: 29 Palms, Ca/ Chicago, IL
Vehicle:
08 STi
White

Default E85 WOT AFRs hitting mid-high 10s

My open source tune is set to hit 11.8 on e85 at WOT and for some reason now its hitting mid-high 10. Did a boost leak test and found nothing. I even switched to my old e85 map and it hit 11.8 so im assuming theres nothing wrong mechanically nor are there any leaks anywhere. My question is why? Could it be that the open loop fueling is using "failsafe" and if so why?... P&L junior tuned.... I have a built bottom end with 1000cc injectors, 20gxt-r, tgv deletes, injen cai, catless tbe, grimmspeed ebcs 3port, air/oil sperator, tial bov, DW65 fuel pump and a perrin inlet. Someone please fill me in on this
* Registered users of the site do not see these ads.
WindyCity_Scooby is offline   Reply With Quote
Old 04-07-2013, 08:36 PM   #2
Junior2JZ
Scooby Guru
 
Member#: 64908
Join Date: Jun 2004
Chapter/Region: Tri-State
Location: Tuning 8/9sec Subies @ P&L
Vehicle:
10.8 XT+10.0@143 GR+
9.0@170mph GTR

Default

How long ago did I tune it?

Is it all the time? Have you checked the E-Content? Ive seen a few instances were a customer got some **** e85 from the same place. The results were richer AFRs from the lower E content.

Email me some logs to Jrtuned@gmail.com
Junior2JZ is offline   Reply With Quote
Old 04-07-2013, 09:15 PM   #3
WindyCity_Scooby
Scooby Newbie
 
Member#: 282543
Join Date: May 2011
Chapter/Region: SCIC
Location: 29 Palms, Ca/ Chicago, IL
Vehicle:
08 STi
White

Default

Just emailed you
WindyCity_Scooby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.