Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-07-2013, 11:36 PM   #1
brett192
Scooby Specialist
 
Member#: 274252
Join Date: Feb 2011
Chapter/Region: W. Canada
Location: Vancouver Island, BC
Vehicle:
2002 WRX Sedan PSM
VF39 + 6 speed

Default

Hey everyone, today I took a right corner by my house and heard kind of a pop sound, and now the transmission or somewhere in the driveline will make a knocking sound when no load is applied. If I am accelerating or decelerating at all it will be silent. Also will make the sound when I am in neutral or in gear with clutch pushed in. Knocking sound starts around 20 km/h and changes according to my speed.

2002 wrx with stock 5 speed, 138k kms

I changed the fluid last February I believe and I found a full tooth on the magnet, I am going to do a fluid change and see what I find...

I might be forgetting some info, car drives and feels fine except for this knocking sound, can only hear it when all windows are up and stereo is down. Thanks

Last edited by brett192; 04-07-2013 at 11:46 PM.
brett192 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.