Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-25-2003, 06:46 AM   #1
supermoose
Visiting NASIOC Timeout
 
Member#: 9093
Join Date: Aug 2001
Location: SF
Vehicle:
1995 RHD STi RA Ver2
swap starr

Default advice on no spark from cylinder # 3 and 4 - ignitor?

hey- im not getting spark from #3 and #4. the coil pack is not sparking them.

coil pack is good. i swapped one from a working car already. wiring is good, spent a mad amoutn of time with multi-meter on that. im guessing that the ignitor is only sending spark to the front 2. any idears?
* Registered users of the site do not see these ads.
supermoose is offline   Reply With Quote
Old 05-26-2003, 04:07 AM   #2
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

let me know how it turns out...
Hawk296 is offline   Reply With Quote
Old 09-06-2013, 11:33 AM   #3
93GC8Dub
Scooby Newbie
 
Member#: 217150
Join Date: Jul 2009
Chapter/Region: W. Canada
Location: Edmonton
Vehicle:
1993 Wrx rhd gc8
Silver

Default

anything??
93GC8Dub is offline   Reply With Quote
Old 09-06-2013, 01:35 PM   #4
kheff46
Scooby Specialist
 
Member#: 66739
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Medina, Ohio
Vehicle:
2002 WRX wagon
silver

Default

Quote:
Originally Posted by 93GC8Dub View Post
anything??
You bumped a decade old thread my good man! Chances are he fixed it and or has another car by now.
kheff46 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder 3 and 4 Misfire Brupp Normally Aspirated Powertrain 41 06-29-2014 12:49 PM
no spark, cylinders 3 and 4 snoopyone8 Normally Aspirated Powertrain 7 05-19-2006 09:58 PM
Nick is member #2... whos member # 1????? and 3 and 4...? vipernj Off-Topic 31 03-31-2006 07:52 AM
Cylinder 3 and 4 Misfire P0303 P0304 kcismo Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 05-23-2005 09:41 PM
advice on no spark from cylinder # 3 and 4 - ignitor? supermoose Electrical & Lighting 2 06-24-2003 06:14 PM


All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.