Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-19-2013, 03:49 PM   #1
Philydrake
Scooby Newbie
 
Member#: 344430
Join Date: Jan 2013
Default which fuse is for the boost gauge?

My lights out in my 2002 wrx stock boost gauge I'm guessing its the fuse. Just need help finding it and which one
* Registered users of the site do not see these ads.
Philydrake is offline   Reply With Quote
Old 04-19-2013, 05:52 PM   #2
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Haverhill, MA
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

Did you check your fuses?

How did you wire you gauge?

Is your gauge working other than the light not being on?
25rsti is offline   Reply With Quote
Old 04-19-2013, 09:23 PM   #3
Philydrake
Scooby Newbie
 
Member#: 344430
Join Date: Jan 2013
Default

Its the factory gauge and the gauge still works but the light doesn't
Philydrake is offline   Reply With Quote
Old 04-19-2013, 10:23 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The gauge is connected to the factory dimming circuit, so if all your other dash lights are working and dimming properly it's just a burned-out bulb.
Mulder is offline   Reply With Quote
Old 04-20-2013, 12:26 AM   #5
aerosaaber
Scooby Specialist
 
Member#: 33850
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2006 WRX Wagon
WRC Blue

Default

light out troubleshooting:

1. inspect bulb/test bulb

2. check for power at bulb socket

3. is the fuse blown/ test w/ multi-meter or swap a known good fuse

4. inspect wiring for continuity/short to ground
aerosaaber is offline   Reply With Quote
Old 04-20-2013, 12:37 AM   #6
Philydrake
Scooby Newbie
 
Member#: 344430
Join Date: Jan 2013
Default

Okay cool thank you all!
Philydrake is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.