Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-06-2013, 12:19 PM   #1
projectvoltron97
Scooby Newbie
 
Member#: 258203
Join Date: Sep 2010
Location: Western CO
Vehicle:
2002
Black

Default Front end suspension clunking noise

I know there are a billion give or take threads on front end clunks in the driver front area, however, I can not find anything that is like my problem. My car only clunks when I turn right a little and then back left. It happens every time my car just barely starts to turn left. It seems like a pretty significant clunking noise also. I have cobb front and rear sways with whiteline endlinks, h&r lowering springs, and strut tower bars. I have disconnected the end links from the control arm and drove and it does the same thing. I have checked all the bushings and bolts on the front suspension and grabbed and tried to shake the axel (no play), steering rack (no play) and tie rods (no play). It only happens while my car is moving so it is hard to deduce what is making the pop happen.
If there is anyone out there that can help me I would greatly appreciate it
* Registered users of the site do not see these ads.
projectvoltron97 is offline   Reply With Quote
Old 04-06-2013, 01:48 PM   #2
projectvoltron97
Scooby Newbie
 
Member#: 258203
Join Date: Sep 2010
Location: Western CO
Vehicle:
2002
Black

Default

Narrowed it down to something in the steering system
projectvoltron97 is offline   Reply With Quote
Old 04-06-2013, 03:06 PM   #3
aboothman
Scooby Specialist
 
Member#: 127745
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Humboldt County
Vehicle:
06 WRX 30r 6 speed
99L EJ255 6 Speed

Default

Replace the grease on the swaybar bushings with silicone grease. Most swaybars come with white lithium grease, which burns off pretty quick and leaves sticky residue that "grabs" the bar and pops when you go over stuff or turn hard enough. If it was an issue with something in the steering system it would most likely be repeatable and frequent.

I assume it also does this going in and out of angled driveways? You can test my theory by spraying some silicone lube into the swaybar bushings before pulling them apart.
aboothman is offline   Reply With Quote
Old 04-06-2013, 07:20 PM   #4
projectvoltron97
Scooby Newbie
 
Member#: 258203
Join Date: Sep 2010
Location: Western CO
Vehicle:
2002
Black

Default

I tried spraying some lubricant on the the bushings and it didn't make a difference. I got it to start popping when the car is sitting still and from what I can see is its not the sway bar. The steering rack moves a little so I am thinking it might be a bushing in the steering system
projectvoltron97 is offline   Reply With Quote
Old 04-21-2013, 01:59 AM   #5
MedicDG
Scooby Specialist
 
Member#: 329822
Join Date: Aug 2012
Location: Roseville, CA
Vehicle:
2012 WRX, Sedan
WRB

Default

Front lower ball joints
MedicDG is offline   Reply With Quote
Old 04-21-2013, 07:11 AM   #6
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Assuming your car is a 97 from your SN

Lower ball joints x2
Aaron'z 2.5RS is online now   Reply With Quote
Old 07-10-2013, 01:43 PM   #7
NickPSI
Scooby Newbie
 
Member#: 61625
Join Date: May 2004
Location: Syracuse NY
Vehicle:
2002 Impreza WRX
Silver

Default

I know this is an old thread, but I have the same symptoms in an 02 wagon, I have done inner and outer tie rods as well as both lower ball joints and the control arm recall. Still pops even when sitting still on pavement when I turn the wheels lock to lock. Will not do it when the suspension is unloaded (on jackstands) I feel like it is the steering rack now, but I dont think that would have anything to do with the suspension being loaded or not. Maybe tension on the rack from asphalt resistance.
NickPSI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.