Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2013, 10:50 PM   #1
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Have a Nice Day? '13 STi car stalling and sounded like engine is falling out O.O

2013 STi Base Sedan
4,950 miles

So I had this issue today, after coming back from getting gas, I was on the highway, getting off the on ramp.

There was bumper traffic, and I need to get in the other lane

At this point I was 2nd gear. I shift into neutral and managed to squeeze in a spot and came to a stop

Car was still on I put the clutch in, 1st gear, it felt as if the parking brake was on, and the car would not go

It sounded like the transmission was falling out of the car, and there was a loud smacking

It was as if the car stalled but didn't. I had to turn the car off and put it back into gear

I was terrified stuck in traffic

I managed to get a block from my house at the stop sign

1st->2nd rolling to my driveway, I put it in neutral and same loud smacking, and the car acted like it was dying.

I am terrified to drive the car, and I have a service appointment tomorrow.

I am coming in for some regular maintenance and now this =(

Anyone else have this similar issue?
* Registered users of the site do not see these ads.
Ronen91 is offline   Reply With Quote
Old 04-21-2013, 10:56 PM   #2
m1r4g3
Scooby Specialist
 
Member#: 220476
Join Date: Aug 2009
Chapter/Region: MWSOC
Location: Racine
Vehicle:
2--> 06 STI & 12 Leg
WRB & SWP

Default

warranty?
m1r4g3 is offline   Reply With Quote
Old 04-21-2013, 10:58 PM   #3
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by m1r4g3 View Post
warranty?
I bought the mechanical warranty and the Gold Plus to 6yr/60k
Ronen91 is offline   Reply With Quote
Old 04-21-2013, 11:13 PM   #4
alecb
Scooby Specialist
 
Member#: 335146
Join Date: Oct 2012
Chapter/Region: MAIC
Location: LaPlata, MD
Vehicle:
2004 STi
PSM

Default

That really doesn't sound good. Any mods done to the car?
alecb is offline   Reply With Quote
Old 04-21-2013, 11:18 PM   #5
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Unhappy

Quote:
Originally Posted by alecb View Post
That really doesn't sound good. Any mods done to the car?
No way, she is stock =\
Ronen91 is offline   Reply With Quote
Old 04-22-2013, 01:36 AM   #6
bacalhau16
Scooby Newbie
 
Member#: 297565
Join Date: Oct 2011
Location: Dartmouth, MA
Vehicle:
2011 WRX hatch
Silver

Default

Well, good thing you are going to the dealership in the morning. Get some sleep and let us know how you do tomorrow. Internet trouble shooting is pointless right now.
bacalhau16 is offline   Reply With Quote
Old 04-22-2013, 01:50 AM   #7
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by bacalhau16 View Post
Well, good thing you are going to the dealership in the morning. Get some sleep and let us know how you do tomorrow. Internet trouble shooting is pointless right now.

Yeah, hopefully everything works out alright. I just hope it's not one of those the problem goes away, the second you drive up kind of situations!
Ronen91 is offline   Reply With Quote
Old 04-22-2013, 11:08 AM   #8
BlackFighter
Scooby Specialist
 
Member#: 193940
Join Date: Nov 2008
Location: Philly
Vehicle:
2004 WRX STI Black
RalliSpec Shortblock

Default

Tow it to the dealership. If you drive it in and mess it more up they will not cover it.
BlackFighter is offline   Reply With Quote
Old 04-22-2013, 01:19 PM   #9
kabz
Scooby Newbie
 
Member#: 351744
Join Date: Mar 2013
Chapter/Region: TXIC
Location: Northwest Houston
Vehicle:
2013 WRX
WRB

Default

You have Subaru Roadside Assistance.

In this kind of situation with a new car. Turn it off. Call Subaru. Wait for tow truck and leave the car at the dealer.

Man, why the heck would you try and drive it with a major problem.
kabz is offline   Reply With Quote
Old 04-22-2013, 06:39 PM   #10
JonzFaSTi
Scooby Specialist
 
Member#: 85575
Join Date: Apr 2005
Chapter/Region: SCIC
Location: Orange County, CA
Vehicle:
2013 STi
Dark Gray Metallic

Default

Were you playing around with DCCD and put it in the lock position or anything higher than full rear? Did you turn the car off and happen to drive it again and were yo ugetting the same issue?

This is the only thing I can think of even though what you are discribing seems a little more intense.
JonzFaSTi is offline   Reply With Quote
Old 04-23-2013, 02:48 AM   #11
scx89
Scooby Specialist
 
Member#: 269388
Join Date: Jan 2011
Chapter/Region: SCIC
Location: SoCal SD / LA
Vehicle:
2011 Impreza WRX
obp

Default

did you stop and then put it in first gear?
or did you shove it into 1st while going to a stop?
scx89 is offline   Reply With Quote
Old 04-23-2013, 11:10 PM   #12
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by scx89 View Post
did you stop and then put it in first gear?
or did you shove it into 1st while going to a stop?
No I was in neutral when getting of the highway, came to a full stop, and then put it in gear. Although I have done this before, the car doesn't like it, and neither do I

Quote:
Originally Posted by kabz View Post
You have Subaru Roadside Assistance.

In this kind of situation with a new car. Turn it off. Call Subaru. Wait for tow truck and leave the car at the dealer.

Man, why the heck would you try and drive it with a major problem.
SRA is really useless, I had a gigantic crack in my windshield and told me it was an act of god and couldn't help me tow it to the dealer. The crack grew another 6 inches from that drive!

I had it replaced at safelite

Quote:
Originally Posted by JonzFaSTi View Post
Were you playing around with DCCD and put it in the lock position or anything higher than full rear? Did you turn the car off and happen to drive it again and were yo ugetting the same issue?

This is the only thing I can think of even though what you are discribing seems a little more intense.

Bingo Bango

So the Tech, (who was replacing my undercover/skidplate, which he openly admitted to forgetting to screw on completely after an oil change, but really felt bad an apologized O.O) that fell off and cracked said he wanted to take a ride along, we went through the steps again and we realized I must of had my full lock on.

Which I recall from the highway that I did. After you turn off the car it resets hahaha

Thank you guys for your help and concerns!

-Ronen91
Ronen91 is offline   Reply With Quote
Old 04-24-2013, 12:17 AM   #13
Coreycarlile911
Scooby Specialist
 
Member#: 282614
Join Date: May 2011
Chapter/Region: NWIC
Location: Spokane Washington
Vehicle:
2006 Wrx sti
Black pearl

Default

Quote:
Originally Posted by Ronen91 View Post

No I was in neutral when getting of the highway, came to a full stop, and then put it in gear. Although I have done this before, the car doesn't like it, and neither do I

SRA is really useless, I had a gigantic crack in my windshield and told me it was an act of god and couldn't help me tow it to the dealer. The crack grew another 6 inches from that drive!

I had it replaced at safelite

Bingo Bango

So the Tech, (who was replacing my undercover/skidplate, which he openly admitted to forgetting to screw on completely after an oil change, but really felt bad an apologized O.O) that fell off and cracked said he wanted to take a ride along, we went through the steps again and we realized I must of had my full lock on.

Which I recall from the highway that I did. After you turn off the car it resets hahaha

Thank you guys for your help and concerns!

-Ronen91
So all that was caused from the dccd being in lock or is there other problems that they are fixing. That kind of event should not happen from being in lock. The only time the car should act up from being in lock would be like the diff binding up when turning really sharp at low speeds or turning while backing up. I've driven my car plenty of times in full lock and have never had any sort of even like you described.
Coreycarlile911 is offline   Reply With Quote
Old 04-24-2013, 01:08 PM   #14
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by Coreycarlile911 View Post
So all that was caused from the dccd being in lock or is there other problems that they are fixing. That kind of event should not happen from being in lock. The only time the car should act up from being in lock would be like the diff binding up when turning really sharp at low speeds or turning while backing up. I've driven my car plenty of times in full lock and have never had any sort of even like you described.
I was turning sharply in my half crescent driveway so that's what caused the really serious sounds.

As for when I got off the highway, it was minor turning, but it explained why the car didn't actually stall, and made sense.

As long as the issue is logged, and I brought it in right away. I don't see why SOA would give me trouble in the future now =)
Ronen91 is offline   Reply With Quote
Old 04-24-2013, 08:29 PM   #15
hutch959
Scooby Newbie
 
Member#: 267463
Join Date: Dec 2010
Default

im completely confused...
hutch959 is offline   Reply With Quote
Old 04-24-2013, 09:13 PM   #16
Tripintaz
Scooby Specialist
 
Member#: 245218
Join Date: Apr 2010
Chapter/Region: South East
Location: FL
Vehicle:
2013 STI Limited

Default

How do you not realize you have full lock on? It's on the dash right in front of you. Even the manual states that loud noises will be heard if you make sharp turns with full lock on.

And your tech....WTF? He didn't re-attach something to the car properly and it fell off and broke? Pretty ****ty tech if you ask me. Re-installing parts properly is his freaking job.
Tripintaz is offline   Reply With Quote
Old 04-24-2013, 10:38 PM   #17
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Yeah, well he wasted mine, so I guess I had the right to waste his. I remembered reading the diff slap in the manual a bit ago.

Sometimes I may accidentally press one of my DCCD controls but, after I shut off the car, it goes straight to auto. I simply forgot I had full lock mode on the highway. I was testing to see if I get better mileage in certain positions after a gas run.
Ronen91 is offline   Reply With Quote
Old 04-25-2013, 12:52 AM   #18
Coreycarlile911
Scooby Specialist
 
Member#: 282614
Join Date: May 2011
Chapter/Region: NWIC
Location: Spokane Washington
Vehicle:
2006 Wrx sti
Black pearl

Default

Quote:
Originally Posted by Ronen91 View Post
Yeah, well he wasted mine, so I guess I had the right to waste his. I remembered reading the diff slap in the manual a bit ago.

Sometimes I may accidentally press one of my DCCD controls but, after I shut off the car, it goes straight to auto. I simply forgot I had full lock mode on the highway. I was testing to see if I get better mileage in certain positions after a gas run.
Yea I guess as long as they have that issue logged and that you had it in there there will still have your warranty in effect your good. But from what your explained that is pretty extreme just from being in full lock. In my opinion there is something else going on. You have to be turning pretty sharp to have the diff bind up in lock. Atleast thats how it is on my 06 sti the newer ones may be different but I wouldn't think so. Idk if it would void your warranty or not but doing a tranny and diff fluid change yourself may be a good idea and see if there are and chunks of metal in there. Small little shavings are normal but if there is a excessive amount you would know where the sounds coming from. Also if you had them do the change id worry bout them not reporting excessive tranny or diff wear so they don't have to deal with it. They do stupid stuff like that from time to time.
Coreycarlile911 is offline   Reply With Quote
Old 04-25-2013, 07:21 PM   #19
JonzFaSTi
Scooby Specialist
 
Member#: 85575
Join Date: Apr 2005
Chapter/Region: SCIC
Location: Orange County, CA
Vehicle:
2013 STi
Dark Gray Metallic

Default

Quote:
Originally Posted by Ronen91 View Post

Bingo Bango

So the Tech, (who was replacing my undercover/skidplate, which he openly admitted to forgetting to screw on completely after an oil change, but really felt bad an apologized O.O) that fell off and cracked said he wanted to take a ride along, we went through the steps again and we realized I must of had my full lock on.

Which I recall from the highway that I did. After you turn off the car it resets hahaha

Thank you guys for your help and concerns!

-Ronen91
When I had my 2011 STi I pulled into a parking lot and noticed this same thing and thought I messed something up. When I left I didn't feel it again and didn't think anything of it. It took me a while to realize it was due to me playing with the DCCD. I never put it in the lock position and wanted to see the difference then just forgot I did it. Just something I didn't think about since you don't really see the difference unless you are at low speeds turning. It feels like a truck in 4WD low.

Glad I was able to help you figure it out.
JonzFaSTi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.