Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-24-2013, 12:53 PM   #1
rothjl03
Scooby Newbie
 
Member#: 353658
Join Date: Apr 2013
Default Erratic AFR at Idle??

I just got my 08 WRX about a month ago. It has STP exhaust and a Cobb DP and I have no idea if it has a good tune. I am thinking probably not.... First thing I bought was the Tactrix unit so I could do some datalogging. I also installed an AEM Uego. The car has been running fine since I bought it. However, yesterday at idle the AFR would randomly go from running very rich to very lean. As in, almost maxing out the gauge in each direction. When I would go to accelerate from idle, it would hesitate and run a bit rough until around 1500 rpms and then smooth right out. Also, driving parking lot speeds in say first gear when it showed the AFR to be very rich, there would be a backfire type noise coming out of the exhaust when I would get off the throttle. Any ideas as to where I should start my investigation would be much appreciated.

Today though, it has seemed to smooth out with the AFR readings.

Thanks,
Josh
rothjl03 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.