Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-29-2013, 03:28 PM   #1
Subyroo2.5
Scooby Specialist
 
Member#: 168129
Join Date: Jan 2008
Chapter/Region: SCIC
Location: High Desert
Vehicle:
2013 WRX
WRBP

Default Help i am stranded

I started my 2007 2.5i automatic ok and when I put it in reverse the car stalled. Now when I turn the key to start it makes no noise at all and does nothing. When I turn the key to on I don't here the solenoids clicking. I do hear the fuel pump start. I used a screw driver to disengage the shift lock and went down to first and back to park still won't start. Won't start in neutral either. Pulled battery cable and reinstalled and same problem? What can I do? What is the part that makes the clicking noises usually before the car starts? I have limited hand tools and sockets but no multimeter. Please help
Subyroo2.5 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.