Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-05-2013, 12:55 AM   #1
westonanderson25
Scooby Newbie
 
Member#: 348854
Join Date: Mar 2013
Chapter/Region: MWSOC
Location: mn
Vehicle:
2002 WRX
Rally Blue

Default hyper terminal problems

ok so i have my utec ready for install and everytime i try and use hyper terminal on windows 7 it only has tcp(winstock) and tcp(ssh) and there is no com1 or com3 and its driving me nuts PLEASE HELP!!!
* Registered users of the site do not see these ads.
westonanderson25 is offline   Reply With Quote
Old 05-22-2013, 01:15 PM   #2
tofer9458
Scooby Specialist
 
Member#: 248681
Join Date: Jun 2010
Location: laporte
Vehicle:
2002 newbuild 5558+
foglight = ;)

Default

different computer like different ports and make sure to download the usb drivers
tofer9458 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.