Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-26-2013, 10:00 AM   #1
ewrx05
Scooby Newbie
 
Member#: 71158
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Hampstead, MD
Vehicle:
2007 WRX Limited
SWP - VF48

Question Help with knock issue - 07 WRX VF-48

I'm looking for some opinions on my knock issues at lower loads and lower RPMs. Please see linked data-log. Wondering if this could just be false knock or something i should work to get rid of. I've logged up to -2.8* before, typically when getting on the throttle, but this log has a random event during 60% throttle.

https://docs.google.com/file/d/0B6nG...it?usp=sharing

Car is a 2007 wrx with the following mods:
VF-48
08 STi TMIC w/ 07 STi splitter
Cobb catted turbo-back exhaust
Fuel pump
Hybrid boost control (GM BCS w/ grimmspeed MBC)
Defi Gauges (boost, egt, oil pressure)
PLX A/F gauge

I've had been tweaking the cobb stage 2 tune via accesstuner race when the car was stage 2 from 15k-100k miles, and previously had the same issue. Just recently put on the VF-48 and supporting mods and have been bringing the tune along. I haven't had any issues whatsoever above 3200 rpm, but the tune isn't finished as I'm slowing upping the boost a little at a time.

The linked datalog was done with the handheld cobb unit, but i do have a A/F gauge and can datalog that with my computer.

My tip-in values are higher than stock but i see it briefly go lean on the gauge when i stab the throttle, but haven't captured anything in a datalog yet. My CL/OL delay is currently set at 0. I've thought about raising to 100 as some others have suggested.

Before this log, i removed the heat shield and zip-tied a few things that i thought could be rattling around, but still log knock. There are some marks on the hard vac line on the TMIC, like its hitting the hood or splitter, but i haven't confirmed that they are in fact coming into contact. Could have been marked up before the install.

Any help is greatly appreciated!! Maybe further logging with my A/F gauge is in order.

Thanks!
* Registered users of the site do not see these ads.
ewrx05 is offline   Reply With Quote
Old 05-07-2013, 06:35 PM   #2
sc00ter
Scooby Guru
 
Member#: 117767
Join Date: Jun 2006
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
2011 STI Sedan
DGM

Default

Hard to read. Can you post the log as a spreadsheet in Google docs like this?...

https://docs.google.com/spreadsheet/...0E&usp=sharing
sc00ter is offline   Reply With Quote
Old 05-07-2013, 07:27 PM   #3
ewrx05
Scooby Newbie
 
Member#: 71158
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Hampstead, MD
Vehicle:
2007 WRX Limited
SWP - VF48

Default

ewrx05 is offline   Reply With Quote
Old 05-09-2013, 07:53 AM   #4
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

So are you running stage 2 tune or stage 3?
Black94Snake is offline   Reply With Quote
Old 05-09-2013, 08:42 AM   #5
ewrx05
Scooby Newbie
 
Member#: 71158
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Hampstead, MD
Vehicle:
2007 WRX Limited
SWP - VF48

Default

Quote:
Originally Posted by Black94Snake View Post
So are you running stage 2 tune or stage 3?
i would consider it a stage 3 tune. Started off orginally with the cobb stage 2 ots map, map many changes over the years (zerod some of the timing compensation tables, changes for my hyrbid boost control), then when i put the VF48 and fuel pump in, i copied over some VF39 timing and fueling maps published on romraider. I did look at the cobb VF39 OTS maps, but timing and fuel tables didn't seem scaled out far enough, but overall comparable values to the tables im using now.

For the logs posted, i still think i have some maf scaling to be done (was logging 5% leaner than the map). Maybe that is contributing.

Just looking for some feedback on real knock vs. false knock, and the part throttle knock stuck out as something i should look into (random event at 60% throttle).

Overall, i think i need to get more data while logging AFR.
ewrx05 is offline   Reply With Quote
Old 05-09-2013, 08:53 AM   #6
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

it's too bad that you're still using that AccessPORT, I would have offered to take a look at your tune for you. my 07 is running a 43 right now. so would have been a good comparison.
Black94Snake is offline   Reply With Quote
Old 05-09-2013, 05:45 PM   #7
sc00ter
Scooby Guru
 
Member#: 117767
Join Date: Jun 2006
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
2011 STI Sedan
DGM

Default

Wish I could be more help.

Unfortunately, I'm in a similar boat with my high boost (19psi) map. My tuner is positive it's just false knock but I've still been avoiding using it on a daily basis. Instead I stick with my 17psi map (log in 2nd post).

https://docs.google.com/spreadsheet/...EE&usp=sharing
sc00ter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.