Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-05-2013, 12:28 PM   #1
heavyboost
Scooby Newbie
 
Member#: 354964
Join Date: Apr 2013
Chapter/Region: MWSOC
Vehicle:
04 wrx
jbp stage 3

Default accessport question

So here it is ..04 wrx auto. Perrin fuel rails , I hi powers turbo, header and full exhaust.Perrin cai,front mount intercooler,etc I'm not sure about injectors or fuel pump. I have the old access port tuner.
The question is it will only run on the DW 565 c spec 2.0 tune shouldnt it run on the others? Stage 2 or stage 1?Every other one is ok under normal driving but cuts out horrible at 3/4 or more throttle. I was trying to change to a mpg tune.I bought this vehicle used so I don't know a lot about its past ( mods and such) any help is appreciated.
* Registered users of the site do not see these ads.
heavyboost is offline   Reply With Quote
Old 05-05-2013, 08:04 PM   #2
heavyboost
Scooby Newbie
 
Member#: 354964
Join Date: Apr 2013
Chapter/Region: MWSOC
Vehicle:
04 wrx
jbp stage 3

Default

After a little more research I have stock ( light blue) injectors. What research Ive done it seems it shouldn't be running this stage 3 tune but it runs great. Its just that none of the other tunes work as soon as it starts pulling boost it coughs and sputters
heavyboost is offline   Reply With Quote
Old 05-06-2013, 10:28 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Likely you have modded stock injectors (which is what DW produces). If you had unmodified stock injectors, the car would run very poorly on a map designed for those DW 565 injectors. Since you have a lot of unknowns with this car, I would take it to an experienced Subaru tuning shop and have them do a once-over on the car. The only off-the-shelf (OTS) map we have for DW 565 injectors is the stage 3 map which requires a VF39 turbo, stock or Cobb SF intake, and, obviously, those exact injectors. A front mount intercooler is going to be outside the scope of the map.

Bill
Cobb Tuning is offline   Reply With Quote
Old 05-06-2013, 04:50 PM   #4
heavyboost
Scooby Newbie
 
Member#: 354964
Join Date: Apr 2013
Chapter/Region: MWSOC
Vehicle:
04 wrx
jbp stage 3

Default

But shouldn't it run on the other tunes? It will only run on the one. I'm trying to get it to a tuner shop but I haven't found any within about 3-1/2 hrs from my house. I've had a lot of modified diesel trucks and I could always change tunes around on them just fine. Maybe this doesn't work like that?
heavyboost is offline   Reply With Quote
Old 05-07-2013, 10:34 AM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by heavyboost View Post
But shouldn't it run on the other tunes? It will only run on the one. I'm trying to get it to a tuner shop but I haven't found any within about 3-1/2 hrs from my house. I've had a lot of modified diesel trucks and I could always change tunes around on them just fine. Maybe this doesn't work like that?
The stage 1 and stage 2 tunes are for the stock injectors. Running a higher-flow injector than a map was designed for will cause you to go excessively rich and cause all kind of driveability problems. If far enough apart the car may not even run. Definitely not good. I would stick with the map that runs well. You can go to the maps section at cobbtuning.com to see if the map name matches one of our stage 3 maps. If not, then the other possibility is (assuming the Accessport was included with the car you bought) is that the tune is a custom tune that the prior owner had done.

Bill
Cobb Tuning is offline   Reply With Quote
Old 05-07-2013, 11:25 AM   #6
heavyboost
Scooby Newbie
 
Member#: 354964
Join Date: Apr 2013
Chapter/Region: MWSOC
Vehicle:
04 wrx
jbp stage 3

Default

Ok thanks! That is very helpful info.
heavyboost is offline   Reply With Quote
Old 05-07-2013, 11:16 PM   #7
Anthony1288
Scooby Newbie
 
Member#: 354010
Join Date: Apr 2013
Location: Syracuse NY
Vehicle:
2004 WRX
BLACK

Default

Hey Everyone so i just got this 04 wrx the guy who i bought it from lives in PA. so here we go i tried to get the car to pass NYS INSPECTION they told me 2 of my monitors, Evap and Cat, are not ready so i called him up to let him know wast going on he tells me the owner before him has a STAGE 2 tune on the car so in order to pass i need to go back to stock well i did that with my buddy's stock 07 STI parts but i need Someone's HELP on here if it's possible can use your AP to flash ECU back to stock so i can pass. i will pay you. it has to be a 04 AP NOT ON 04 STI AP if you live in Syracuse let me know if you can HELP till i can save up 595 to buy my own AP and it's Sedan > 2004 thanks
Anthony1288 is offline   Reply With Quote
Old 05-08-2013, 12:10 AM   #8
heavyboost
Scooby Newbie
 
Member#: 354964
Join Date: Apr 2013
Chapter/Region: MWSOC
Vehicle:
04 wrx
jbp stage 3

Default

Try posting in your local region. I live in illinois
heavyboost is offline   Reply With Quote
Old 05-08-2013, 07:48 AM   #9
Anthony1288
Scooby Newbie
 
Member#: 354010
Join Date: Apr 2013
Location: Syracuse NY
Vehicle:
2004 WRX
BLACK

Default

Quote:
Originally Posted by heavyboost View Post
Try posting in your local region. I live in illinois
Thanks
Anthony1288 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.