Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-08-2013, 12:05 AM   #1
CZBugeye2002
Scooby Newbie
 
Member#: 274892
Join Date: Feb 2011
Default Noob tuning wideband question

Ok so I'm working on my tune for an 02 wrx with vf39 and dw650's, walbro 255, big tmic.
My question though is related to my wideband reading vs stock narrowband reading. My wideband reads about 15.8ish at warm idle while the stock sensor reads the expected 14.7ish. Fuel tables are tuned to within 2%. I know that the wb should not be installed after any cats, my question is, does that apply to the catted up pipe as well? If so, that is probably my problem. I am waiting on my catless up pipe to arrive. I couldn't find any threads about this specific question, so I appreciate any input. Thanks
* Registered users of the site do not see these ads.
CZBugeye2002 is offline   Reply With Quote
Old 05-08-2013, 12:26 AM   #2
StIGC11
Scooby Newbie
 
Member#: 346106
Join Date: Feb 2013
Vehicle:
2006 SGM BW88-75
E85

Default

where is your wideband installed? should be in the DP.
StIGC11 is offline   Reply With Quote
Old 05-08-2013, 08:02 AM   #3
CZBugeye2002
Scooby Newbie
 
Member#: 274892
Join Date: Feb 2011
Default

It is in the downpipe. I just wondered if having the catted up pipe in would cause it to read incorrectly.
CZBugeye2002 is offline   Reply With Quote
Old 05-08-2013, 08:25 AM   #4
endrswrd
Scooby Newbie
 
Member#: 323908
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Dayton Ohio
Vehicle:
2013 BRZ ltd
ISM

Default

It will cause it to read lean.
endrswrd is offline   Reply With Quote
Old 05-08-2013, 09:00 AM   #5
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Which one do you own? And yes,the catted up-pipe counts,why would it not?

Last edited by quazimoto; 05-08-2013 at 09:08 AM.
quazimoto is offline   Reply With Quote
Old 05-08-2013, 03:21 PM   #6
CZBugeye2002
Scooby Newbie
 
Member#: 274892
Join Date: Feb 2011
Default

I figured it did, but I just couldn't find a definitive answer anywhere. Thanks. It's an innovate mtx-l.
CZBugeye2002 is offline   Reply With Quote
Old 05-08-2013, 07:28 PM   #7
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

If your A/F learning 1 A is within +/- 8%, then leave it alone. Your WB will be incorrect due to the catted up pipe.

don't freak out too much until you install the catless UP.
Black94Snake is offline   Reply With Quote
Old 05-09-2013, 08:43 AM   #8
CZBugeye2002
Scooby Newbie
 
Member#: 274892
Join Date: Feb 2011
Default

Thanks. Will do. Officially done freaking out.
CZBugeye2002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.