Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-09-2013, 10:14 PM   #251
Black94Snake
NASIOC Supporter
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by Dori Ninja View Post
Ppl were saying u needed the older version for the 06+...
Good for them. I use 1.42.2592 on my 07.
* Registered users of the site do not see these ads.
Black94Snake is offline   Reply With Quote
Old 05-09-2013, 10:37 PM   #252
Dori Ninja
Scooby Specialist
 
Member#: 73974
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: da grizzle!
Vehicle:
04 RSTi
PSM

Default

Quote:
Originally Posted by Black94Snake View Post

Good for them. I use 1.42.2592 on my 07.
Don't gotta be a dick about it...but thanks
Dori Ninja is offline   Reply With Quote
Old 05-09-2013, 10:46 PM   #253
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by Dori Ninja View Post
so running with my 06 WRX motor i can log...dont get anything from romraider ecu editor though...i dont know what im doing and dont want to try to tune, just looking around...but i would like to set me launch control cause that sounds simple enough...but i cant get my ECUFlash 1.28 i downloaded to work...anyone have a known good file for me to download?? im also not runnign XP but Win 7 32bit...can i use that or no?? see couple ppl having sucess...really i want to be able to re flash on my own so i can get my big power map made and still have my safe map availible cause i cant get 93 everywhere and dont wanna be stuck some where.... :/
Windows 7 is a no go with a vagcom cable for flashing. DO NOT USE A NEWER VERSION OF ECUflash. Use the version recommended for a vag com cable.

Read up on the how to's of a vag com cable before trying to use things that do not work. I tune both my 05 baja and 05 sti with vag com cables and windows xp.
2.5 turbo hyped is offline   Reply With Quote
Old 05-10-2013, 08:36 PM   #254
bnio
Scooby Newbie
 
Member#: 259531
Join Date: Oct 2010
Default

Windows 7 is a go with flashing. It does does work with ECU flash. I, first hand have used it on an 04 WRX ECU and an 05 STI ECU and this was with ECU Flash 1.29 on Win 7 32 & 64 bit system. Please be more careful with blanket statements so we don't have misinformation confusing people.
bnio is offline   Reply With Quote
Old 05-11-2013, 10:38 AM   #255
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by bnio View Post
Windows 7 is a go with flashing. It does does work with ECU flash. I, first hand have used it on an 04 WRX ECU and an 05 STI ECU and this was with ECU Flash 1.29 on Win 7 32 & 64 bit system. Please be more careful with blanket statements so we don't have misinformation confusing people.
NOT WITH A VAG COM CABLE!!! Tactrix=yes VAGCOM=no

Get back under the blanket.
2.5 turbo hyped is offline   Reply With Quote
Old 05-12-2013, 09:49 AM   #256
killacam661
Scooby Newbie
 
Member#: 341930
Join Date: Dec 2012
Location: palmdale 661
Vehicle:
o3 wrx
Psm

Default

so what version of ecuflash do i need to use?i just got my vag com cable in the mail yesterday. im scared to brick my ecu. can someone chime in and set me on the riht track please. ive been doing ninstop researching dor the past few weeks and have a general idea but want to be more sure somi dont brick me ecu.
killacam661 is offline   Reply With Quote
Old 05-12-2013, 07:45 PM   #257
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Why not just buy the tactrix cable? Safe and be done with it.
cosseywrx is offline   Reply With Quote
Old 05-13-2013, 04:56 PM   #258
Dori Ninja
Scooby Specialist
 
Member#: 73974
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: da grizzle!
Vehicle:
04 RSTi
PSM

Default

cause its like $240 more than the VAG-COM.....
Dori Ninja is offline   Reply With Quote
Old 05-13-2013, 05:12 PM   #259
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Quote:
Originally Posted by Dori Ninja View Post
cause its like $240 more than the VAG-COM.....
Not sure where you pulled that quote outta your ass but my tactrix was $160 and they're currently listing for $169...

But yes a vag-com is cheaper...
JonnyV2889 is online now   Reply With Quote
Old 05-13-2013, 07:20 PM   #260
Dori Ninja
Scooby Specialist
 
Member#: 73974
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: da grizzle!
Vehicle:
04 RSTi
PSM

Default

Idk I just remember they were more...like 200-250 something like that...been a while since I've looked though...
Dori Ninja is offline   Reply With Quote
Old 05-13-2013, 11:23 PM   #261
nmlittlebigman
Scooby Specialist
 
Member#: 321409
Join Date: May 2012
Chapter/Region: SWIC
Location: Arrey, NM
Vehicle:
2011 WRX STi Sedan
WRB Stage II T.P. tuned

Default

I bought my tactrix 2.0 used on this forum for $ 125 shipped. Most of the time a used cable can be had for $100 to $150 shipped. It seems like it definitely would cut out the frustration that some of you guys can get into trying to make the vag-com work. Time is money.
nmlittlebigman is offline   Reply With Quote
Old 05-14-2013, 10:53 PM   #262
Beauch
Scooby Newbie
 
Member#: 224241
Join Date: Sep 2009
Chapter/Region: E. Canada
Location: Sudbury; On, Ca
Vehicle:
2004 Impreza wrx
platinum silver

Default

Quote:
Originally Posted by 2.5 turbo hyped View Post
NOT WITH A VAG COM CABLE!!! Tactrix=yes VAGCOM=no

Get back under the blanket.

you can definitely do it with a vag-com... windows 7, tactrix drivers, romraider, and ecuflash.
no problems here..... ferrite cores. clean grounds are your friend..
mind you its a 04 wrx, 16 bit
Beauch is offline   Reply With Quote
Old 05-15-2013, 09:16 AM   #263
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by Beauch View Post

you can definitely do it with a vag-com... windows 7, tactrix drivers, romraider, and ecuflash.
no problems here..... ferrite cores. clean grounds are your friend..
mind you its a 04 wrx, 16 bit
Of course you can WITH 16BIT!
2.5 turbo hyped is offline   Reply With Quote
Old 05-15-2013, 05:11 PM   #264
Black94Snake
NASIOC Supporter
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by 2.5 turbo hyped View Post

Of course you can WITH 16BIT!
never had any issues doing it on my 32 bit ECU
Black94Snake is offline   Reply With Quote
Old 05-15-2013, 07:30 PM   #265
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by Black94Snake View Post

never had any issues doing it on my 32 bit ECU
And windows xp.
2.5 turbo hyped is offline   Reply With Quote
Old 05-15-2013, 10:01 PM   #266
Black94Snake
NASIOC Supporter
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by 2.5 turbo hyped View Post
And windows xp.
how wrong you are bah-rag breath. stop ASSuming and shut the **** up.

I use an XP machine as my primary as it is my 10" netbook and is super portable. However, while trying to hep people figure out their windows 7 problems I was able to read and write to my car with my 64bit windows 7 laptop. I can't anymore though, because I smashed it on my living room floor while arguing with my Mrs.

So do us all a favor. If you arent going to help... please go **** yourself.
Black94Snake is offline   Reply With Quote
Old 05-15-2013, 10:08 PM   #267
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by Black94Snake View Post

how wrong you are bah-rag breath. stop ASSuming and shut the **** up.

I use an XP machine as my primary as it is my 10" netbook and is super portable. However, while trying to hep people figure out their windows 7 problems I was able to read and write to my car with my 64bit windows 7 laptop. I can't anymore though, because I smashed it on my living room floor while arguing with my Mrs.

So do us all a favor. If you arent going to help... please go **** yourself.
Sorry, never happened.
2.5 turbo hyped is offline   Reply With Quote
Old 05-16-2013, 06:18 AM   #268
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Quote:
Originally Posted by 2.5 turbo hyped View Post

Sorry, never happened.
All you have to do is run it in XP capability mode. And uncheck auto assign com ports
quazimoto is offline   Reply With Quote
Old 05-16-2013, 09:41 AM   #269
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by quazimoto View Post
All you have to do is run it in XP capability mode. And uncheck auto assign com ports
This is EXACTLY what I was saying. It will not run directly in windows 7 because of the drivers.
2.5 turbo hyped is offline   Reply With Quote
Old 03-30-2014, 02:55 PM   #270
daslog
Scooby Newbie
 
Member#: 314410
Join Date: Mar 2012
Default

Quote:
Originally Posted by japanesestar View Post


I hope that pic works. I used the pic from another thread. I do not own the photo. This is what I did to fix the low voltage problem.
Not to revive an old thread, but I was able to get this working.
2004 WRX
The cable is 8 dollars.

Amazon.com: DHSHOP USB OBD-II-2 KKL 409.1 OBD2 Cable VAG-COM for VW/AUDI: Car ElectronicsAmazon.com: DHSHOP USB OBD-II-2 KKL 409.1 OBD2 Cable VAG-COM for VW/AUDI: Car Electronics

I used ECU explorer to extract read from the ECU. I modified it slightly with RomRaider, and got the low voltage error. Jumping the pins like above solved that issue.
daslog is offline   Reply With Quote
Old 03-31-2014, 05:49 PM   #271
Mattman57
Scooby Newbie
 
Member#: 346692
Join Date: Feb 2013
Chapter/Region: Tri-State
Location: North Jersey
Vehicle:
2004 WRX
Platinum Silver

Default

Same thing as above ^ for me.
Only difference is I soldered a wire directly to the flash block wire, and run the wire directly to my battery. Haven't had an issue since...thus far.
Mattman57 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Got VAG-COM cable and I need help!!!!! subi-bartimioli02 Open Source Reflashes 147 06-23-2011 12:45 AM
WTB Service: Get my Vag Com cable to work el dude MAIC Private Classifieds 3 10-04-2009 08:25 PM
Anyone in Phila. willing to share their Tactrix or vag-com cable? eek1 Tri-State Area Forum 4 09-12-2009 04:32 PM
Cant get Vag-com cable to flash my 04 FXT andy87t2 Open Source Reflashes 6 06-13-2009 12:35 AM
VAG-COM cable btlegacy Open Source Reflashes 4 05-31-2009 07:10 PM


All times are GMT -4. The time now is 02:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.