Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-19-2013, 06:26 PM   #1
pippen
Scooby Newbie
 
Member#: 171290
Join Date: Feb 2008
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2008 STi
Aspen White

Default First start up on new motor.. Minor issues!



That's my LV shot.. I did port the TGVS so I know that's fixable, btw how do I get rid of that code?, and the OCV code is due to me snapping the connector off the solenoid and trying to solder it back up to work again which obviously was a major fail.

1. Is the dealer the only place to buy a new OCV solenoid? Which is apparently AKA as the AVCS solenoid?
2. I'm pretty sure the cam timing code is due to the OCV, can someone else confirm this?
3. The car should be running very rich due to the tune I had while I had a broken piston where we tried giving more fuel before knowing about it.. Can someone show me or point me in the right direction as to how to tune it down myself? I have another flurry of mods coming up after break in so I don't want to waste my tune money now..
4. Can I let the car run/idle with this going on?

Thanks for the help!
pippen is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.